<!doctype html>
        <html lang="en">
        <head>
<base href="https://www.reformer.com/content/tncms/live/">
<meta name="keywords" content="cannabis, jamaica, vote">
<meta name="news_keywords" content="cannabis, jamaica, vote">
<meta name="description" content="JAMAICA — Jamaica residents are heading back to the polls next week to once again vote on retail cannabis.">
<meta name="author" content="Chris Mays, Brattleboro Reformer">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.reformer.com/local-news/jamaica-weighs-retail-cannabis-ahead-of-second-vote/article_5d77367a-2daf-11ec-a273-8bcb679c761d.html">
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/6/2e/62eabbdc-8cd2-11eb-ae4f-1b901ce084e5/605b8b31c9828.image.jpg?crop=1662%2C935%2C0%2C156&amp;resize=1120%2C630&amp;order=crop%2Cresize">
<meta property="og:image:width" content="1120">
<meta property="og:image:height" content="630">
<meta property="og:title" content="Jamaica weighs retail cannabis ahead of second vote">
<meta property="og:description" content="JAMAICA — Jamaica residents are heading back to the polls next week to once again vote on retail cannabis.">
<meta property="og:site_name" content="Brattleboro Reformer">
<meta property="og:section" content="Local News">
<meta property="article:publisher" content="ttps://wwwfacebook.com/brattlebororeformer">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@brattreformer">
<meta name="twitter:creator" content="@https://twitter.com/CMaysBR">
<meta name="twitter:image:alt" content="Kelly Kruse">
<meta name="isAccessibleForFree" content="false">
<meta property="tncms:ads" content="smart,lazyload,refresh">
<link rel="manifest" href="/tncms/messaging/manifest/">
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/reformer.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css">
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/reformer.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.ad27c9f77605d024db8c365716c30e23.css">
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/reformer.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css">
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,700,600,300,300italic,400italic,600italic|Lora:400,500,600&amp;display=swap">
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/reformer.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css">
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/reformer.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css">
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/reformer.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/tntslider.f0c083d16d9ead5fda668c00e19f96ba.css">
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.4"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/local-news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Chris Mays, Brattleboro Reformer","presentation":null,"start_hour":"08","id":"5d77367a-2daf-11ec-a273-8bcb679c761d","app":"editorial","ga_page":"\/local-news\/article_5d77367a-2daf-11ec-a273-8bcb679c761d.html"},"infinity_scroll":{"display":"summary","order":"latest"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":231},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-85555179-3"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/15642/cc.js?ns=_cc15642" id="LOTCC_15642"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc15642.add('tp', 'TNNW');
		_cc15642.add('act', ' User Login');
		_cc15642.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc15642.add('med', 'flag: featured');
	_cc15642.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/reformer.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/reformer.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/reformer.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/reformer.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/reformer.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/reformer.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async src="https://bloximages.newyork1.vip.townnews.com/reformer.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async src="https://bloximages.newyork1.vip.townnews.com/reformer.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.dynamic.navigation.859e6044e28dfde43a7de7cd024102d0.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["cannabis","jamaica","vote"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/reformer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/reformer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/reformer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/reformer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/reformer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/reformer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/reformer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/reformer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/reformer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/reformer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/reformer.com/local-news';
            
                gptAdSlots['ad-982102'] = googletag.defineSlot(adUnit, [[2, 1], [1, 1]], 'ad-982102').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-982102'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script async src="https://bloximages.newyork1.vip.townnews.com/reformer.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/tntslider.da69ed76c68b04e70d7bf500b28979da.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/reformer.com/local-news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [3,1]]).addSize([768, 0], [[728, 90], [320,50], [3,1]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250], [3,1]]).addSize([1200, 0], [[1170, 90], [970, 90], [728, 90], [970, 250], [3,1]]).build();
                gptAdSlots['ad-982093'] = googletag.defineSlot(adUnit, [[320,50],[3,1],[728,90],[970,90],[970,250],[1170,90]], 'ad-982093').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-982093'].setTargeting('pos', ['breakout-one']);
    });
 /*]]>*/</script>
<script async src="https://bloximages.newyork1.vip.townnews.com/reformer.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async src="https://bloximages.newyork1.vip.townnews.com/reformer.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/reformer.com/local-news';
            
                gptAdSlots['ad-982075'] = googletag.defineSlot(adUnit, [1, 1], 'ad-982075').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-982075'].setTargeting('pos', ['impact-bottom']);
    });
 /*]]>*/</script>
<script async src="https://bloximages.newyork1.vip.townnews.com/reformer.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async src="https://bloximages.newyork1.vip.townnews.com/reformer.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d7dc4795339f38cc067ead9f2f5ef1fb.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '362078081273'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/reformer.com/local-news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[728, 90], [320,50]]).addSize([1200, 0], [[1170,90], [970, 90], [728, 90]]).build();
                gptAdSlots['ad-982113'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[1170,90],[970,90]], 'ad-982113').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-982113'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/reformer.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Jamaica weighs retail cannabis ahead of second vote | Local News | reformer.com</title>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #000; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #222; } .asset .asset-body p, .asset #asset-content p { color: #222; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-copyright a, #site-footer a { color: #fff; }.search-redesign .top-breakout > .row { max-width: 1366px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #F99D3E; }#site-header-container{ border-bottom: 3px solid #F99D3E; }#site-footer-container{ border-top: 3px solid #F99D3E; } .tnt-bg-accent { background-color: #F99D3E; } a .tnt-caret-down { color: #F99D3E; } .block-title .block-title-inner { border-color: #F99D3E; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #F99D3E; } .form-control:focus { border-bottom-color: #F99D3E; }</style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.reformer.com/content/tncms/site/icon.ico">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Jamaica weighs retail cannabis ahead of second vote | Local News | reformer.com" href="http://www.reformer.com/search/?f=rss&amp;t=article&amp;c=local-news&amp;l=50&amp;s=start_time&amp;sd=desc">
    <link rel="canonical" href="https://www.reformer.com/local-news/jamaica-weighs-retail-cannabis-ahead-of-second-vote/article_5d77367a-2daf-11ec-a273-8bcb679c761d.html">
            <script defer src="https://bloximages.newyork1.vip.townnews.com/reformer.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <script>
$(document).ready(function(){
  // Add smooth scrolling to all links
  $("#eagle-contact a").on('click', function(event) {

    // Make sure this.hash has a value before overriding default behavior
    if (this.hash !== "") {
      // Prevent default anchor click behavior
      event.preventDefault();

      // Store hash
      var hash = this.hash;

      // Using jQuery's animate() method to add smooth page scroll
      // The optional number (800) specifies the number of milliseconds it takes to scroll to the specified area
      $('html, body').animate({
        scrollTop: $(hash).offset().top
      }, 300, function(){
   
        // Add hash (#) to URL when done scrolling (default click behavior)
        window.location.hash = hash;
      });
    } // End if
  });
});
</script>
<script type="text/javascript" src="https://nen.newzware.com/zephr/js/townnews.js"></script>

        </head>
        <body class="app-editorial grid-centerpiece blox-asset uuid-5d77367a-2daf-11ec-a273-8bcb679c761d  section-local-news type-article infinity-summary" data-authors="[]" data-path="/local-news">
	<script type="text/javascript" src="/shared-content/art/stats/common/tracker.js"></script>
	<script type="text/javascript">
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.reformer.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.4&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Flocal-news&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Chris+Mays%2C+Brattleboro+Reformer&amp;tncms.asset.start_hour=08&amp;tncms.asset.id=5d77367a-2daf-11ec-a273-8bcb679c761d&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Flocal-news%2Farticle_5d77367a-2daf-11ec-a273-8bcb679c761d.html&amp;tncms.infinity_scroll.display=summary&amp;tncms.infinity_scroll.order=latest&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=231&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-85555179-3&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.reformer.com/users/admin/contribute/article/?assetid=5d77367a-2daf-11ec-a273-8bcb679c761d&amp;assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.reformer.com/users/admin/contribute/article/?from_section=/local-news"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.reformer.com/tncms/admin/editorial-asset/?edit=5d77367a-2daf-11ec-a273-8bcb679c761d"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-982282" class="tncms-block in-drawer"><div id="site-logo-982282" class="site-logo-container text-left"><div class="logo-middle">
            <a href="/"><img src="https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/custom/image/8134a100-fc15-11ea-a31e-2712076966f4.png?resize=200%2C20" srcset="https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/custom/image/8134a100-fc15-11ea-a31e-2712076966f4.png?resize=150%2C15 150w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/custom/image/8134a100-fc15-11ea-a31e-2712076966f4.png?resize=200%2C20 200w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/custom/image/8134a100-fc15-11ea-a31e-2712076966f4.png?resize=225%2C23 225w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/custom/image/8134a100-fc15-11ea-a31e-2712076966f4.png?resize=300%2C31 300w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/custom/image/8134a100-fc15-11ea-a31e-2712076966f4.png?resize=400%2C41 400w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/custom/image/8134a100-fc15-11ea-a31e-2712076966f4.png?resize=540%2C55 540w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/custom/image/8134a100-fc15-11ea-a31e-2712076966f4.png 640w" sizes="100vw" class=" img-responsive lazyload tnt-prop-img" width="587" height="60" alt="site-logo"></a>
        </div></div></div><div id="tncms-block-982111" class="tncms-block hidden-md hidden-lg"><section id="block-982111" class="block emphasis-h3   ">
    <div class="clearfix"></div>
    <div id="search-form-982111" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-982111" aria-labelledby="site-search-button-982111" action="/search/" method="GET">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-982111-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-982111-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-982111" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-982111-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-982111').submit();
        return false;
    });

    $('#site-search-982111').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-982111 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-982111 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-982111-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-997973" class="tncms-block sub-button 0pull-right col-sm-6"><section id="block-997973" class="block emphasis-h3   "><div id="promo-button-997973" class="promo-button"><a href="/subscribe/"><button type="button" class="btn zephrlogout   ">Subscribe</button></a></div></section></div><div id="tncms-block-985930" class="tncms-block sub-button 0pull-right col-sm-6"><section id="block-985930" class="block emphasis-h3   "><div id="promo-button-985930" class="promo-button"><a href="/nenlogin"><button type="button" class="btn zephrlogin   ">Log In</button><script type="text/javascript">
  if (!window.Zephr) window.Zephr = {};
  if (!window.Zephr.outcomes) window.Zephr.outcomes = {};
  window.Zephr.outcomes['login-button'] = {
    featureLabel: 'Login Button',
    outcomeId: 'graph/2#2',
    outcomeLabel: 'FeatureContentPristine'
  };
</script>
</a></div></section></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/" class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html" class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/" class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/" class="nav-link tnt-section-announcement-forms">Announcement Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/" class="nav-link tnt-section-online-services">Online Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/rss_feeds.html" class="nav-link tnt-section-rss-feeds">RSS Feeds</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/" class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://mng-nenivt.smugmug.com/" target="_blank" rel="noopener" class="nav-link tnt-section-buy-our-photos">Buy our photos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/local-news/" class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-news/" class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community-news/" class="nav-link tnt-section-community-news">Community News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/coronavirus/" class="nav-link tnt-section-coronavirus">Coronavirus</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ap/state/" class="nav-link tnt-section-vermont">Vermont</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ap/national/" class="nav-link tnt-section-us-news">U.S. News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/uspolitics/" class="nav-link tnt-section-us-politics-elections">U.S. Politics &amp; Elections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ap/world" class="nav-link tnt-section-world-news">World News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lotteries" class="nav-link tnt-section-lotteries">Lotteries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/" class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports/" class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/ovation/" class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/food/" class="nav-link tnt-section-food">Food</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/opinion/" class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/outdoors/" class="nav-link tnt-section-outdoors">Outdoors</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.legacy.com/obituaries/brattleboro/" target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/site/about.html" class="nav-link tnt-section-about-us">About Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html" class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=38c7673d-b8c5-41d5-9cab-c2e45a0893d8&amp;ccId=19000101_000001&amp;type=JS&amp;lang=en_US" target="_blank" rel="noopener" class="nav-link tnt-section-come-work-for-us">Come work for us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.benningtonbanner.com/" target="_blank" rel="noopener" class="nav-link tnt-section-bennington-banner">Bennington Banner</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.manchesterjournal.com/" target="_blank" rel="noopener" class="nav-link tnt-section-manchester-journal">Manchester Journal</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://upcountryonline.wordpress.com/" target="_blank" rel="noopener" class="nav-link tnt-section-upcountry-magazine">UpCountry Magazine</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" class="nav-link tnt-section-classifieds-jobs-legals-more">Classifieds: Jobs &amp; Legals &amp; More</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://jobs.berkshireeagle.com/" target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.reformer.com/site/forms/online_services/place_a_classified_ad/" target="_blank" rel="noopener" class="nav-link tnt-section-place-a-classified-ad">Place a classified ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/place_a_display_ad/" class="nav-link tnt-section-place-a-display-ad">Place a display ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=38c7673d-b8c5-41d5-9cab-c2e45a0893d8&amp;ccId=19000101_000001&amp;type=JS&amp;lang=en_US" target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/print_ads/" class="nav-link tnt-section-weekly-flyers">Weekly flyers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://brattlebororeformer-vt.newsmemory.com/advmarketplace.php?v=search&amp;c=154" target="_blank" rel="noopener" class="nav-link tnt-section-legals">Legals</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="https://shoplocal.reformer.com/" target="_blank" rel="noopener" class="nav-link tnt-section-shop-local">Shop Local</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://promotion.berkshireeagle.com/" target="_blank" rel="noopener" class="nav-link tnt-section-cyber-contest">Cyber Contest</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.neni.news/commercial/" target="_blank" rel="noopener" class="nav-link tnt-section-commercial-printing">Commercial printing</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/reformerss" class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/brattleboro-reformer/games" class="nav-link tnt-section-games">Games</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/beat" class="nav-link tnt-section-newsletters">Newsletters</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/search/" class="nav-link tnt-section-search">Search</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://nen.newzware.com/ss70v2/neni/common/template.jsp?_ga=2.250452230.1894982508.1546616478-826869448.1545848015" target="_blank" rel="noopener" class="nav-link tnt-section-manage-subscription">Manage subscription</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" class="navbar yamm navbar-default navbar-dynamic">
                    <div class="navbar-header">
                        
                        <button type="button" class="hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>

                        
                            <div class="navbar-brand pos_left">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-982103" class="tncms-block"><div id="site-logo-982103" class="site-logo-container text-left"><div class="logo-middle">
            <a href="/"><img src="https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/custom/image/88fa7b4e-fc15-11ea-a31e-d79ac973ffc8.png?resize=200%2C20" srcset="https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/custom/image/88fa7b4e-fc15-11ea-a31e-d79ac973ffc8.png?resize=150%2C15 150w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/custom/image/88fa7b4e-fc15-11ea-a31e-d79ac973ffc8.png?resize=200%2C20 200w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/custom/image/88fa7b4e-fc15-11ea-a31e-d79ac973ffc8.png?resize=225%2C23 225w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/custom/image/88fa7b4e-fc15-11ea-a31e-d79ac973ffc8.png?resize=300%2C31 300w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/custom/image/88fa7b4e-fc15-11ea-a31e-d79ac973ffc8.png?resize=400%2C41 400w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/custom/image/88fa7b4e-fc15-11ea-a31e-d79ac973ffc8.png?resize=540%2C55 540w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/custom/image/88fa7b4e-fc15-11ea-a31e-d79ac973ffc8.png 640w" sizes="100vw" class=" img-responsive lazyload tnt-prop-img" width="587" height="60" alt="site-logo"></a>
        </div></div></div></div>
                                
                            </div>
                        

                        
                    </div>

                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-997974" class="tncms-block sub-button"><section id="block-997974" class="block emphasis-h3   "><div id="promo-button-997974" class="promo-button"><a href="/subscribe/"><button type="button" class="btn zephrlogout   ">Subscribe</button></a></div></section></div><div id="tncms-block-985744" class="tncms-block sub-button pull-right"><section id="block-985744" class="block emphasis-h3   "><div id="promo-button-985744" class="promo-button"><a href="/nenlogin"><button type="button" class="btn zephrlogin   ">Log In</button><script type="text/javascript">
  if (!window.Zephr) window.Zephr = {};
  if (!window.Zephr.outcomes) window.Zephr.outcomes = {};
  window.Zephr.outcomes['login-button'] = {
    featureLabel: 'Login Button',
    outcomeId: 'graph/2#2',
    outcomeLabel: 'FeatureContentPristine'
  };
</script>
</a></div></section></div><div id="tncms-block-982104" class="tncms-block pull left"><ul id="site-search-982104-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a onclick="javascript:void(0); return false;" class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-982104" aria-labelledby="site-search-button-982104" action="/search/" method="GET">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-982104-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-982104-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-982104" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></li></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-982104-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-982104').submit();
        return false;
    });

    $('#site-search-982104').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-982104 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-982104 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-982104-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                    
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-news" href="/local-news/" tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports" href="/sports" tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community" href="/community-news/" tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment" href="/ovation/" tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar" href="/local-events/" tabindex="0">
                    <span class="nav-label">Calendar </span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion" href="/opinion" tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries" href="https://www.legacy.com/obituaries/brattleboro/" target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-coronavirus" href="/coronavirus/" tabindex="0">
                    <span class="nav-label">Coronavirus</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-shop-local" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="https://shoplocal.reformer.com/" target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Shop Local</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link   tnt-section-cyber-contest" href="https://promotion.berkshireeagle.com/" target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Cyber Contest</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-archives" href="https://theberkshireeagle.newspapers.com/" target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Archives</span>
                </a></li></ul></div>
                            </div>
                        </div>

                        
                            <div id="navbar-asset-header">
                                <div class="title hidden-xs">
                                    Jamaica weighs retail cannabis ahead of second vote
                                </div>
                                <div class="share-header">
                                     
                                        <div class="share-label pull-left">
                                            Share this
                                        </div>
                                        <div class="share-container">
                                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.reformer.com%2Flocal-news%2Fjamaica-weighs-retail-cannabis-ahead-of-second-vote%2Farticle_5d77367a-2daf-11ec-a273-8bcb679c761d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;Facebook&quot;,&quot;socialAction&quot;:&quot;post&quot;,&quot;url&quot;:&quot;/local-news/jamaica-weighs-retail-cannabis-ahead-of-second-vote/article_5d77367a-2daf-11ec-a273-8bcb679c761d.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;5d77367a-2daf-11ec-a273-8bcb679c761d&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&amp;text=Jamaica%20weighs%20retail%20cannabis%20ahead%20of%20second%20vote&amp;via=brattreformer&amp;url=https%3A%2F%2Fwww.reformer.com%2Flocal-news%2Fjamaica-weighs-retail-cannabis-ahead-of-second-vote%2Farticle_5d77367a-2daf-11ec-a273-8bcb679c761d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;Twitter&quot;,&quot;socialAction&quot;:&quot;tweet&quot;,&quot;url&quot;:&quot;/local-news/jamaica-weighs-retail-cannabis-ahead-of-second-vote/article_5d77367a-2daf-11ec-a273-8bcb679c761d.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;5d77367a-2daf-11ec-a273-8bcb679c761d&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.reformer.com/local-news/jamaica-weighs-retail-cannabis-ahead-of-second-vote/article_5d77367a-2daf-11ec-a273-8bcb679c761d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;WhatsApp&quot;,&quot;socialAction&quot;:&quot;share&quot;,&quot;url&quot;:&quot;/local-news/jamaica-weighs-retail-cannabis-ahead-of-second-vote/article_5d77367a-2daf-11ec-a273-8bcb679c761d.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;5d77367a-2daf-11ec-a273-8bcb679c761d&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.reformer.com/tncms/asset/editorial/5d77367a-2daf-11ec-a273-8bcb679c761d" class="tnt-share-link sms" title="SMS" data-track="{&quot;category&quot;:&quot;tnt-sms&quot;,&quot;action&quot;:&quot;share&quot;,&quot;label&quot;:&quot;editorial-article&quot;,&quot;value&quot;:&quot;&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;sms&quot;,&quot;uuid&quot;:&quot;5d77367a-2daf-11ec-a273-8bcb679c761d&quot;}" data-tncms-track-dmp="SMS Share" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBrattleboro%20Reformer%5D%20Jamaica%20weighs%20retail%20cannabis%20ahead%20of%20second%20vote&amp;body=https%3A%2F%2Fwww.reformer.com%2Flocal-news%2Fjamaica-weighs-retail-cannabis-ahead-of-second-vote%2Farticle_5d77367a-2daf-11ec-a273-8bcb679c761d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track="{&quot;category&quot;:&quot;tnt-email&quot;,&quot;action&quot;:&quot;share&quot;,&quot;label&quot;:&quot;editorial-article&quot;,&quot;value&quot;:&quot;&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;email&quot;,&quot;uuid&quot;:&quot;5d77367a-2daf-11ec-a273-8bcb679c761d&quot;}" data-tncms-track-dmp="Email Share" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track="{&quot;network&quot;:&quot;Print&quot;,&quot;socialAction&quot;:&quot;print&quot;,&quot;url&quot;:&quot;/local-news/jamaica-weighs-retail-cannabis-ahead-of-second-vote/article_5d77367a-2daf-11ec-a273-8bcb679c761d.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;5d77367a-2daf-11ec-a273-8bcb679c761d&quot;}" data-tncms-track-dmp="Social Media Share" rel="nofollow">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5d77367a-2daf-11ec-a273-8bcb679c761d-btn save-asset " title="Save to list" href="#" role="button" rel="nofollow" data-asset-uuid="5d77367a-2daf-11ec-a273-8bcb679c761d" data-tncms-track-dmp="is_saved_items_user">
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5d77367a-2daf-11ec-a273-8bcb679c761d" class="save-list-5d77367a-2daf-11ec-a273-8bcb679c761d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset">
        <input type="hidden" name="format" value="json">
        <input type="hidden" name="listasset" value="5d77367a-2daf-11ec-a273-8bcb679c761d">
        <input type="hidden" name="listapp" value="editorial">
        <input type="hidden" name="autocreate" value="true">
        <input type="hidden" name="listname" value="articles">
        <input class="hide" type="submit" name="submit" value="Save">
    </form>

                                        </div>
                                    
                                </div>
                            </div>
                        
                    
                </nav>
                
            </div>
            
        
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1026779" class="tncms-block"><script type="text/javascript">
// All Markets
// Place this tagging anywhere on your page or install with Google Tag Manager
(function(cid,mkt,config,domain) {
  var ml = document.createElement('script');
  var s = document.getElementsByTagName('script')[0] || document.head;
  var cb;

  try {
    if (!(cb = localStorage._matherVer)) {
      throw false;
    }
  } catch (e) {
    cb = Math.round(new Date() / 1.0368e9);
  }

  ml.type = 'text/javascript'; ml.async = true; ml.defer = true; ml.id = '_mljs';
  ml.src = ('https:' == window.location.protocol ? 'https' : 'http') + '://' + (domain || 'js.matheranalytics.com/s') + '/' + cid + '/' + mkt + '/' + (config ? config + '/' : '') + 'ml.js?cb=' + cb;
  s.parentNode.insertBefore(ml, s);
})('ma62903','720418900','');
</script></div><div id="tncms-block-982102" class="tncms-block"><div class="tnt-ads-container text-center  ">
        <div id="ad-982102" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true">
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-982102');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1017424" class="tncms-block"><div id="notification-button-1017424" class="notification-button stuck" data-control="notification" data-id="1017424" style="display:none;">
            <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
            <i class="fas tnt-bell"></i>
        </div></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print hidden-md hidden-lg">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-982391" class="tncms-block mag-block"><section id="block-982391" class="block emphasis-h4   ">
    
        <article id="card-summary-8315d786-fe7d-11ea-ba26-ef5a63b3eeb9" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-8315d786-fe7d-11ea-ba26-ef5a63b3eeb9 media-preview link-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image">
                
                    <a href="https://brattlebororeformer-vt.newsmemory.com/" class="tnt-asset-link tnt-link-external" target="_blank" rel="noopener">                
                
                
                
        
                        <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" alt="Latest e-Edition" class="img-responsive lazyload full default" width="268" height="388" data-sizes="auto" data-srcset="https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/8/31/8315d786-fe7d-11ea-ba26-ef5a63b3eeb9/5f778c721b0d5.preview.jpg?crop=268%2C388%2C0%2C0&amp;resize=150%2C217&amp;order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/8/31/8315d786-fe7d-11ea-ba26-ef5a63b3eeb9/5f778c721b0d5.preview.jpg?crop=268%2C388%2C0%2C0&amp;resize=200%2C290&amp;order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/8/31/8315d786-fe7d-11ea-ba26-ef5a63b3eeb9/5f778c721b0d5.preview.jpg?crop=268%2C388%2C0%2C0&amp;resize=225%2C326&amp;order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/8/31/8315d786-fe7d-11ea-ba26-ef5a63b3eeb9/5f778c721b0d5.preview.jpg?crop=268%2C388%2C0%2C0&amp;resize=268%2C388&amp;order=crop%2Cresize 300w">
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="https://brattlebororeformer-vt.newsmemory.com/" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Latest e-Edition</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;"><a href="https://brattlebororeformer-vt.newsmemory.com/">The Brattleboro Reformer</a></li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
    
    </section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-982109" class="tncms-block"><div id="site-logo-982109" class="site-logo-container text-center"><div class="logo-middle">
            <a href="/"><img src="https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/custom/image/7ab32a90-fc15-11ea-a31e-4f864032929e.png?resize=200%2C20" srcset="https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/custom/image/7ab32a90-fc15-11ea-a31e-4f864032929e.png?resize=150%2C15 150w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/custom/image/7ab32a90-fc15-11ea-a31e-4f864032929e.png?resize=200%2C20 200w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/custom/image/7ab32a90-fc15-11ea-a31e-4f864032929e.png?resize=225%2C23 225w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/custom/image/7ab32a90-fc15-11ea-a31e-4f864032929e.png?resize=300%2C31 300w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/custom/image/7ab32a90-fc15-11ea-a31e-4f864032929e.png?resize=400%2C41 400w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/custom/image/7ab32a90-fc15-11ea-a31e-4f864032929e.png?resize=540%2C55 540w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/custom/image/7ab32a90-fc15-11ea-a31e-4f864032929e.png 640w" sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)" class=" img-responsive lazyload tnt-prop-img" width="587" height="60" alt="site-logo"></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Friday, October 15, 2021
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/eedition" class="">Print Edition</a></li>
                
            
            
        </ul></div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-982107" class="tncms-block header-weather"><div id="weather-982107" class="weather-current size-large pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=05301" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">71°</span>
                    
                        <span class="cond">Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="05301"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_982107" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Brattleboro, VT
                                
                                 <small>(05301)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Considerable cloudiness with occasional rain showers. Low 62F. Winds light and variable. Chance of rain 60%..</p>
                            <h5>Tonight</h5>
                            <p>Considerable cloudiness with occasional rain showers. Low 62F. Winds light and variable. Chance of rain 60%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: October 15, 2021 @ 4:51 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=05301"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-982092" class="tncms-block padding-top padding-bottom"><section id="block-982092" class="block emphasis-h3 light  "><div class="clearfix"></div><div class="breaking">
        <div class="breaking-container clearfix">
            <div id="breaking-title-982092" class="breaking-title text-left light">
                <h4>Breaking</h4>
            </div>
            <div id="breaking-content-982092" class="breaking-content card-img-sm card-compact card-bg-color"><template data-id="982092" class="tnt-slider-template" data-auto-slide="true" data-lazy-load="false" data-arrows="true" data-auto-height="false">
                        <article id="card-summary-982092-d56bd0f8-2d02-11ec-9a4a-9b101831d8ea" class="tnt-asset-type-article clearfix card summary light letterbox-style-default  tnt-section-local-news">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/local-news/car-vandal-suspect-arrested-in-brattleboro/article_d56bd0f8-2d02-11ec-9a4a-9b101831d8ea.html" class="tnt-asset-link">
        

        
            Car vandal suspect arrested in Brattleboro</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                        <article id="card-summary-982092-2279f374-2c82-11ec-82da-ebb068163af2" class="tnt-asset-type-article clearfix card summary light letterbox-style-default  tnt-section-local-news">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/local-news/two-drivers-sent-to-hospital-after-crash-on-route-9/article_2279f374-2c82-11ec-82da-ebb068163af2.html" class="tnt-asset-link">
        

        
            Two drivers sent to hospital after crash on Route 9</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                        <article id="card-summary-982092-8672fc54-2ba6-11ec-ae09-bf02d9ebaec4" class="tnt-asset-type-article clearfix card summary light letterbox-style-default  tnt-section-local-news">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/local-news/former-trenton-deputy-mayor-accepts-job-as-brattleboro-town-manager/article_8672fc54-2ba6-11ec-ae09-bf02d9ebaec4.html" class="tnt-asset-link">
        

        
            Former Trenton deputy mayor accepts job as Brattleboro town manager</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </template></div>
        </div>
    </div></section></div><div id="tncms-block-982093" class="tncms-block"><div class="tnt-ads-container text-center  ">
        <div id="ad-982093" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true">
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-982093');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-62eabbdc-8cd2-11eb-ae4f-1b901ce084e5" class="modal fullscreen in modal-image image-default modal-62eabbdc-8cd2-11eb-ae4f-1b901ce084e5" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image">
                
                
                
                
        <img src="https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/6/2e/62eabbdc-8cd2-11eb-ae4f-1b901ce084e5/605b8b31c9828.image.jpg?resize=400%2C300" srcset="https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/6/2e/62eabbdc-8cd2-11eb-ae4f-1b901ce084e5/605b8b31c9828.image.jpg?resize=150%2C113 150w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/6/2e/62eabbdc-8cd2-11eb-ae4f-1b901ce084e5/605b8b31c9828.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/6/2e/62eabbdc-8cd2-11eb-ae4f-1b901ce084e5/605b8b31c9828.image.jpg?resize=225%2C169 225w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/6/2e/62eabbdc-8cd2-11eb-ae4f-1b901ce084e5/605b8b31c9828.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/6/2e/62eabbdc-8cd2-11eb-ae4f-1b901ce084e5/605b8b31c9828.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/6/2e/62eabbdc-8cd2-11eb-ae4f-1b901ce084e5/605b8b31c9828.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/6/2e/62eabbdc-8cd2-11eb-ae4f-1b901ce084e5/605b8b31c9828.image.jpg?resize=640%2C480 640w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/6/2e/62eabbdc-8cd2-11eb-ae4f-1b901ce084e5/605b8b31c9828.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/6/2e/62eabbdc-8cd2-11eb-ae4f-1b901ce084e5/605b8b31c9828.image.jpg?resize=990%2C743 990w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/6/2e/62eabbdc-8cd2-11eb-ae4f-1b901ce084e5/605b8b31c9828.image.jpg?resize=1035%2C777 1035w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/6/2e/62eabbdc-8cd2-11eb-ae4f-1b901ce084e5/605b8b31c9828.image.jpg?resize=1200%2C900 1200w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/6/2e/62eabbdc-8cd2-11eb-ae4f-1b901ce084e5/605b8b31c9828.image.jpg?resize=1333%2C1000 1333w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/6/2e/62eabbdc-8cd2-11eb-ae4f-1b901ce084e5/605b8b31c9828.image.jpg?resize=1476%2C1107 1476w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/6/2e/62eabbdc-8cd2-11eb-ae4f-1b901ce084e5/605b8b31c9828.image.jpg?resize=1662%2C1247 2008w" sizes="100vw" width="1662" height="1247" alt="Kelly Kruse" class="img-responsive true-size default">
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-62eabbdc-8cd2-11eb-ae4f-1b901ce084e5" data-target=".caption-inner-modal-image-62eabbdc-8cd2-11eb-ae4f-1b901ce084e5">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-62eabbdc-8cd2-11eb-ae4f-1b901ce084e5 collapse in"><div class="caption-text"><p>Kelly Kruse of Jamaica votes in the Jamaica Town Office on Wednesday, March 24, 2021.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-60c73324-031d-11eb-988c-1f851aec65d0-asset-62eabbdc-8cd2-11eb-ae4f-1b901ce084e5" class="tnt-byline asset-byline"><a href="https://www.reformer.com/users/profile/Chris%20Mays">CHRIS MAYS — BRATTLEBORO REFORMER</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.reformer.com%2Fkelly-kruse%2Fimage_62eabbdc-8cd2-11eb-ae4f-1b901ce084e5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;Facebook&quot;,&quot;socialAction&quot;:&quot;post&quot;,&quot;url&quot;:&quot;/kelly-kruse/image_62eabbdc-8cd2-11eb-ae4f-1b901ce084e5.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;62eabbdc-8cd2-11eb-ae4f-1b901ce084e5&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&amp;text=Kelly%20Kruse&amp;via=brattreformer&amp;url=https%3A%2F%2Fwww.reformer.com%2Fkelly-kruse%2Fimage_62eabbdc-8cd2-11eb-ae4f-1b901ce084e5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;Twitter&quot;,&quot;socialAction&quot;:&quot;tweet&quot;,&quot;url&quot;:&quot;/kelly-kruse/image_62eabbdc-8cd2-11eb-ae4f-1b901ce084e5.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;62eabbdc-8cd2-11eb-ae4f-1b901ce084e5&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.reformer.com/kelly-kruse/image_62eabbdc-8cd2-11eb-ae4f-1b901ce084e5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;WhatsApp&quot;,&quot;socialAction&quot;:&quot;share&quot;,&quot;url&quot;:&quot;/kelly-kruse/image_62eabbdc-8cd2-11eb-ae4f-1b901ce084e5.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;62eabbdc-8cd2-11eb-ae4f-1b901ce084e5&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.reformer.com/tncms/asset/editorial/62eabbdc-8cd2-11eb-ae4f-1b901ce084e5" class="tnt-share-link sms" title="SMS" data-track="{&quot;category&quot;:&quot;tnt-sms&quot;,&quot;action&quot;:&quot;share&quot;,&quot;label&quot;:&quot;editorial-image&quot;,&quot;value&quot;:&quot;&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;sms&quot;,&quot;uuid&quot;:&quot;62eabbdc-8cd2-11eb-ae4f-1b901ce084e5&quot;}" data-tncms-track-dmp="SMS Share" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBrattleboro%20Reformer%5D%20Kelly%20Kruse&amp;body=https%3A%2F%2Fwww.reformer.com%2Fkelly-kruse%2Fimage_62eabbdc-8cd2-11eb-ae4f-1b901ce084e5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track="{&quot;category&quot;:&quot;tnt-email&quot;,&quot;action&quot;:&quot;share&quot;,&quot;label&quot;:&quot;editorial-image&quot;,&quot;value&quot;:&quot;&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;email&quot;,&quot;uuid&quot;:&quot;62eabbdc-8cd2-11eb-ae4f-1b901ce084e5&quot;}" data-tncms-track-dmp="Email Share" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a target="_blank" rel="noopener" href="https://mng-nenivt.smugmug.com/" class="pr" title="Print" data-track="{&quot;network&quot;:&quot;Print&quot;,&quot;socialAction&quot;:&quot;print&quot;,&quot;url&quot;:&quot;/kelly-kruse/image_62eabbdc-8cd2-11eb-ae4f-1b901ce084e5.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;62eabbdc-8cd2-11eb-ae4f-1b901ce084e5&quot;}" data-tncms-track-dmp="Social Media Share">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-62eabbdc-8cd2-11eb-ae4f-1b901ce084e5-btn save-asset " title="Save to list" href="#" role="button" rel="nofollow" data-asset-uuid="62eabbdc-8cd2-11eb-ae4f-1b901ce084e5" data-tncms-track-dmp="is_saved_items_user">
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="62eabbdc-8cd2-11eb-ae4f-1b901ce084e5" class="save-list-62eabbdc-8cd2-11eb-ae4f-1b901ce084e5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset">
        <input type="hidden" name="format" value="json">
        <input type="hidden" name="listasset" value="62eabbdc-8cd2-11eb-ae4f-1b901ce084e5">
        <input type="hidden" name="listapp" value="editorial">
        <input type="hidden" name="autocreate" value="true">
        <input type="hidden" name="listname" value="images">
        <input class="hide" type="submit" name="submit" value="Save">
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-62eabbdc-8cd2-11eb-ae4f-1b901ce084e5 img { max-height: 1247px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-5d77367a-2daf-11ec-a273-8bcb679c761d" class="asset article-default" data-url="https://www.reformer.com/local-news/jamaica-weighs-retail-cannabis-ahead-of-second-vote/article_5d77367a-2daf-11ec-a273-8bcb679c761d.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline">
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type">
    </span>
    <meta itemprop="description" content="JAMAICA — Jamaica residents are heading back to the polls next week to once again vote on retail cannabis. "><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/6/2e/62eabbdc-8cd2-11eb-ae4f-1b901ce084e5/605b8b31c9828.image.jpg?crop=1662%2C935%2C0%2C156&amp;resize=1120%2C630&amp;order=crop%2Cresize">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="reformer.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.reformer.com/local-news/jamaica-weighs-retail-cannabis-ahead-of-second-vote/article_5d77367a-2daf-11ec-a273-8bcb679c761d.html">
    <style>
                .asset-paging .direction {
                    color: #F99D3E;
                }
            </style><div class="asset-paging-container hidden-print" data-settings="{&quot;assetType&quot;:&quot;article&quot;,&quot;hasPageBreak&quot;:false,&quot;isObit&quot;:false,&quot;nextUrl&quot;:&quot;https:\/\/www.reformer.com\/tncms\/search\/mlt\/?origin=5d77367a-2daf-11ec-a273-8bcb679c761d&amp;app=editorial&amp;preview=1&amp;type=article%2Ccollection%2Cvideo%2Cyoutube&quot;,&quot;uuid&quot;:&quot;5d77367a-2daf-11ec-a273-8bcb679c761d&quot;,&quot;isFluid&quot;:false,&quot;isAdminVenue&quot;:false}">
            <div id="asset-paging-5d77367a-2daf-11ec-a273-8bcb679c761d" class="asset-paging">
                <div id="paging-prev-5d77367a-2daf-11ec-a273-8bcb679c761d" class="paging-link prev offset"></div>
                <div id="paging-next-5d77367a-2daf-11ec-a273-8bcb679c761d" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Jamaica weighs retail cannabis ahead of second vote
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-60c73324-031d-11eb-988c-1f851aec65d0-asset-5d77367a-2daf-11ec-a273-8bcb679c761d" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.reformer.com/users/profile/Chris%20Mays">By Chris Mays, Brattleboro Reformer</a></span>
                
                    <div id="author-popup-60c73324-031d-11eb-988c-1f851aec65d0-asset-5d77367a-2daf-11ec-a273-8bcb679c761d-content" class="hide">
                        <article class="clearfix card author popup-content card-author-60c73324-031d-11eb-988c-1f851aec65d0">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.reformer.com/users/profile/Chris%20Mays" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="Chris Mays" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=" data-src="https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/avatars/6/0c/733/60c73324-031d-11eb-988c-1f851aec65d0.0d20d5899d863bf68a2348975d061be9.png?_dc=1602417260" class="img-responsive lazyload tnt-user-avatar">
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.reformer.com/users/profile/Chris%20Mays" rel="author" class="tnt-user-profile-link tnt-user-name">Chris Mays</a>
                                </h4><p class="tnt-user-title small text-muted">General Assignment Reporter</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://twitter.com/CMaysBR" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:cmays@reformer.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-60c73324-031d-11eb-988c-1f851aec65d0-asset-5d77367a-2daf-11ec-a273-8bcb679c761d').popover({
                            content: $('#author-popup-60c73324-031d-11eb-988c-1f851aec65d0-asset-5d77367a-2daf-11ec-a273-8bcb679c761d-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-10-15T08:01:00-04:00" class="tnt-date asset-date text-muted">
            Oct 15, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-10-15T08:01:00-04:00" class="tnt-date asset-date text-muted">8 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-10-15T08:01:00-04:00">
    <meta itemprop="datePublished" content="2021-10-15T08:01:00-04:00">
    <meta itemprop="dateModified" content="2021-10-15T08:01:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.reformer.com%2Flocal-news%2Fjamaica-weighs-retail-cannabis-ahead-of-second-vote%2Farticle_5d77367a-2daf-11ec-a273-8bcb679c761d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;Facebook&quot;,&quot;socialAction&quot;:&quot;post&quot;,&quot;url&quot;:&quot;/local-news/jamaica-weighs-retail-cannabis-ahead-of-second-vote/article_5d77367a-2daf-11ec-a273-8bcb679c761d.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;5d77367a-2daf-11ec-a273-8bcb679c761d&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&amp;text=Jamaica%20weighs%20retail%20cannabis%20ahead%20of%20second%20vote&amp;via=brattreformer&amp;url=https%3A%2F%2Fwww.reformer.com%2Flocal-news%2Fjamaica-weighs-retail-cannabis-ahead-of-second-vote%2Farticle_5d77367a-2daf-11ec-a273-8bcb679c761d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;Twitter&quot;,&quot;socialAction&quot;:&quot;tweet&quot;,&quot;url&quot;:&quot;/local-news/jamaica-weighs-retail-cannabis-ahead-of-second-vote/article_5d77367a-2daf-11ec-a273-8bcb679c761d.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;5d77367a-2daf-11ec-a273-8bcb679c761d&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.reformer.com/local-news/jamaica-weighs-retail-cannabis-ahead-of-second-vote/article_5d77367a-2daf-11ec-a273-8bcb679c761d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;WhatsApp&quot;,&quot;socialAction&quot;:&quot;share&quot;,&quot;url&quot;:&quot;/local-news/jamaica-weighs-retail-cannabis-ahead-of-second-vote/article_5d77367a-2daf-11ec-a273-8bcb679c761d.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;5d77367a-2daf-11ec-a273-8bcb679c761d&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.reformer.com/tncms/asset/editorial/5d77367a-2daf-11ec-a273-8bcb679c761d" class="tnt-share-link sms" title="SMS" data-track="{&quot;category&quot;:&quot;tnt-sms&quot;,&quot;action&quot;:&quot;share&quot;,&quot;label&quot;:&quot;editorial-article&quot;,&quot;value&quot;:&quot;&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;sms&quot;,&quot;uuid&quot;:&quot;5d77367a-2daf-11ec-a273-8bcb679c761d&quot;}" data-tncms-track-dmp="SMS Share" rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBrattleboro%20Reformer%5D%20Jamaica%20weighs%20retail%20cannabis%20ahead%20of%20second%20vote&amp;body=https%3A%2F%2Fwww.reformer.com%2Flocal-news%2Fjamaica-weighs-retail-cannabis-ahead-of-second-vote%2Farticle_5d77367a-2daf-11ec-a273-8bcb679c761d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track="{&quot;category&quot;:&quot;tnt-email&quot;,&quot;action&quot;:&quot;share&quot;,&quot;label&quot;:&quot;editorial-article&quot;,&quot;value&quot;:&quot;&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;email&quot;,&quot;uuid&quot;:&quot;5d77367a-2daf-11ec-a273-8bcb679c761d&quot;}" data-tncms-track-dmp="Email Share" rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-md-12"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print" data-toggle="modal" data-target=".modal-62eabbdc-8cd2-11eb-ae4f-1b901ce084e5">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" data-toggle="modal" data-target=".modal-62eabbdc-8cd2-11eb-ae4f-1b901ce084e5">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1662">
            <meta itemprop="height" content="1247">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/6/2e/62eabbdc-8cd2-11eb-ae4f-1b901ce084e5/605b8b31c9828.image.jpg?resize=1396%2C1047">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/6/2e/62eabbdc-8cd2-11eb-ae4f-1b901ce084e5/605b8b31c9828.image.jpg?resize=1396%2C1047">
        <img src="https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/6/2e/62eabbdc-8cd2-11eb-ae4f-1b901ce084e5/605b8b31c9828.image.jpg?resize=400%2C300" srcset="https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/6/2e/62eabbdc-8cd2-11eb-ae4f-1b901ce084e5/605b8b31c9828.image.jpg?resize=150%2C113 150w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/6/2e/62eabbdc-8cd2-11eb-ae4f-1b901ce084e5/605b8b31c9828.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/6/2e/62eabbdc-8cd2-11eb-ae4f-1b901ce084e5/605b8b31c9828.image.jpg?resize=225%2C169 225w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/6/2e/62eabbdc-8cd2-11eb-ae4f-1b901ce084e5/605b8b31c9828.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/6/2e/62eabbdc-8cd2-11eb-ae4f-1b901ce084e5/605b8b31c9828.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/6/2e/62eabbdc-8cd2-11eb-ae4f-1b901ce084e5/605b8b31c9828.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/6/2e/62eabbdc-8cd2-11eb-ae4f-1b901ce084e5/605b8b31c9828.image.jpg?resize=640%2C480 640w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/6/2e/62eabbdc-8cd2-11eb-ae4f-1b901ce084e5/605b8b31c9828.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/6/2e/62eabbdc-8cd2-11eb-ae4f-1b901ce084e5/605b8b31c9828.image.jpg?resize=990%2C743 990w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/6/2e/62eabbdc-8cd2-11eb-ae4f-1b901ce084e5/605b8b31c9828.image.jpg?resize=1035%2C777 1035w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/6/2e/62eabbdc-8cd2-11eb-ae4f-1b901ce084e5/605b8b31c9828.image.jpg?resize=1200%2C900 1200w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/6/2e/62eabbdc-8cd2-11eb-ae4f-1b901ce084e5/605b8b31c9828.image.jpg?resize=1333%2C1000 1333w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/6/2e/62eabbdc-8cd2-11eb-ae4f-1b901ce084e5/605b8b31c9828.image.jpg?resize=1476%2C1107 1476w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/6/2e/62eabbdc-8cd2-11eb-ae4f-1b901ce084e5/605b8b31c9828.image.jpg?resize=1662%2C1247 2008w" sizes="(min-width: 1396px) 1366px, calc(100vw - 30px)" width="1662" height="1247" alt="Kelly Kruse" class="img-responsive full tnt-restrict-img-62eabbdc-8cd2-11eb-ae4f-1b901ce084e5 default">
            </div><style>
                .tnt-restrict-img-62eabbdc-8cd2-11eb-ae4f-1b901ce084e5 {
                    max-width: 1662px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Kelly Kruse of Jamaica votes in the Jamaica Town Office on Wednesday, March 24, 2021.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span id="author-60c73324-031d-11eb-988c-1f851aec65d0-asset-62eabbdc-8cd2-11eb-ae4f-1b901ce084e5" class="tnt-byline asset-byline"><a href="https://www.reformer.com/users/profile/Chris%20Mays">CHRIS MAYS — BRATTLEBORO REFORMER</a></span>
                
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="5d77367a-2daf-11ec-a273-8bcb679c761d" data-smart-adunit="/132916964/reformer.com/local-news">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.reformer.com%2Flocal-news%2Fjamaica-weighs-retail-cannabis-ahead-of-second-vote%2Farticle_5d77367a-2daf-11ec-a273-8bcb679c761d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;Facebook&quot;,&quot;socialAction&quot;:&quot;post&quot;,&quot;url&quot;:&quot;/local-news/jamaica-weighs-retail-cannabis-ahead-of-second-vote/article_5d77367a-2daf-11ec-a273-8bcb679c761d.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;5d77367a-2daf-11ec-a273-8bcb679c761d&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&amp;text=Jamaica%20weighs%20retail%20cannabis%20ahead%20of%20second%20vote&amp;via=brattreformer&amp;url=https%3A%2F%2Fwww.reformer.com%2Flocal-news%2Fjamaica-weighs-retail-cannabis-ahead-of-second-vote%2Farticle_5d77367a-2daf-11ec-a273-8bcb679c761d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;Twitter&quot;,&quot;socialAction&quot;:&quot;tweet&quot;,&quot;url&quot;:&quot;/local-news/jamaica-weighs-retail-cannabis-ahead-of-second-vote/article_5d77367a-2daf-11ec-a273-8bcb679c761d.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;5d77367a-2daf-11ec-a273-8bcb679c761d&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.reformer.com/local-news/jamaica-weighs-retail-cannabis-ahead-of-second-vote/article_5d77367a-2daf-11ec-a273-8bcb679c761d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;WhatsApp&quot;,&quot;socialAction&quot;:&quot;share&quot;,&quot;url&quot;:&quot;/local-news/jamaica-weighs-retail-cannabis-ahead-of-second-vote/article_5d77367a-2daf-11ec-a273-8bcb679c761d.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;5d77367a-2daf-11ec-a273-8bcb679c761d&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.reformer.com/tncms/asset/editorial/5d77367a-2daf-11ec-a273-8bcb679c761d" class="tnt-share-link sms" title="SMS" data-track="{&quot;category&quot;:&quot;tnt-sms&quot;,&quot;action&quot;:&quot;share&quot;,&quot;label&quot;:&quot;editorial-article&quot;,&quot;value&quot;:&quot;&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;sms&quot;,&quot;uuid&quot;:&quot;5d77367a-2daf-11ec-a273-8bcb679c761d&quot;}" data-tncms-track-dmp="SMS Share" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBrattleboro%20Reformer%5D%20Jamaica%20weighs%20retail%20cannabis%20ahead%20of%20second%20vote&amp;body=https%3A%2F%2Fwww.reformer.com%2Flocal-news%2Fjamaica-weighs-retail-cannabis-ahead-of-second-vote%2Farticle_5d77367a-2daf-11ec-a273-8bcb679c761d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track="{&quot;category&quot;:&quot;tnt-email&quot;,&quot;action&quot;:&quot;share&quot;,&quot;label&quot;:&quot;editorial-article&quot;,&quot;value&quot;:&quot;&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;email&quot;,&quot;uuid&quot;:&quot;5d77367a-2daf-11ec-a273-8bcb679c761d&quot;}" data-tncms-track-dmp="Email Share" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track="{&quot;network&quot;:&quot;Print&quot;,&quot;socialAction&quot;:&quot;print&quot;,&quot;url&quot;:&quot;/local-news/jamaica-weighs-retail-cannabis-ahead-of-second-vote/article_5d77367a-2daf-11ec-a273-8bcb679c761d.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;5d77367a-2daf-11ec-a273-8bcb679c761d&quot;}" data-tncms-track-dmp="Social Media Share" rel="nofollow">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5d77367a-2daf-11ec-a273-8bcb679c761d-btn save-asset " title="Save to list" href="#" role="button" rel="nofollow" data-asset-uuid="5d77367a-2daf-11ec-a273-8bcb679c761d" data-tncms-track-dmp="is_saved_items_user">
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5d77367a-2daf-11ec-a273-8bcb679c761d" class="save-list-5d77367a-2daf-11ec-a273-8bcb679c761d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset">
        <input type="hidden" name="format" value="json">
        <input type="hidden" name="listasset" value="5d77367a-2daf-11ec-a273-8bcb679c761d">
        <input type="hidden" name="listapp" value="editorial">
        <input type="hidden" name="autocreate" value="true">
        <input type="hidden" name="listname" value="articles">
        <input class="hide" type="submit" name="submit" value="Save">
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"><div id="tncms-block-985532" class="tncms-block"><style>
#fb-article{font-family:times new roman serif;
}
@media (min-width:1025px) { /* big landscape tablets, laptops, and desktops */
#afb{position: relative;
    right: -276px;
    top: -22px;
}}
</style><div id="fb-article">
		Don't miss the big stories. Like us on Facebook. &nbsp;
		<div class="fb-like fb_iframe_widget" data-href="https://www.facebook.com/brattlebororeformer/" data-width data-layout="button_count" data-action="like" data-size="small" data-share="false" fb-xfbml-state="rendered" fb-iframe-plugin-query="action=like&amp;app_id=2257877631166536&amp;container_width=709&amp;href=https%3A%2F%2Fwww.facebook.com%2Fbrattlebororeformer%2F&amp;layout=button_count&amp;locale=en_US&amp;sdk=joey&amp;share=false&amp;size=small&amp;width="><span id="afb" style="vertical-align: bottom; width: 82px; height: 28px;"><iframe name="fc4f7274478a7c" width="1000px" height="1000px" data-testid="fb:like Facebook Social Plugin" title="fb:like Facebook Social Plugin" frameborder="0" allowtransparency="true" allowfullscreen="true" scrolling="no" allow="encrypted-media" src="https://www.facebook.com/v6.0/plugins/like.php?action=like&amp;app_id=2257877631166536&amp;channel=https%3A%2F%2Fstaticxx.facebook.com%2Fx%2Fconnect%2Fxd_arbiter%2F%3Fversion%3D46%23cb%3Df301873559b0eac%26domain%3Dwww.reformer.com%26origin%3Dhttps%253A%252F%252Fwww.reformer.com%252Ff3193faf8c6c65%26relation%3Dparent.parent&amp;container_width=709&amp;href=https%3A%2F%2Fwww.facebook.com%2Fbrattlebororeformer%2F&amp;layout=button_count&amp;locale=en_US&amp;sdk=joey&amp;share=false&amp;size=small&amp;width=" style="border: none; visibility: visible; width: 82px; height: 28px;" class></iframe></span></div>
	</div></div></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true">
                                
                                
                                <p>JAMAICA — Jamaica residents are heading back to the polls next week to once again vote on retail cannabis.</p><p>Article 1 asks voters if Jamaica should authorize cannabis retailers in town and Article 2 asks if Jamaica should allow integrative licenses, which cover growing, processing, packaging, distribution and lab work. Polls are open at the town office from 9 a.m. to 7 p.m. Tuesday.</p><p>Residents voted 51-37 in favor of the two items as one article in March, but since <a href="https://www.reformer.com/local-news/jamaica-to-hold-revote-on-cannabis-sales-integrated-licenses/article_7533a70a-09ae-11ec-8fce-d35f1a8bc758.html" target="_blank">the town didn’t properly warn the meeting</a> by publishing a notice in a newspaper, another vote was scheduled. Calls for the items to be separated came from Fran Janik, a cannabis grower and cannabis patient advocate whose involvement in legalization efforts in Vermont dates back more than a decade.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>“The reason being is that the Legislature chose to limit vertically integrated licenses to the three corporations that own the current five dispensary licenses,” he said at an informational meeting Thursday, which attracted about a dozen attendees. “Vertically integrated licensee is a company that can go from seed to sale. This means I can put a seed in the ground, I can grow it up, I can harvest it, I can process it in any way I choose to, OK? Then I can sell directly to the consumer from my retail store.”</p><p>Janik has been raising concerns that the integrated licenses are currently creating inequities for small business owners. The Vermont Cannabis Control Board “is working on this,” he said.</p><p>If the integrated licenses become allowed for anyone, the issue can be voted on again in Jamaica.</p><p>“But if we don’t disallow them now then we lose the choice to disallow them once the cannabis rules come into effect,” Janik said. “What I thought is if we separate the vote, if a majority allows retail and rejects the corporations right now, at least we got something to protect the small business person if they want to grow and sell here in Jamaica.”</p><p>If the town doesn’t vote on the issue by May then it loses its right to vote in the future and the state can come down with mandates, Select Board member Tom Tolbert said.</p><p>“The real question is,” said Paul Fraser, former Select Board member, “do we wish to preserve our options in the future or do we wish to vote in such a manner as to lock ourselves into whatever machinations they come up with?”</p><p>Tolbert said under the current rules, those without an integrated license would only be allowed to hold one license, meaning they would be excluded from other four parts of the cannabis business. With state oversight, the Select Board will act as cannabis commissioners, providing local licenses in a similar way to how liquor licenses are handled, or the town could create a separate commission.</p><p>A local 1 percent option tax could be enacted in town to reap more of the economic benefit than just licensing fees. However, Janik said, that tax would be applied to many other items sold in Jamaica.</p><p><strong>‘PANDORA’s BOX’</strong>Not everyone at the informational meeting is welcoming the prospect of retail cannabis.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1059066" class="tncms-block"><div class="inline-subscribe"></div><h4 style="color: #4485b8; text-align: center;"><span style="text-decoration: underline; color: #0000ff;"><a href="https://www.reformer.com/subscribe" style="color: #0000ff; text-decoration: underline;">Support our journalism. Subscribe today. &rarr;</a></span></h4><script type="text/javascript">
  if (!window.Zephr) window.Zephr = {};
  if (!window.Zephr.outcomes) window.Zephr.outcomes = {};
  window.Zephr.outcomes['midstory_all_prod'] = {
    featureLabel: 'MidStory_ALL_Prod',
    outcomeId: 'transformation/3',
    outcomeLabel: 'MidStory_REF_Prod'
  };
</script>
</div></div><p>“It’s more than just about the children; it’s about the community,” said Alice Abraham of Jamaica, project manager at The Collaborative, a substance misuse prevention coalition based in Londonderry. “You don’t want to open Pandora’s Box.”</p><p>Having retail cannabis available in town would send “mixed messages” to children, Abraham said. She also worries about safe use and storage of the drug.</p><p>The Cannabis Control Board’s process for developing rules on cannabis retail was delayed due to COVID-19, said Jacob Deutsch, community project coordinator at West River Valley Thrives, whose office is in Leland &amp; Gray Union Middle and High School in Townshend.</p><p>“So right now, passing a vote for retail’s kind of writing a blank check to a contractor,” he said. “The Legislature and Cannabis Control Board haven’t put out their formal mechanism of government regulation, their formal recommendations for what advertising will be allowed, what packaging will be allowed. Those are questions we simply don’t have answers to.”</p><p>Deutsch said Vermont is seeing a rise annually in cannabis use among youth, specifically in the Windham Central Supervisory Union, which includes L&amp;G, since 2014, and a decrease in the perception of harm. He said he works with students from Jamaica every day through his coalition, which is focused on youth substance use prevention and community wellness.</p><p>Vermont Agency of Transportation data shows 92 of 384 driving fatalities from 2015 to this year involved operators at fault who had cannabis in their systems compared to 52 with only alcohol in their system, Deutsch said. Nationally, Janik said, the numbers seem to be reversed.</p><p>Vermonters can legally use cannabis starting at the age of 21, but “brain development continues until your later 20s, and it is well known that cannabis does affect brain development, as well as many other things,” said Christina Healy of Jamaica, addiction specialist. She called cannabis “a real gateway to other drugs.”</p><p>Cannabis is being used to help people get off addictive drugs, Janik said. He suggested that having legal access via retailers might offer more control over the substance by bringing those operating in the black market into the regulated market.</p><p>Smoking will be prohibited in public and when driving, Tolbert said. Signs for cannabis retailers will be regulated under the town’s ordinance and rules from the state are anticipated to lay out restrictions.</p><p>Brattleboro is the closest community to <a href="https://www.reformer.com/local-news/brattleboro-supports-retail-cannabis-sales-elects-incumbents-and-gelter/article_4807ca52-7b67-11eb-9e6e-7310a6896eda.html" target="_blank">approve retail cannabis</a>, Deutsch said, referring to a 1,397-425 vote in March.</p><p>“If this original schedule stays as it was, those licenses will be reviewed in the spring and summer, and retail cannabis stores will be able to open in Vermont in October of next year,” he said.</p><p>He noted if the town votes for retail cannabis then votes against it later, those who already secured licenses will be able to continue running businesses.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div><script type="text/javascript">
  if (!window.Zephr) window.Zephr = {};
  if (!window.Zephr.outcomes) window.Zephr.outcomes = {};
  window.Zephr.outcomes['assetcontent'] = {
    featureLabel: 'Asset.content',
    outcomeId: 'subrule/6#21',
    outcomeLabel: 'FeatureContentPristine'
  };
</script>


                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.reformer.com%2Flocal-news%2Fjamaica-weighs-retail-cannabis-ahead-of-second-vote%2Farticle_5d77367a-2daf-11ec-a273-8bcb679c761d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;Facebook&quot;,&quot;socialAction&quot;:&quot;post&quot;,&quot;url&quot;:&quot;/local-news/jamaica-weighs-retail-cannabis-ahead-of-second-vote/article_5d77367a-2daf-11ec-a273-8bcb679c761d.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;5d77367a-2daf-11ec-a273-8bcb679c761d&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&amp;text=Jamaica%20weighs%20retail%20cannabis%20ahead%20of%20second%20vote&amp;via=brattreformer&amp;url=https%3A%2F%2Fwww.reformer.com%2Flocal-news%2Fjamaica-weighs-retail-cannabis-ahead-of-second-vote%2Farticle_5d77367a-2daf-11ec-a273-8bcb679c761d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;Twitter&quot;,&quot;socialAction&quot;:&quot;tweet&quot;,&quot;url&quot;:&quot;/local-news/jamaica-weighs-retail-cannabis-ahead-of-second-vote/article_5d77367a-2daf-11ec-a273-8bcb679c761d.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;5d77367a-2daf-11ec-a273-8bcb679c761d&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.reformer.com/local-news/jamaica-weighs-retail-cannabis-ahead-of-second-vote/article_5d77367a-2daf-11ec-a273-8bcb679c761d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;WhatsApp&quot;,&quot;socialAction&quot;:&quot;share&quot;,&quot;url&quot;:&quot;/local-news/jamaica-weighs-retail-cannabis-ahead-of-second-vote/article_5d77367a-2daf-11ec-a273-8bcb679c761d.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;5d77367a-2daf-11ec-a273-8bcb679c761d&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.reformer.com/tncms/asset/editorial/5d77367a-2daf-11ec-a273-8bcb679c761d" class="tnt-share-link sms" title="SMS" data-track="{&quot;category&quot;:&quot;tnt-sms&quot;,&quot;action&quot;:&quot;share&quot;,&quot;label&quot;:&quot;editorial-article&quot;,&quot;value&quot;:&quot;&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;sms&quot;,&quot;uuid&quot;:&quot;5d77367a-2daf-11ec-a273-8bcb679c761d&quot;}" data-tncms-track-dmp="SMS Share" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBrattleboro%20Reformer%5D%20Jamaica%20weighs%20retail%20cannabis%20ahead%20of%20second%20vote&amp;body=https%3A%2F%2Fwww.reformer.com%2Flocal-news%2Fjamaica-weighs-retail-cannabis-ahead-of-second-vote%2Farticle_5d77367a-2daf-11ec-a273-8bcb679c761d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track="{&quot;category&quot;:&quot;tnt-email&quot;,&quot;action&quot;:&quot;share&quot;,&quot;label&quot;:&quot;editorial-article&quot;,&quot;value&quot;:&quot;&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;email&quot;,&quot;uuid&quot;:&quot;5d77367a-2daf-11ec-a273-8bcb679c761d&quot;}" data-tncms-track-dmp="Email Share" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track="{&quot;network&quot;:&quot;Print&quot;,&quot;socialAction&quot;:&quot;print&quot;,&quot;url&quot;:&quot;/local-news/jamaica-weighs-retail-cannabis-ahead-of-second-vote/article_5d77367a-2daf-11ec-a273-8bcb679c761d.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;5d77367a-2daf-11ec-a273-8bcb679c761d&quot;}" data-tncms-track-dmp="Social Media Share" rel="nofollow">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5d77367a-2daf-11ec-a273-8bcb679c761d-btn save-asset " title="Save to list" href="#" role="button" rel="nofollow" data-asset-uuid="5d77367a-2daf-11ec-a273-8bcb679c761d" data-tncms-track-dmp="is_saved_items_user">
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5d77367a-2daf-11ec-a273-8bcb679c761d" class="save-list-5d77367a-2daf-11ec-a273-8bcb679c761d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset">
        <input type="hidden" name="format" value="json">
        <input type="hidden" name="listasset" value="5d77367a-2daf-11ec-a273-8bcb679c761d">
        <input type="hidden" name="listapp" value="editorial">
        <input type="hidden" name="autocreate" value="true">
        <input type="hidden" name="listname" value="articles">
        <input class="hide" type="submit" name="submit" value="Save">
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-articles child-articles inline-asset">
                                                    <div class="inline-asset"><article id="card-summary-7533a70a-09ae-11ec-8fce-d35f1a8bc758" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-default  tnt-section-local-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7533a70a-09ae-11ec-8fce-d35f1a8bc758 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image">
                
                    <a href="/local-news/jamaica-to-hold-revote-on-cannabis-sales-integrated-licenses/article_7533a70a-09ae-11ec-8fce-d35f1a8bc758.html" class="tnt-asset-link">                
                
                
                
        
                        <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" alt="Jamaica to hold revote on cannabis sales, integrated licenses" class="img-responsive lazyload full default" width="1662" height="1247" data-sizes="auto" data-srcset="https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/6/a3/6a388d8a-8cd0-11eb-8732-efb83de008eb/605b87fdc2bad.image.jpg?resize=150%2C113 150w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/6/a3/6a388d8a-8cd0-11eb-8732-efb83de008eb/605b87fdc2bad.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/6/a3/6a388d8a-8cd0-11eb-8732-efb83de008eb/605b87fdc2bad.image.jpg?resize=225%2C169 225w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/6/a3/6a388d8a-8cd0-11eb-8732-efb83de008eb/605b87fdc2bad.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/6/a3/6a388d8a-8cd0-11eb-8732-efb83de008eb/605b87fdc2bad.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/6/a3/6a388d8a-8cd0-11eb-8732-efb83de008eb/605b87fdc2bad.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/6/a3/6a388d8a-8cd0-11eb-8732-efb83de008eb/605b87fdc2bad.image.jpg?resize=640%2C480 640w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/6/a3/6a388d8a-8cd0-11eb-8732-efb83de008eb/605b87fdc2bad.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/6/a3/6a388d8a-8cd0-11eb-8732-efb83de008eb/605b87fdc2bad.image.jpg?resize=990%2C743 990w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/6/a3/6a388d8a-8cd0-11eb-8732-efb83de008eb/605b87fdc2bad.image.jpg?resize=1035%2C777 1035w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/6/a3/6a388d8a-8cd0-11eb-8732-efb83de008eb/605b87fdc2bad.image.jpg?resize=1200%2C900 1200w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/6/a3/6a388d8a-8cd0-11eb-8732-efb83de008eb/605b87fdc2bad.image.jpg?resize=1333%2C1000 1333w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/6/a3/6a388d8a-8cd0-11eb-8732-efb83de008eb/605b87fdc2bad.image.jpg?resize=1476%2C1107 1476w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/6/a3/6a388d8a-8cd0-11eb-8732-efb83de008eb/605b87fdc2bad.image.jpg?resize=1662%2C1247 2008w">
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/local-news/jamaica-to-hold-revote-on-cannabis-sales-integrated-licenses/article_7533a70a-09ae-11ec-8fce-d35f1a8bc758.html" class="tnt-asset-link">
        

        
            Jamaica to hold revote on cannabis sales, integrated licenses</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">JAMAICA — Town officials forgot to publish in a newspaper the warning of a vote in March on …</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                                </div>
                                            
                                                <div class="asset-related-articles child-articles inline-asset">
                                                    <div class="inline-asset"><article id="card-summary-218ceb76-8cd0-11eb-a23e-77f18bccbf32" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-default  tnt-section-local-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-218ceb76-8cd0-11eb-a23e-77f18bccbf32 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image">
                
                    <a href="/local-news/jamaica-says-yes-to-retail-cannabis/article_218ceb76-8cd0-11eb-a23e-77f18bccbf32.html" class="tnt-asset-link">                
                
                
                
        
                        <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" alt="Jamaica says yes to retail cannabis" class="img-responsive lazyload full default" width="1662" height="1247" data-sizes="auto" data-srcset="https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/6/a3/6a388d8a-8cd0-11eb-8732-efb83de008eb/605b87fdc2bad.image.jpg?resize=150%2C113 150w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/6/a3/6a388d8a-8cd0-11eb-8732-efb83de008eb/605b87fdc2bad.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/6/a3/6a388d8a-8cd0-11eb-8732-efb83de008eb/605b87fdc2bad.image.jpg?resize=225%2C169 225w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/6/a3/6a388d8a-8cd0-11eb-8732-efb83de008eb/605b87fdc2bad.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/6/a3/6a388d8a-8cd0-11eb-8732-efb83de008eb/605b87fdc2bad.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/6/a3/6a388d8a-8cd0-11eb-8732-efb83de008eb/605b87fdc2bad.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/6/a3/6a388d8a-8cd0-11eb-8732-efb83de008eb/605b87fdc2bad.image.jpg?resize=640%2C480 640w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/6/a3/6a388d8a-8cd0-11eb-8732-efb83de008eb/605b87fdc2bad.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/6/a3/6a388d8a-8cd0-11eb-8732-efb83de008eb/605b87fdc2bad.image.jpg?resize=990%2C743 990w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/6/a3/6a388d8a-8cd0-11eb-8732-efb83de008eb/605b87fdc2bad.image.jpg?resize=1035%2C777 1035w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/6/a3/6a388d8a-8cd0-11eb-8732-efb83de008eb/605b87fdc2bad.image.jpg?resize=1200%2C900 1200w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/6/a3/6a388d8a-8cd0-11eb-8732-efb83de008eb/605b87fdc2bad.image.jpg?resize=1333%2C1000 1333w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/6/a3/6a388d8a-8cd0-11eb-8732-efb83de008eb/605b87fdc2bad.image.jpg?resize=1476%2C1107 1476w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/6/a3/6a388d8a-8cd0-11eb-8732-efb83de008eb/605b87fdc2bad.image.jpg?resize=1662%2C1247 2008w">
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/local-news/jamaica-says-yes-to-retail-cannabis/article_218ceb76-8cd0-11eb-a23e-77f18bccbf32.html" class="tnt-asset-link">
        

        
            Jamaica says yes to retail cannabis</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">JAMAICA — Residents voted 51-37 in favor of allowing cannabis retail sales in town. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                                </div>
                                            
                                                <div class="asset-related-articles child-articles inline-asset">
                                                    <div class="inline-asset"><article id="card-summary-6b127fc4-8bfc-11eb-b140-fb08fd71e398" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-default  tnt-section-local-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-6b127fc4-8bfc-11eb-b140-fb08fd71e398 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image">
                
                    <a href="/local-news/jamaica-votes-on-retail-cannabis/article_6b127fc4-8bfc-11eb-b140-fb08fd71e398.html" class="tnt-asset-link">                
                
                
                
        
                        <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" alt="Jamaica votes on retail cannabis" class="img-responsive lazyload full default" width="1759" height="1178" data-sizes="auto" data-srcset="https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/8/39/839a6712-8c1c-11eb-b25d-8b19485e8d9c/605a59f3772e1.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/8/39/839a6712-8c1c-11eb-b25d-8b19485e8d9c/605a59f3772e1.image.jpg?resize=200%2C134 200w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/8/39/839a6712-8c1c-11eb-b25d-8b19485e8d9c/605a59f3772e1.image.jpg?resize=225%2C151 225w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/8/39/839a6712-8c1c-11eb-b25d-8b19485e8d9c/605a59f3772e1.image.jpg?resize=300%2C201 300w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/8/39/839a6712-8c1c-11eb-b25d-8b19485e8d9c/605a59f3772e1.image.jpg?resize=400%2C268 400w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/8/39/839a6712-8c1c-11eb-b25d-8b19485e8d9c/605a59f3772e1.image.jpg?resize=540%2C362 540w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/8/39/839a6712-8c1c-11eb-b25d-8b19485e8d9c/605a59f3772e1.image.jpg?resize=640%2C429 640w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/8/39/839a6712-8c1c-11eb-b25d-8b19485e8d9c/605a59f3772e1.image.jpg?resize=750%2C502 750w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/8/39/839a6712-8c1c-11eb-b25d-8b19485e8d9c/605a59f3772e1.image.jpg?resize=990%2C663 990w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/8/39/839a6712-8c1c-11eb-b25d-8b19485e8d9c/605a59f3772e1.image.jpg?resize=1035%2C693 1035w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/8/39/839a6712-8c1c-11eb-b25d-8b19485e8d9c/605a59f3772e1.image.jpg?resize=1200%2C804 1200w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/8/39/839a6712-8c1c-11eb-b25d-8b19485e8d9c/605a59f3772e1.image.jpg?resize=1333%2C893 1333w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/8/39/839a6712-8c1c-11eb-b25d-8b19485e8d9c/605a59f3772e1.image.jpg?resize=1476%2C988 1476w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/8/39/839a6712-8c1c-11eb-b25d-8b19485e8d9c/605a59f3772e1.image.jpg?resize=1759%2C1178 2008w">
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/local-news/jamaica-votes-on-retail-cannabis/article_6b127fc4-8bfc-11eb-b140-fb08fd71e398.html" class="tnt-asset-link">
        

        
            Jamaica votes on retail cannabis</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">JAMAICA — With the sale of recreational cannabis allowable under Vermont law starting next y…</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                                </div>
                                            
                                                <div class="asset-related-articles child-articles inline-asset">
                                                    <div class="inline-asset"><article id="card-summary-4807ca52-7b67-11eb-9e6e-7310a6896eda" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-default  tnt-section-local-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4807ca52-7b67-11eb-9e6e-7310a6896eda media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image">
                
                    <a href="/local-news/brattleboro-supports-retail-cannabis-sales-elects-incumbents-and-gelter/article_4807ca52-7b67-11eb-9e6e-7310a6896eda.html" class="tnt-asset-link">                
                
                
                
        
                        <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" alt="Brattleboro supports retail cannabis sales, elects incumbents and Gelter" class="img-responsive lazyload full default" width="1746" height="1187" data-sizes="auto" data-srcset="https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/4/80/4807ca52-7b67-11eb-9e6e-7310a6896eda/603ef0b4f30c7.preview.jpg?resize=150%2C102 150w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/4/80/4807ca52-7b67-11eb-9e6e-7310a6896eda/603ef0b4f30c7.preview.jpg?resize=200%2C136 200w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/4/80/4807ca52-7b67-11eb-9e6e-7310a6896eda/603ef0b4f30c7.preview.jpg?resize=225%2C153 225w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/4/80/4807ca52-7b67-11eb-9e6e-7310a6896eda/603ef0b4f30c7.preview.jpg?resize=300%2C204 300w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/4/80/4807ca52-7b67-11eb-9e6e-7310a6896eda/603ef0b4f30c7.preview.jpg?resize=400%2C272 400w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/4/80/4807ca52-7b67-11eb-9e6e-7310a6896eda/603ef0b4f30c7.preview.jpg?resize=540%2C367 540w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/4/80/4807ca52-7b67-11eb-9e6e-7310a6896eda/603ef0b4f30c7.preview.jpg?resize=640%2C435 640w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/4/80/4807ca52-7b67-11eb-9e6e-7310a6896eda/603ef0b4f30c7.preview.jpg?resize=750%2C510 750w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/4/80/4807ca52-7b67-11eb-9e6e-7310a6896eda/603ef0b4f30c7.preview.jpg?resize=990%2C673 990w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/4/80/4807ca52-7b67-11eb-9e6e-7310a6896eda/603ef0b4f30c7.preview.jpg?resize=1035%2C704 1035w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/4/80/4807ca52-7b67-11eb-9e6e-7310a6896eda/603ef0b4f30c7.preview.jpg?resize=1200%2C816 1200w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/4/80/4807ca52-7b67-11eb-9e6e-7310a6896eda/603ef0b4f30c7.preview.jpg?resize=1333%2C906 1333w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/4/80/4807ca52-7b67-11eb-9e6e-7310a6896eda/603ef0b4f30c7.preview.jpg?resize=1476%2C1003 1476w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/4/80/4807ca52-7b67-11eb-9e6e-7310a6896eda/603ef0b4f30c7.preview.jpg?resize=1746%2C1187 2008w">
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/local-news/brattleboro-supports-retail-cannabis-sales-elects-incumbents-and-gelter/article_4807ca52-7b67-11eb-9e6e-7310a6896eda.html" class="tnt-asset-link">
        

        
            Brattleboro supports retail cannabis sales, elects incumbents and Gelter</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">BRATTLEBORO -- After a 1,397-425 vote Tuesday, retail cannabis sales will be allowed within …</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                                </div>
                                            
                                                <div class="asset-related-articles child-articles inline-asset">
                                                    <div class="inline-asset"><article id="card-summary-fc42d4e2-6ef8-11eb-87ad-6b69d72663f6" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-default  tnt-section-local-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-fc42d4e2-6ef8-11eb-87ad-6b69d72663f6 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image">
                
                    <a href="/local-news/the-burning-question-brattleboro-prepares-to-vote-on-retail-cannabis/article_fc42d4e2-6ef8-11eb-87ad-6b69d72663f6.html" class="tnt-asset-link">                
                
                
                
        
                        <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" alt="The burning question: Brattleboro prepares to vote on retail cannabis" class="img-responsive lazyload full default" width="1740" height="1191" data-sizes="auto" data-srcset="https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/f/c4/fc42d4e2-6ef8-11eb-87ad-6b69d72663f6/602ea00d7e124.preview.jpg?resize=150%2C103 150w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/f/c4/fc42d4e2-6ef8-11eb-87ad-6b69d72663f6/602ea00d7e124.preview.jpg?resize=200%2C137 200w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/f/c4/fc42d4e2-6ef8-11eb-87ad-6b69d72663f6/602ea00d7e124.preview.jpg?resize=225%2C154 225w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/f/c4/fc42d4e2-6ef8-11eb-87ad-6b69d72663f6/602ea00d7e124.preview.jpg?resize=300%2C205 300w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/f/c4/fc42d4e2-6ef8-11eb-87ad-6b69d72663f6/602ea00d7e124.preview.jpg?resize=400%2C274 400w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/f/c4/fc42d4e2-6ef8-11eb-87ad-6b69d72663f6/602ea00d7e124.preview.jpg?resize=540%2C370 540w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/f/c4/fc42d4e2-6ef8-11eb-87ad-6b69d72663f6/602ea00d7e124.preview.jpg?resize=640%2C438 640w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/f/c4/fc42d4e2-6ef8-11eb-87ad-6b69d72663f6/602ea00d7e124.preview.jpg?resize=750%2C513 750w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/f/c4/fc42d4e2-6ef8-11eb-87ad-6b69d72663f6/602ea00d7e124.preview.jpg?resize=990%2C678 990w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/f/c4/fc42d4e2-6ef8-11eb-87ad-6b69d72663f6/602ea00d7e124.preview.jpg?resize=1035%2C708 1035w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/f/c4/fc42d4e2-6ef8-11eb-87ad-6b69d72663f6/602ea00d7e124.preview.jpg?resize=1200%2C821 1200w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/f/c4/fc42d4e2-6ef8-11eb-87ad-6b69d72663f6/602ea00d7e124.preview.jpg?resize=1333%2C912 1333w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/f/c4/fc42d4e2-6ef8-11eb-87ad-6b69d72663f6/602ea00d7e124.preview.jpg?resize=1476%2C1010 1476w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/f/c4/fc42d4e2-6ef8-11eb-87ad-6b69d72663f6/602ea00d7e124.preview.jpg?resize=1740%2C1191 2008w">
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/local-news/the-burning-question-brattleboro-prepares-to-vote-on-retail-cannabis/article_fc42d4e2-6ef8-11eb-87ad-6b69d72663f6.html" class="tnt-asset-link">
        

        
            The burning question: Brattleboro prepares to vote on retail cannabis</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">BRATTLEBORO — Brattleboro voters will decide March 2 on whether retail cannabis sales should…</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                                </div>
                                            

                                

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22cannabis%22#tncms-source=keyword" class="tag-cannabis label label-default" data-tncms-track-dmp="search: cannabis">Cannabis</a>
            </li> <li>
                <a href="/search/?k=%22jamaica%22#tncms-source=keyword" class="tag-jamaica label label-default" data-tncms-track-dmp="search: jamaica">Jamaica</a>
            </li> <li>
                <a href="/search/?k=%22vote%22#tncms-source=keyword" class="tag-vote label label-default" data-tncms-track-dmp="search: vote">Vote</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-60c73324-031d-11eb-988c-1f851aec65d0">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.reformer.com/users/profile/Chris%20Mays" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="Chris Mays" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=" data-src="https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/avatars/6/0c/733/60c73324-031d-11eb-988c-1f851aec65d0.0d20d5899d863bf68a2348975d061be9.png?_dc=1602417260" class="img-responsive lazyload tnt-user-avatar">
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.reformer.com/users/profile/Chris%20Mays" rel="author" class="tnt-user-profile-link tnt-user-name">Chris Mays</a>
                                </h4><p class="tnt-user-title small text-muted">General Assignment Reporter</p>
                                    <p class="card-about">Chris Mays is a general assignment reporter for the Brattleboro Reformer and Vermont News &amp; Media. </p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://twitter.com/CMaysBR" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:cmays@reformer.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-986548" class="tncms-block"><div class="clearfix"></div>
<div style="padding-top:40px"></div></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div></div>
</article><template class="hidden" id="infinity-asset-top">  
            <div id="tncms-region-infinity_asset_top" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-first">
            <div id="tncms-region-infinity_asset_after_first" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-third">
            <div id="tncms-region-infinity_asset_after_third" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-fifth">
            <div id="tncms-region-infinity_asset_after_fifth" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-eighth">
            <div id="tncms-region-infinity_asset_after_eighth" class="tncms-region "></div>
        </template>

    <div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.reformer.com/tncms/search/mlt/?origin=5d77367a-2daf-11ec-a273-8bcb679c761d&amp;app=editorial&amp;inline=infinity&amp;type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-989865" class="tncms-block"><div id="fbw_widget_container"></div><script defer type="text/javascript" src="https://shoplocal.reformer.com/places/fbwidget/"></script></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-982070" class="tncms-block padding-bottom footer-logo"><div id="site-logo-982070" class="site-logo-container text-left"><div class="logo-middle">
            <a href="/"><img src="https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/custom/image/3db23eb4-fc16-11ea-a31e-d76d15765d8e.png?resize=200%2C20" srcset="https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/custom/image/3db23eb4-fc16-11ea-a31e-d76d15765d8e.png?resize=150%2C15 150w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/custom/image/3db23eb4-fc16-11ea-a31e-d76d15765d8e.png?resize=200%2C20 200w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/custom/image/3db23eb4-fc16-11ea-a31e-d76d15765d8e.png?resize=225%2C23 225w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/custom/image/3db23eb4-fc16-11ea-a31e-d76d15765d8e.png?resize=300%2C31 300w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/custom/image/3db23eb4-fc16-11ea-a31e-d76d15765d8e.png?resize=400%2C41 400w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/custom/image/3db23eb4-fc16-11ea-a31e-d76d15765d8e.png?resize=540%2C55 540w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/custom/image/3db23eb4-fc16-11ea-a31e-d76d15765d8e.png 640w" sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)" class=" img-responsive lazyload tnt-prop-img" width="587" height="60" alt="site-logo"></a>
        </div></div></div><div id="tncms-block-982071" class="tncms-block social-links padding-top padding-bottom"><div class="follow-links-982071 default">
    
    <section id="block-982071" class="block emphasis-h4   "><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/brattlebororeformer/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/brattreformer/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/BrattleboroReformer/" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.pinterest.com/brattreformer/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-md btn-link pt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.instagram.com/brattlebororeformer/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.reformer.com",
  "sameAs" : ["https://www.facebook.com/brattlebororeformer/","https://twitter.com/brattreformer/","https://www.youtube.com/user/BrattleboroReformer/","https://www.pinterest.com/brattreformer/","https://www.instagram.com/brattlebororeformer/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-988366" class="tncms-block"><section id="block-988366" class="block emphasis-h4   "><div class="clearfix">
    
    <div class="block-title title-988366 ">
        <div class="block-title-inner">
            <h4>
                
                Our Sister Papers
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   tnt-section-bennington-banner" href="https://www.benningtonbanner.com" target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Bennington Banner</span>
                </a></li><li>
                <a class="nav-link   tnt-section-manchester-journal" href="https://www.manchesterjournal.com" target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Manchester Journal</span>
                </a></li><li>
                <a class="nav-link   tnt-section-upcountry-magazine" href="https://upcountryonline.wordpress.com/" target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">UpCountry Magazine</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-982073" class="tncms-block"><section id="block-982073" class="block emphasis-h4   "><div class="clearfix">
    
    <div class="block-title title-982073 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   tnt-section-news" href="/local-news/" tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports" href="/sports/" tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment" href="/svlandscapes" tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lifestyle" href="/lifestyle/" tabindex="0">
                    <span class="nav-label">Lifestyle</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion" href="/opinion/" tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries" href="https://www.legacy.com/obituaries/berkshire/" target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events" href="/local-events/" tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features" href="/online_features/" tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-982072" class="tncms-block"><section id="block-982072" class="block emphasis-h4   "><div class="clearfix">
    
    <div class="block-title title-982072 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   tnt-section-contact-us" href="/site/contact.html" tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-come-work-for-us" href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=38c7673d-b8c5-41d5-9cab-c2e45a0893d8&amp;ccId=19000101_000001&amp;type=JS&amp;lang=en_US" target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Come Work for Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-buy-reformer-photos" href="https://mng-neni.smugmug.com/" target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Buy Reformer photos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-newsletters" href="/beat" tabindex="0">
                    <span class="nav-label">Newsletters</span>
                </a></li><li>
                <a class="nav-link   tnt-section-commercial-printing" href="http://www.neni.news/commercial/" target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Commercial printing</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=REFORMER&amp;publisher_url:reformer.com#/quick" target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-a-classified-ad" href="https://www.reformer.com/site/forms/online_services/place_a_classified_ad/" target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place a classified ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-a-display-ad" href="/site/forms/online_services/place_a_display_ad/" tabindex="0">
                    <span class="nav-label">Place a display ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rss-feeds" href="/site/rss_feeds.html" tabindex="0">
                    <span class="nav-label">RSS Feeds</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<script type="text/javascript" language="javascript">
$(document).ready(function()
{
$('img').bind('contextmenu', function(e){
return false;
}).delay(6000);
});
</script>


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-982074" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-982074"><div class="col-md-7"><small>© Copyright 2021 <a href="/">Brattleboro Reformer</a>, 70 Landmark Hill Drive Brattleboro, VT</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-982075" class="tncms-block"><div class="tnt-ads-container text-center  ">
        <div id="ad-982075" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true">
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-982075');
                        
                });
            </script>
        </div>
    </div>
</div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="all">
                                <h4>all</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-all" class="switch-input" title="topic-all" name="topic-all" data-topic="all" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-982113" class="tncms-block"><div class="tnt-ads-container text-center  ">
        <div id="ad-982113" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true">
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-982113');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("5d77367a-2daf-11ec-a273-8bcb679c761d")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc15642.add('act', dmpData);_cc15642.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["local-news"],
            'tncms.asset.flags': ["featured"],
            'tncms.asset.keywords': ["cannabis", "jamaica", "vote"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/reformer.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/reformer.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.7e2e0b303de1e8619d0517c270f18503.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_982107').click(function(e){
                                        $('#weather-982107 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/reformer.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc15642.add('act', dmpData);_cc15642.bcp();
                    }
                }
            }
         /*]]>*/</script>
<script>
(function postSegmentsWhenReady(maxRetries) {
	if (!maxRetries) {
		console.log('Max retries for fetching cookie exhausted');
	} else {
		var pollingInterval = 500;
		if (document.cookie.indexOf('_matherSegments') === -1) {
			console.log('Waiting for segments in cookie');
			--maxRetries
			setTimeout(postSegmentsWhenReady, pollingInterval, maxRetries);
		} else {
			console.log('Segments available... posting');

			var getMatherSegments = function (acc, current) {
				var cookiePair = current.trim().split('=');
				if(cookiePair[0] === '_matherSegments') {
					decodeURIComponent(cookiePair[1]).split(',').forEach(function (value) {
						acc.push(value);
					});
				}
				return acc;
			}

			var segments = document.cookie.split(';').reduce(getMatherSegments, []);

			console.log(segments);
			var retrieveSegmentsXhr = new (XMLHttpRequest || ActiveXObject)('MSXML2.XMLHTTP.3.0');
			retrieveSegmentsXhr.open('POST', '/plugins/public/mather-listener/segments', true);
			retrieveSegmentsXhr.setRequestHeader('Content-type', 'application/json');
			retrieveSegmentsXhr.withCredentials = true;
			retrieveSegmentsXhr.send(JSON.stringify(segments));
		}
	}
})(100);
</script><script type="text/javascript">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</script>
<script type="text/javascript">
  window.Zephr = window.Zephr || {};
  window.Zephr.includeOutcomes = true;
  window.Zephr.outcomesAsEvents = false;
  window.Zephr.groupFields = false;
</script><script async type="text/javascript">
(function() {
    var xhr = new(XMLHttpRequest || ActiveXObject)('MSXML2.XMLHTTP.3.0');
    xhr.open('GET', '/blaize/datalayer', true);
    xhr.onreadystatechange = function() {
        if (xhr.readyState === 4) {
            var response;
            try {
                response = JSON.parse(xhr.response);
            } catch (e) {
                response = xhr.response;
            }
            if (xhr.status === 200) {
                for (var dataLayerFieldName in response) {
                    if (!(dataLayerFieldName in window)) window[dataLayerFieldName] = [];

                    var pageView = response[dataLayerFieldName];
                    var events = [];

                    if (window.Zephr && window.Zephr.includeOutcomes && window.Zephr.outcomes) {
                        pageView.zephrOutcomes = window.Zephr.outcomes;

                        if (window.Zephr.outcomesAsEvents) {
                            Object.keys(window.Zephr.outcomes || []).forEach(function(outcomeKey) {
                                var outcomeEvent = {
                                    event: "zephr-outcome-" + outcomeKey,
                                    featureId: outcomeKey,
                                    featureLabel: window.Zephr.outcomes[outcomeKey].featureLabel,
                                    outcomeId: window.Zephr.outcomes[outcomeKey].outcomeId,
                                    outcomeLabel: window.Zephr.outcomes[outcomeKey].outcomeLabel,
                                };
                                events.push(outcomeEvent);
                            });
                        }
                    }
                    if (window.Zephr && window.Zephr.accessDetails) {
                        (window.Zephr.accessDetails.trialTrackingDetails || []).forEach(function(details) {
                            var type = details.entitlementType === 'credits' ? 'credits' : 'meters';
                            var trial = (window.Zephr.accessDetails[type] || {})[details.entitlementId];
                            if (!trial) return;
                            if (window.Zephr.groupFields && !pageView.zephrTrials) pageView.zephrTrials = {};
                            if (details.creditsRemainingKey) {
                                if (window.Zephr.groupFields) {
                                    pageView.zephrTrials[details.creditsRemainingKey] = trial.remainingCredits;
                                } else {
                                    pageView[details.creditsRemainingKey] = trial.remainingCredits;
                                }
                            }
                            if (details.creditsUsedKey) {
                                if (window.Zephr.groupFields) {
                                    pageView.zephrTrials[details.creditsUsedKey] = trial.totalCredits - trial.remainingCredits;
                                } else {
                                    pageView[details.creditsUsedKey] = trial.totalCredits - trial.remainingCredits;
                                }
                            }
                        });
                    }
                    if (Object.keys(pageView).length) {
                        pageView.event = "zephr-pageview";
                        events.unshift(pageView);
                    }
                    if (!events.length) continue;

                    events.forEach(function(event) {
                        window[dataLayerFieldName].push(event);
                    });
                }
                var readyEvent = document.createEvent('Event');
                readyEvent.initEvent('zephr.dataLayerReady', true, true);
                document.dispatchEvent(readyEvent);
            }
        }
    }
    xhr.send({});
})();

</script></body></html>