<!doctype html>
        <html lang="en">
        <head>
<base href="https://www.reformer.com/content/tncms/live/">
<meta name="tncms-access-version" content="">
<meta name="keywords" content="local-news">
<meta name="news_keywords" content="local-news">
<meta name="description" content="BRATTLEBORO — Rosh Hashanah (the Jewish New Year) begins at sundown on Sept. 26.">
<meta name="author" content="Kristopher Radder,  Brattleboro Reformer">
<meta property="article:author" content="https://www.facebook.com/brattlebororeformer">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.reformer.com/local-news/the-start-of-rosh-hashanah/article_800a6e00-3a06-11ed-83d0-f32943a5b14e.html">
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/8/bc/8bc3e5e6-3a06-11ed-be32-e71aa5cb0351/632ba08ab640a.image.jpg?crop=1762%2C925%2C0%2C125&amp;resize=1200%2C630&amp;order=crop%2Cresize">
<meta property="og:image:width" content="1200">
<meta property="og:image:height" content="630">
<meta property="og:title" content="The start of Rosh Hashanah">
<meta property="og:description" content="BRATTLEBORO — Rosh Hashanah (the Jewish New Year) begins at sundown on Sept. 26.">
<meta property="og:site_name" content="Brattleboro Reformer">
<meta property="og:section" content="Local News">
<meta property="article:publisher" content="ttps://wwwfacebook.com/brattlebororeformer">
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/8/bc/8bc3e5e6-3a06-11ed-be32-e71aa5cb0351/632ba08ab640a.image.jpg?crop=1762%2C925%2C0%2C125&amp;resize=438%2C230&amp;order=crop%2Cresize">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@brattreformer">
<meta name="twitter:creator" content="@https://twitter.com/BReformerPhotos">
<meta name="twitter:image:alt" content="20220921-ROSH-RADDER-01.jpg">
<meta name="isAccessibleForFree" content="false">
<meta property="tncms:ads" content="smart,lazyload,refresh">
<link rel="manifest" href="/tncms/messaging/manifest/">
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/reformer.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css">
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/reformer.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.09e7f7119e41075ed44c163695847d91.css">
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/reformer.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css">
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,700,600,300,300italic,400italic,600italic|Lora:400,500,600&amp;display=swap">
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/reformer.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css">
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/reformer.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css">
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/reformer.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/tntslider.b1a6a0759364145953769487de35cb8b.css">
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/reformer.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css">
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.63.2"},"crm":{"group_id":"829"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/local-news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Kristopher Radder, \nBrattleboro Reformer","start_hour":"19","id":"800a6e00-3a06-11ed-83d0-f32943a5b14e","app":"editorial","ga_page":"\/local-news\/article_800a6e00-3a06-11ed-83d0-f32943a5b14e.html"},"infinity_scroll":{"display":"summary","order":"latest"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":295},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-85555179-3"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/15642/cc.js?ns=_cc15642" id="LOTCC_15642"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc15642.add('tp', 'TNNW');
		_cc15642.add('act', ' User Login');
		_cc15642.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc15642.add('med', 'flag: featured');
	_cc15642.bcp();
</script>

<script type="module" async src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/reformer.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/reformer.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/reformer.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/reformer.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.cfb7b302c42616744a59428baa754111.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/reformer.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.81be8dcdc3040973d38ec593fcfe8805.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/reformer.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async src="https://bloximages.newyork1.vip.townnews.com/reformer.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async src="https://bloximages.newyork1.vip.townnews.com/reformer.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.dynamic.navigation.859e6044e28dfde43a7de7cd024102d0.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '800a6e00-3a06-11ed-83d0-f32943a5b14e';
    __tnt.ads.dfp.targeting.k = ["local-news"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/reformer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.a023713b7eff47127899286dc36e1970.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/reformer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/reformer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/reformer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/reformer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/reformer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/reformer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/reformer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/reformer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/reformer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/reformer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/reformer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/reformer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,17604206/reformer.com/local-news';
            
                gptAdSlots['ad-982102'] = googletag.defineSlot(adUnit, [[2, 1], [1, 1]], 'ad-982102').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-982102'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,17604206/reformer.com/local-news';
            
                gptAdSlots['ad-1172502'] = googletag.defineSlot(adUnit, [1,1], 'ad-1172502').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1172502'].setTargeting('pos', ['impact-sticky-anchor','sticky-anchor','impact-bottom']);
    });
 /*]]>*/</script>
<script async src="https://bloximages.newyork1.vip.townnews.com/reformer.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/tntslider.224ba6f98647e237bc7ff4b1d4af12e1.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,17604206/reformer.com/local-news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [3,1]]).addSize([768, 0], [[728, 90], [320,50], [3,1]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250], [3,1]]).addSize([1200, 0], [[1170, 90], [970, 90], [728, 90], [970, 250], [3,1]]).build();
                gptAdSlots['ad-982093'] = googletag.defineSlot(adUnit, [[320,50],[3,1],[728,90],[970,90],[970,250],[1170,90]], 'ad-982093').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-982093'].setTargeting('pos', ['breakout-one']);
    });
 /*]]>*/</script>
<script async src="https://bloximages.newyork1.vip.townnews.com/reformer.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,17604206/reformer.com/local-news';
            
                gptAdSlots['fixed-big-ad-gallery'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-gallery').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-gallery'].setTargeting('pos', ['fixed-big-ad-gallery','stf']);
    });
 /*]]>*/</script>
<script async src="https://bloximages.newyork1.vip.townnews.com/reformer.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,17604206/reformer.com/local-news';
            
                gptAdSlots['ad-982075'] = googletag.defineSlot(adUnit, [1, 1], 'ad-982075').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-982075'].setTargeting('pos', ['impact-bottom']);
    });
 /*]]>*/</script>
<script async src="https://bloximages.newyork1.vip.townnews.com/reformer.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async src="https://bloximages.newyork1.vip.townnews.com/reformer.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.bacbeac9a1ca6ee75b79b21a0e2e99f2.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '362078081273'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/reformer.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>The start of Rosh Hashanah | Local News | reformer.com</title>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #000; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #222; } .asset .asset-body p, .asset #asset-content p { color: #222; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-copyright a, #site-footer a { color: #fff; }.search-redesign .top-breakout > .row { max-width: 1366px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #f99d3e; }#site-header-container{ border-bottom: 3px solid #f99d3e; }#site-footer-container{ border-top: 3px solid #f99d3e; } .tnt-bg-accent { background-color: #f99d3e; } a .tnt-caret-down { color: #f99d3e; } .block-title .block-title-inner { border-color: #f99d3e; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #f99d3e; } .form-control:focus { border-bottom-color: #f99d3e; }</style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.reformer.com/content/tncms/site/icon.ico">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="The start of Rosh Hashanah | Local News | reformer.com" href="http://www.reformer.com/search/?f=rss&amp;t=article&amp;c=local-news&amp;l=50&amp;s=start_time&amp;sd=desc">
    <link rel="canonical" href="https://www.reformer.com/local-news/the-start-of-rosh-hashanah/article_800a6e00-3a06-11ed-83d0-f32943a5b14e.html">
            <script defer src="https://bloximages.newyork1.vip.townnews.com/reformer.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.dd9f72114a809f3dc0619831f68070f4.js"></script>
            <script>
$(document).ready(function(){
  // Add smooth scrolling to all links
  $("#eagle-contact a").on('click', function(event) {

    // Make sure this.hash has a value before overriding default behavior
    if (this.hash !== "") {
      // Prevent default anchor click behavior
      event.preventDefault();

      // Store hash
      var hash = this.hash;

      // Using jQuery's animate() method to add smooth page scroll
      // The optional number (800) specifies the number of milliseconds it takes to scroll to the specified area
      $('html, body').animate({
        scrollTop: $(hash).offset().top
      }, 300, function(){
   
        // Add hash (#) to URL when done scrolling (default click behavior)
        window.location.hash = hash;
      });
    } // End if
  });
});
</script>
<script type="text/javascript" src="https://nen.newzware.com/zephr/js/townnews.js"></script>

<meta name="facebook-domain-verification" content="x5yfqdwec74whckjjwclxrtioi52xq">


        </head>
        <body class="app-editorial grid-centerpiece blox-asset uuid-800a6e00-3a06-11ed-83d0-f32943a5b14e  section-local-news type-article infinity-summary" data-authors="[]" data-path="/local-news">
	<script type="text/javascript" src="/shared-content/art/stats/common/tracker.js"></script>
	<script type="text/javascript">
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.reformer.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.63.2&amp;townnews.crm.group_id=829&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Flocal-news&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Kristopher+Radder%2C+%0ABrattleboro+Reformer&amp;tncms.asset.start_hour=19&amp;tncms.asset.id=800a6e00-3a06-11ed-83d0-f32943a5b14e&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Flocal-news%2Farticle_800a6e00-3a06-11ed-83d0-f32943a5b14e.html&amp;tncms.infinity_scroll.display=summary&amp;tncms.infinity_scroll.order=latest&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=295&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-85555179-3&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.reformer.com/users/admin/contribute/article/?assetid=800a6e00-3a06-11ed-83d0-f32943a5b14e&amp;assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.reformer.com/users/admin/contribute/article/?from_section=/local-news"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.reformer.com/tncms/admin/editorial-asset/?edit=800a6e00-3a06-11ed-83d0-f32943a5b14e"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-982282" class="tncms-block in-drawer"><div id="site-logo-982282" class="site-logo-container text-left"><div class="logo-middle">
            <a href="/" aria-label="Home page"><img src="https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/custom/image/8134a100-fc15-11ea-a31e-2712076966f4.png?resize=200%2C20" srcset="https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/custom/image/8134a100-fc15-11ea-a31e-2712076966f4.png?resize=150%2C15 150w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/custom/image/8134a100-fc15-11ea-a31e-2712076966f4.png?resize=200%2C20 200w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/custom/image/8134a100-fc15-11ea-a31e-2712076966f4.png?resize=225%2C23 225w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/custom/image/8134a100-fc15-11ea-a31e-2712076966f4.png?resize=300%2C31 300w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/custom/image/8134a100-fc15-11ea-a31e-2712076966f4.png?resize=400%2C41 400w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/custom/image/8134a100-fc15-11ea-a31e-2712076966f4.png?resize=540%2C55 540w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/custom/image/8134a100-fc15-11ea-a31e-2712076966f4.png 640w" sizes="100vw" class=" img-responsive lazyload tnt-prop-img" width="587" height="60" alt="site-logo"></a>
        </div></div></div><div id="tncms-block-982111" class="tncms-block hidden-md hidden-lg"><section id="block-982111" class="block emphasis-h3   ">
    <div class="clearfix"></div>
    <div id="search-form-982111" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-982111" aria-label="Site search" action="/search/" method="GET">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-982111" class="site-search-form input-group default normal ">
        <label for="site-search-982111-term" class="sr-only">Site search</label>
        <input id="site-search-982111-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-982111-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-982111" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div><div id="tncms-block-997973" class="tncms-block sub-button 0pull-right col-sm-6"><section id="block-997973" class="block emphasis-h3   "><div id="promo-button-997973" class="promo-button"><a href="/subscribe/"><button type="button" class="btn zephrlogout   ">Subscribe</button></a></div></section></div><div id="tncms-block-985930" class="tncms-block sub-button 0pull-right col-sm-6"><section id="block-985930" class="block emphasis-h3   "><div id="promo-button-985930" class="promo-button"><a href="/nenlogin"><button type="button" class="btn zephrlogin   ">Log In</button><script type="text/javascript">
  if (!window.Zephr) window.Zephr = {};
  if (!window.Zephr.outcomes) window.Zephr.outcomes = {};
  window.Zephr.outcomes['login-button'] = {
    featureLabel: 'Login Button',
    outcomeId: 'graph/2#2',
    outcomeLabel: 'FeatureContentPristine'
  };
</script>
</a></div></section></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/" class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html" class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/" class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/" class="nav-link tnt-section-announcement-forms">Announcement Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/" class="nav-link tnt-section-online-services">Online Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/rss_feeds.html" class="nav-link tnt-section-rss-feeds">RSS Feeds</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/" class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://mng-nenivt.smugmug.com/" target="_blank" rel="noopener" class="nav-link tnt-section-buy-our-photos">Buy our photos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/local-news/" class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-news/" class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community-news/" class="nav-link tnt-section-community-news">Community News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/global/" class="nav-link tnt-section-global">Global</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ap/state/" class="nav-link tnt-section-vermont">Vermont</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/global" class="nav-link tnt-section-ukraine">Ukraine</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ap/national/" class="nav-link tnt-section-us-news">U.S. News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/uspolitics/" class="nav-link tnt-section-us-politics-elections">U.S. Politics &amp; Elections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ap/world" class="nav-link tnt-section-world-news">World News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lotteries" class="nav-link tnt-section-lotteries">Lotteries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/" class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports/" class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/ovation/" class="nav-link tnt-section-entertainment ">Entertainment</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/food/" class="nav-link tnt-section-food ">Food</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/opinion/" class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/outdoors/" class="nav-link tnt-section-outdoors ">Outdoors</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.legacy.com/obituaries/brattleboro/" target="_blank" rel="noopener" class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/site/about.html" class="nav-link tnt-section-about-us ">About Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html" class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=38c7673d-b8c5-41d5-9cab-c2e45a0893d8&amp;ccId=19000101_000001&amp;type=JS&amp;lang=en_US" target="_blank" rel="noopener" class="nav-link tnt-section-come-work-for-us">Come work for us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.benningtonbanner.com/" target="_blank" rel="noopener" class="nav-link tnt-section-bennington-banner">Bennington Banner</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.manchesterjournal.com/" target="_blank" rel="noopener" class="nav-link tnt-section-manchester-journal">Manchester Journal</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://upcountryonline.wordpress.com/" target="_blank" rel="noopener" class="nav-link tnt-section-upcountry-magazine">UpCountry Magazine</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" class="nav-link tnt-section-classifieds-jobs-legals-more expand-label">Classifieds: Jobs &amp; Legals &amp; More</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://jobs.berkshireeagle.com/" target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.reformer.com/site/forms/online_services/place_a_classified_ad/" target="_blank" rel="noopener" class="nav-link tnt-section-place-a-classified-ad">Place a classified ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/place_a_display_ad/" class="nav-link tnt-section-place-a-display-ad">Place a display ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://brattlebororeformer-vt.newsmemory.com/advmarketplace.php" target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/print_ads/" class="nav-link tnt-section-weekly-flyers">Weekly flyers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://brattlebororeformer-vt.newsmemory.com/advmarketplace.php?v=search&amp;c=154" target="_blank" rel="noopener" class="nav-link tnt-section-legals">Legals</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://newenglandnewspapersinc.com/commercial/" target="_blank" rel="noopener" class="nav-link tnt-section-commercial-printing ">Commercial printing</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/reformerss" class="nav-link tnt-section-special-sections ">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/brattleboro-reformer/games" class="nav-link tnt-section-games ">Games</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/beat" class="nav-link tnt-section-newsletters ">Newsletters</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/search/" class="nav-link tnt-section-search ">Search</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://nen.newzware.com/ss70v2/neni/common/template.jsp?_ga=2.250452230.1894982508.1546616478-826869448.1545848015" target="_blank" rel="noopener" class="nav-link tnt-section-manage-subscription ">Manage subscription</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default navbar-dynamic">
                    <div class="navbar-header">
                        
                        <button type="button" class="hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>

                        
                            <div class="navbar-brand pos_left">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-982103" class="tncms-block"><div id="site-logo-982103" class="site-logo-container text-left"><div class="logo-middle">
            <a href="/" aria-label="Home page"><img src="https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/custom/image/41a59d44-39f6-11ec-a1b1-eb325fc2bddf.png?resize=200%2C22" srcset="https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/custom/image/41a59d44-39f6-11ec-a1b1-eb325fc2bddf.png?resize=150%2C17 150w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/custom/image/41a59d44-39f6-11ec-a1b1-eb325fc2bddf.png?resize=200%2C22 200w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/custom/image/41a59d44-39f6-11ec-a1b1-eb325fc2bddf.png?resize=225%2C25 225w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/custom/image/41a59d44-39f6-11ec-a1b1-eb325fc2bddf.png?resize=300%2C34 300w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/custom/image/41a59d44-39f6-11ec-a1b1-eb325fc2bddf.png?resize=400%2C45 400w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/custom/image/41a59d44-39f6-11ec-a1b1-eb325fc2bddf.png?resize=540%2C61 540w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/custom/image/41a59d44-39f6-11ec-a1b1-eb325fc2bddf.png?resize=640%2C72 640w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/custom/image/41a59d44-39f6-11ec-a1b1-eb325fc2bddf.png 750w" sizes="100vw" class=" img-responsive lazyload tnt-prop-img" width="658" height="74" alt="site-logo"></a>
        </div></div></div></div>
                                
                            </div>
                        

                        
                    </div>

                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-997974" class="tncms-block sub-button"><section id="block-997974" class="block emphasis-h3   "><div id="promo-button-997974" class="promo-button"><a href="/subscribe/"><button type="button" class="btn zephrlogout   ">Subscribe</button></a></div></section></div><div id="tncms-block-985744" class="tncms-block sub-button pull-right"><section id="block-985744" class="block emphasis-h3   "><div id="promo-button-985744" class="promo-button"><a href="/nenlogin"><button type="button" class="btn zephrlogin   ">Log In</button><script type="text/javascript">
  if (!window.Zephr) window.Zephr = {};
  if (!window.Zephr.outcomes) window.Zephr.outcomes = {};
  window.Zephr.outcomes['login-button'] = {
    featureLabel: 'Login Button',
    outcomeId: 'graph/2#2',
    outcomeLabel: 'FeatureContentPristine'
  };
</script>
</a></div></section></div><div id="tncms-block-982104" class="tncms-block pull left"><ul id="site-search-982104-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a onclick="javascript:void(0); return false;" class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-982104" aria-label="Site search" action="/search/" method="GET">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-982104" class="site-search-form input-group pull-right input-group-sm ">
        <label for="site-search-982104-term" class="sr-only">Site search</label>
        <input id="site-search-982104-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-982104-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-982104" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></li></ul>
        </li>
    </ul>
</div></div>
                                    
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link    tnt-section-news" href="/local-news/" tabindex="0">
                    <span class="nav-label ">News</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports" tabindex="0">
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-boston-bruins" href="/ap/sports/bruins/" tabindex="0">
                    <span class="nav-label ">Boston Bruins</span>
                </a></li><li>
                <a class="nav-link    tnt-section-boston-celtics" href="/ap/sports/celtics/" tabindex="0">
                    <span class="nav-label ">Boston Celtics</span>
                </a></li><li>
                <a class="nav-link    tnt-section-new-england-patriots" href="/ap/sports/patriots/" tabindex="0">
                    <span class="nav-label ">New England Patriots</span>
                </a></li><li>
                <a class="nav-link    tnt-section-boston-red-sox" href="/ap/sports/red-sox/" tabindex="0">
                    <span class="nav-label ">Boston Red Sox</span>
                </a></li><li>
                <a class="nav-link    tnt-section-new-york-yankees" href="/ap/sports/yankees/" tabindex="0">
                    <span class="nav-label ">New York Yankees</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-community" href="/community-news/" tabindex="0">
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link    tnt-section-entertainment" href="/ovation/" tabindex="0">
                    <span class="nav-label ">Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-calendar" href="/local-events/" tabindex="0">
                    <span class="nav-label ">Calendar </span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion" href="/opinion" tabindex="0">
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries" href="https://www.legacy.com/obituaries/brattleboro/" target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-global" href="/global/" tabindex="0">
                    <span class="nav-label ">Global</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-ap-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" tabindex="0">
                    <span class="nav-label ">AP News</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-national" href="/ap/national/" tabindex="0">
                    <span class="nav-label ">National</span>
                </a></li><li>
                <a class="nav-link    tnt-section-state" href="/ap/state/" tabindex="0">
                    <span class="nav-label ">State</span>
                </a></li><li>
                <a class="nav-link    tnt-section-world" href="/ap/world/" tabindex="0">
                    <span class="nav-label ">World</span>
                </a></li><li>
                <a class="nav-link    tnt-section-new-england" href="/newengland/" tabindex="0">
                    <span class="nav-label ">New England</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-archives" href="https://theberkshireeagle.newspapers.com/" target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label ">Archives</span>
                </a></li></ul></div>
                            </div>
                        </div>

                        
                            <div id="navbar-asset-header">
                                <div class="title hidden-xs">
                                    The start of Rosh Hashanah
                                </div>
                                <div class="share-header">
                                     
                                        <div class="share-label pull-left">
                                            Share this
                                        </div>
                                        <div class="share-container">
                                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.reformer.com%2Flocal-news%2Fthe-start-of-rosh-hashanah%2Farticle_800a6e00-3a06-11ed-83d0-f32943a5b14e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;Facebook&quot;,&quot;socialAction&quot;:&quot;post&quot;,&quot;url&quot;:&quot;/local-news/the-start-of-rosh-hashanah/article_800a6e00-3a06-11ed-83d0-f32943a5b14e.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;800a6e00-3a06-11ed-83d0-f32943a5b14e&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&amp;text=The%20start%20of%20Rosh%20Hashanah&amp;via=brattreformer&amp;url=https%3A%2F%2Fwww.reformer.com%2Flocal-news%2Fthe-start-of-rosh-hashanah%2Farticle_800a6e00-3a06-11ed-83d0-f32943a5b14e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;Twitter&quot;,&quot;socialAction&quot;:&quot;tweet&quot;,&quot;url&quot;:&quot;/local-news/the-start-of-rosh-hashanah/article_800a6e00-3a06-11ed-83d0-f32943a5b14e.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;800a6e00-3a06-11ed-83d0-f32943a5b14e&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.reformer.com/local-news/the-start-of-rosh-hashanah/article_800a6e00-3a06-11ed-83d0-f32943a5b14e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;WhatsApp&quot;,&quot;socialAction&quot;:&quot;share&quot;,&quot;url&quot;:&quot;/local-news/the-start-of-rosh-hashanah/article_800a6e00-3a06-11ed-83d0-f32943a5b14e.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;800a6e00-3a06-11ed-83d0-f32943a5b14e&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.reformer.com/tncms/asset/editorial/800a6e00-3a06-11ed-83d0-f32943a5b14e" class="tnt-share-link sms" title="SMS" data-track="{&quot;category&quot;:&quot;tnt-sms&quot;,&quot;action&quot;:&quot;share&quot;,&quot;label&quot;:&quot;editorial-article&quot;,&quot;value&quot;:&quot;&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;sms&quot;,&quot;uuid&quot;:&quot;800a6e00-3a06-11ed-83d0-f32943a5b14e&quot;}" data-tncms-track-dmp="SMS Share" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBrattleboro%20Reformer%5D%20The%20start%20of%20Rosh%20Hashanah&amp;body=https%3A%2F%2Fwww.reformer.com%2Flocal-news%2Fthe-start-of-rosh-hashanah%2Farticle_800a6e00-3a06-11ed-83d0-f32943a5b14e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track="{&quot;category&quot;:&quot;tnt-email&quot;,&quot;action&quot;:&quot;share&quot;,&quot;label&quot;:&quot;editorial-article&quot;,&quot;value&quot;:&quot;&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;email&quot;,&quot;uuid&quot;:&quot;800a6e00-3a06-11ed-83d0-f32943a5b14e&quot;}" data-tncms-track-dmp="Email Share" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track="{&quot;network&quot;:&quot;Print&quot;,&quot;socialAction&quot;:&quot;print&quot;,&quot;url&quot;:&quot;/local-news/the-start-of-rosh-hashanah/article_800a6e00-3a06-11ed-83d0-f32943a5b14e.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;800a6e00-3a06-11ed-83d0-f32943a5b14e&quot;}" data-tncms-track-dmp="Social Media Share" rel="nofollow">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-800a6e00-3a06-11ed-83d0-f32943a5b14e-btn save-asset " title="Save to list" href="#" role="button" rel="nofollow" data-asset-uuid="800a6e00-3a06-11ed-83d0-f32943a5b14e" data-tncms-track-dmp="is_saved_items_user">
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="800a6e00-3a06-11ed-83d0-f32943a5b14e" class="save-list-800a6e00-3a06-11ed-83d0-f32943a5b14e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset">
        <input type="hidden" name="format" value="json">
        <input type="hidden" name="listasset" value="800a6e00-3a06-11ed-83d0-f32943a5b14e">
        <input type="hidden" name="listapp" value="editorial">
        <input type="hidden" name="autocreate" value="true">
        <input type="hidden" name="listname" value="articles">
        <input class="hide" type="submit" name="submit" value="Save">
    </form>

                                        </div>
                                    
                                </div>
                            </div>
                        
                    
                </nav>
                
            </div>
            
        
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1026779" class="tncms-block"><script type="text/javascript">
// All Markets
// Place this tagging anywhere on your page or install with Google Tag Manager
(function(cid,mkt,config,domain) {
  var ml = document.createElement('script');
  var s = document.getElementsByTagName('script')[0] || document.head;
  var cb;

  try {
    if (!(cb = localStorage._matherVer)) {
      throw false;
    }
  } catch (e) {
    cb = Math.round(new Date() / 1.0368e9);
  }

  ml.type = 'text/javascript'; ml.async = true; ml.defer = true; ml.id = '_mljs';
  ml.src = ('https:' == window.location.protocol ? 'https' : 'http') + '://' + (domain || 'js.matheranalytics.com/s') + '/' + cid + '/' + mkt + '/' + (config ? config + '/' : '') + 'ml.js?cb=' + cb;
  s.parentNode.insertBefore(ml, s);
})('ma62903','720418900','');
</script></div><div id="tncms-block-982102" class="tncms-block"><div class="tnt-ads-container text-center  ">
        <div id="ad-982102" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true">
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-982102');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1172502" class="tncms-block"><div class="tnt-ads-container text-center  ">
        <div id="ad-1172502" class="tnt-ads dfp-ad margin-bottom-none" data-lazy="true" data-refresh="true">
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1172502');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1017424" class="tncms-block"><div id="notification-button-1017424" class="notification-button stuck" data-control="notification" data-id="1017424" style="display:none;">
            <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
            <i class="fas tnt-bell"></i>
        </div></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print hidden-md hidden-lg">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-982391" class="tncms-block mag-block"><section id="block-982391" class="block emphasis-h4   ">
    
        <article id="card-summary-8315d786-fe7d-11ea-ba26-ef5a63b3eeb9" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-8315d786-fe7d-11ea-ba26-ef5a63b3eeb9 media-preview link-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image">
                
                    <a href="https://brattlebororeformer-vt.newsmemory.com/" class="tnt-asset-link tnt-link-external" target="_blank" rel="noopener" aria-label="Latest e-Edition">
                
                
                
                
                        <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" alt="Latest e-Edition" class="img-responsive lazyload full default" width="268" height="388" data-sizes="auto" data-srcset="https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/8/31/8315d786-fe7d-11ea-ba26-ef5a63b3eeb9/5f778c721b0d5.preview.jpg?crop=268%2C388%2C0%2C0&amp;resize=150%2C217&amp;order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/8/31/8315d786-fe7d-11ea-ba26-ef5a63b3eeb9/5f778c721b0d5.preview.jpg?crop=268%2C388%2C0%2C0&amp;resize=200%2C290&amp;order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/8/31/8315d786-fe7d-11ea-ba26-ef5a63b3eeb9/5f778c721b0d5.preview.jpg?crop=268%2C388%2C0%2C0&amp;resize=225%2C326&amp;order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/8/31/8315d786-fe7d-11ea-ba26-ef5a63b3eeb9/5f778c721b0d5.preview.jpg?crop=268%2C388%2C0%2C0&amp;resize=268%2C388&amp;order=crop%2Cresize 300w">
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="https://brattlebororeformer-vt.newsmemory.com/" class="tnt-asset-link" target="_blank" rel="noopener" aria-label="Latest e-Edition">
        

        
            Latest e-Edition</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;"><a href="https://brattlebororeformer-vt.newsmemory.com/">The Brattleboro Reformer</a></li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
    
    </section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-982109" class="tncms-block"><div id="site-logo-982109" class="site-logo-container text-center"><div class="logo-middle">
            <a href="/" aria-label="Home page"><img src="https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/custom/image/da22faf2-dabf-11ec-863d-e3c879a964c7.png?resize=200%2C21" srcset="https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/custom/image/da22faf2-dabf-11ec-863d-e3c879a964c7.png?resize=150%2C15 150w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/custom/image/da22faf2-dabf-11ec-863d-e3c879a964c7.png?resize=200%2C21 200w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/custom/image/da22faf2-dabf-11ec-863d-e3c879a964c7.png?resize=225%2C23 225w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/custom/image/da22faf2-dabf-11ec-863d-e3c879a964c7.png?resize=300%2C31 300w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/custom/image/da22faf2-dabf-11ec-863d-e3c879a964c7.png?resize=400%2C41 400w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/custom/image/da22faf2-dabf-11ec-863d-e3c879a964c7.png?resize=540%2C56 540w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/custom/image/da22faf2-dabf-11ec-863d-e3c879a964c7.png?resize=640%2C66 640w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/custom/image/da22faf2-dabf-11ec-863d-e3c879a964c7.png 750w" sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)" class=" img-responsive lazyload tnt-prop-img" width="726" height="75" alt="site-logo"></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Sunday, September 25, 2022
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/eedition" class="">Print Edition</a></li>
                
            
            
        </ul></div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-982107" class="tncms-block header-weather"><div id="weather-982107" class="weather-current size-large pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=05301" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">58°</span>
                    
                        <span class="cond">Mostly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="05301">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_982107" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Brattleboro, VT
                                
                                <small>(05301)</small>
                            </h4><h5>Today</h5>
                                <p>Considerable cloudiness with occasional rain showers. Low 53F. Winds light and variable. Chance of rain 50%..
                                </p>
                                <h5>Tonight</h5>
                                <p>Considerable cloudiness with occasional rain showers. Low 53F. Winds light and variable. Chance of rain 50%.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 25, 2022 @ 10:32 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=05301"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-982092" class="tncms-block padding-top padding-bottom"><section id="block-982092" class="block emphasis-h3 light  "><div class="clearfix"></div><div class="breaking">
        <div class="breaking-container clearfix">
            <div id="breaking-title-982092" class="breaking-title text-left light">
                <h4>Breaking</h4>
            </div>
            <div id="breaking-content-982092" class="breaking-content card-img-sm card-compact card-bg-color"><template data-id="982092" class="tnt-slider-template" data-auto-slide="true" data-lazy-load="false" data-arrows="true" data-auto-height="false">
                        <article id="card-summary-982092-84a81776-3a80-11ed-9c25-d34ce56a7dc9" class="tnt-asset-type-article clearfix card summary light letterbox-style-default  tnt-section-local-news">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/local-news/no-injuries-from-morning-crash-on-route-9/article_84a81776-3a80-11ed-9c25-d34ce56a7dc9.html" class="tnt-asset-link" aria-label="No injuries from morning crash on Route 9">
        

        
            No injuries from morning crash on Route 9</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                        <article id="card-summary-982092-f8e055ae-399a-11ed-a8c9-770a19a7842b" class="tnt-asset-type-article clearfix card summary light letterbox-style-default  tnt-section-local-news">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/local-news/infinitely-better-ems-director-lauds-bfds-transition-to-ems-services/article_f8e055ae-399a-11ed-a8c9-770a19a7842b.html" class="tnt-asset-link" aria-label="'Infinitely better': EMS director lauds BFD's transition to EMS services">
        

        
            'Infinitely better': EMS director lauds BFD's transition to EMS services</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                        <article id="card-summary-982092-feb0a2ba-375e-11ed-9ee8-cbff509891c3" class="tnt-asset-type-article clearfix card summary light letterbox-style-default  tnt-section-local-news">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/local-news/police-make-arrest-for-aggravated-assault-after-reported-fight/article_feb0a2ba-375e-11ed-9ee8-cbff509891c3.html" class="tnt-asset-link" aria-label="Police make arrest for aggravated assault after reported fight">
        

        
            Police make arrest for aggravated assault after reported fight</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                        <article id="card-summary-982092-491afc0a-3602-11ed-b9e0-e7a713117d1f" class="tnt-asset-type-article clearfix card summary light letterbox-style-default  tnt-section-local-news">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/local-news/he-didnt-do-it-suspect-cleared-in-slashing-police-continue-investigation/article_491afc0a-3602-11ed-b9e0-e7a713117d1f.html" class="tnt-asset-link" aria-label="He didn't do it: Suspect cleared in slashing, police continue investigation">
        

        
            He didn't do it: Suspect cleared in slashing, police continue investigation</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </template></div>
        </div>
    </div></section></div><div id="tncms-block-982093" class="tncms-block"><div class="tnt-ads-container text-center  ">
        <div id="ad-982093" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true">
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-982093');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-800a6e00-3a06-11ed-83d0-f32943a5b14e" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-800a6e00-3a06-11ed-83d0-f32943a5b14e" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-800a6e00-3a06-11ed-83d0-f32943a5b14e-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 5
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-800a6e00-3a06-11ed-83d0-f32943a5b14e-photo-modal" class="carousel-inner"><div class="item photo-8bc3e5e6-3a06-11ed-be32-e71aa5cb0351">
                            <div class="item-container">
                                <div data-track-object="{&quot;title&quot;:&quot;The start of Rosh Hashanah&quot;,&quot;url&quot;:&quot;/local-news/the-start-of-rosh-hashanah/article_800a6e00-3a06-11ed-83d0-f32943a5b14e.html&quot;,&quot;uuid&quot;:&quot;800a6e00-3a06-11ed-83d0-f32943a5b14e&quot;,&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;&quot;}" data-count="1" class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img src="https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/8/bc/8bc3e5e6-3a06-11ed-be32-e71aa5cb0351/632ba08ab640a.image.jpg?resize=749%2C500" alt="20220921-ROSH-RADDER-01.jpg" class="img-responsive owl-first-image owl-lazy default" width="1762" height="1176" data-src="https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/8/bc/8bc3e5e6-3a06-11ed-be32-e71aa5cb0351/632ba08ab640a.image.jpg?resize=749%2C500">
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-800a6e00-3a06-11ed-83d0-f32943a5b14e-photo-modal" data-target=".caption-inner-800a6e00-3a06-11ed-83d0-f32943a5b14e-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-800a6e00-3a06-11ed-83d0-f32943a5b14e-photo-modal collapse in"><div class="caption-text"><p>Rabbi Avremy Raskin, director of the Chabad Jewish Center in Brattleboro, puts honey on the apples which symbolizes the prayer and hopes for a sweet year.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span class="tnt-byline">Kristopher Radder Brattleboro Reformer</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.reformer.com%2F20220921-rosh-radder-01-jpg%2Fimage_8bc3e5e6-3a06-11ed-be32-e71aa5cb0351.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;Facebook&quot;,&quot;socialAction&quot;:&quot;post&quot;,&quot;url&quot;:&quot;/20220921-rosh-radder-01-jpg/image_8bc3e5e6-3a06-11ed-be32-e71aa5cb0351.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;8bc3e5e6-3a06-11ed-be32-e71aa5cb0351&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&amp;text=20220921-ROSH-RADDER-01.jpg&amp;via=brattreformer&amp;url=https%3A%2F%2Fwww.reformer.com%2F20220921-rosh-radder-01-jpg%2Fimage_8bc3e5e6-3a06-11ed-be32-e71aa5cb0351.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;Twitter&quot;,&quot;socialAction&quot;:&quot;tweet&quot;,&quot;url&quot;:&quot;/20220921-rosh-radder-01-jpg/image_8bc3e5e6-3a06-11ed-be32-e71aa5cb0351.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;8bc3e5e6-3a06-11ed-be32-e71aa5cb0351&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.reformer.com/20220921-rosh-radder-01-jpg/image_8bc3e5e6-3a06-11ed-be32-e71aa5cb0351.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;WhatsApp&quot;,&quot;socialAction&quot;:&quot;share&quot;,&quot;url&quot;:&quot;/20220921-rosh-radder-01-jpg/image_8bc3e5e6-3a06-11ed-be32-e71aa5cb0351.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;8bc3e5e6-3a06-11ed-be32-e71aa5cb0351&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.reformer.com/tncms/asset/editorial/8bc3e5e6-3a06-11ed-be32-e71aa5cb0351" class="tnt-share-link sms" title="SMS" data-track="{&quot;category&quot;:&quot;tnt-sms&quot;,&quot;action&quot;:&quot;share&quot;,&quot;label&quot;:&quot;editorial-image&quot;,&quot;value&quot;:&quot;&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;sms&quot;,&quot;uuid&quot;:&quot;8bc3e5e6-3a06-11ed-be32-e71aa5cb0351&quot;}" data-tncms-track-dmp="SMS Share" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBrattleboro%20Reformer%5D%2020220921-ROSH-RADDER-01.jpg&amp;body=https%3A%2F%2Fwww.reformer.com%2F20220921-rosh-radder-01-jpg%2Fimage_8bc3e5e6-3a06-11ed-be32-e71aa5cb0351.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track="{&quot;category&quot;:&quot;tnt-email&quot;,&quot;action&quot;:&quot;share&quot;,&quot;label&quot;:&quot;editorial-image&quot;,&quot;value&quot;:&quot;&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;email&quot;,&quot;uuid&quot;:&quot;8bc3e5e6-3a06-11ed-be32-e71aa5cb0351&quot;}" data-tncms-track-dmp="Email Share" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a target="_blank" rel="noopener" href="https://mng-nenivt.smugmug.com/" class="pr" title="Print" data-track="{&quot;network&quot;:&quot;Print&quot;,&quot;socialAction&quot;:&quot;print&quot;,&quot;url&quot;:&quot;/20220921-rosh-radder-01-jpg/image_8bc3e5e6-3a06-11ed-be32-e71aa5cb0351.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;8bc3e5e6-3a06-11ed-be32-e71aa5cb0351&quot;}" data-tncms-track-dmp="Social Media Share">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8bc3e5e6-3a06-11ed-be32-e71aa5cb0351-btn save-asset " title="Save to list" href="#" role="button" rel="nofollow" data-asset-uuid="8bc3e5e6-3a06-11ed-be32-e71aa5cb0351" data-tncms-track-dmp="is_saved_items_user">
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8bc3e5e6-3a06-11ed-be32-e71aa5cb0351" class="save-list-8bc3e5e6-3a06-11ed-be32-e71aa5cb0351-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset">
        <input type="hidden" name="format" value="json">
        <input type="hidden" name="listasset" value="8bc3e5e6-3a06-11ed-be32-e71aa5cb0351">
        <input type="hidden" name="listapp" value="editorial">
        <input type="hidden" name="autocreate" value="true">
        <input type="hidden" name="listname" value="images">
        <input class="hide" type="submit" name="submit" value="Save">
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad ">
                                        <div class="gallery-ad tnt-video-container"></div>
                                    </div>
                                </div>
                            </div><div class="item photo-90c4caec-3a06-11ed-a45a-c3b6b0a3774c">
                            <div class="item-container">
                                <div data-track-object="{&quot;title&quot;:&quot;The start of Rosh Hashanah&quot;,&quot;url&quot;:&quot;/local-news/the-start-of-rosh-hashanah/article_800a6e00-3a06-11ed-83d0-f32943a5b14e.html&quot;,&quot;uuid&quot;:&quot;800a6e00-3a06-11ed-83d0-f32943a5b14e&quot;,&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;&quot;}" data-count="2" class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img src="https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/9/0c/90c4caec-3a06-11ed-a45a-c3b6b0a3774c/632ba09322748.image.jpg?resize=749%2C500" alt="20220921-ROSH-RADDER-02.jpg" class="img-responsive owl-first-image owl-lazy default" width="1762" height="1176" data-src="https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/9/0c/90c4caec-3a06-11ed-a45a-c3b6b0a3774c/632ba09322748.image.jpg?resize=749%2C500">
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-800a6e00-3a06-11ed-83d0-f32943a5b14e-photo-modal" data-target=".caption-inner-800a6e00-3a06-11ed-83d0-f32943a5b14e-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-800a6e00-3a06-11ed-83d0-f32943a5b14e-photo-modal collapse in"><div class="caption-text"><p>Rabbi Avremy Raskin, director of the Chabad Jewish Center in Brattleboro, puts honey on the apples which symbolizes the prayer and hopes for a sweet year.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span class="tnt-byline">Kristopher Radder Brattleboro Reformer</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.reformer.com%2F20220921-rosh-radder-02-jpg%2Fimage_90c4caec-3a06-11ed-a45a-c3b6b0a3774c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;Facebook&quot;,&quot;socialAction&quot;:&quot;post&quot;,&quot;url&quot;:&quot;/20220921-rosh-radder-02-jpg/image_90c4caec-3a06-11ed-a45a-c3b6b0a3774c.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;90c4caec-3a06-11ed-a45a-c3b6b0a3774c&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&amp;text=20220921-ROSH-RADDER-02.jpg&amp;via=brattreformer&amp;url=https%3A%2F%2Fwww.reformer.com%2F20220921-rosh-radder-02-jpg%2Fimage_90c4caec-3a06-11ed-a45a-c3b6b0a3774c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;Twitter&quot;,&quot;socialAction&quot;:&quot;tweet&quot;,&quot;url&quot;:&quot;/20220921-rosh-radder-02-jpg/image_90c4caec-3a06-11ed-a45a-c3b6b0a3774c.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;90c4caec-3a06-11ed-a45a-c3b6b0a3774c&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.reformer.com/20220921-rosh-radder-02-jpg/image_90c4caec-3a06-11ed-a45a-c3b6b0a3774c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;WhatsApp&quot;,&quot;socialAction&quot;:&quot;share&quot;,&quot;url&quot;:&quot;/20220921-rosh-radder-02-jpg/image_90c4caec-3a06-11ed-a45a-c3b6b0a3774c.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;90c4caec-3a06-11ed-a45a-c3b6b0a3774c&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.reformer.com/tncms/asset/editorial/90c4caec-3a06-11ed-a45a-c3b6b0a3774c" class="tnt-share-link sms" title="SMS" data-track="{&quot;category&quot;:&quot;tnt-sms&quot;,&quot;action&quot;:&quot;share&quot;,&quot;label&quot;:&quot;editorial-image&quot;,&quot;value&quot;:&quot;&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;sms&quot;,&quot;uuid&quot;:&quot;90c4caec-3a06-11ed-a45a-c3b6b0a3774c&quot;}" data-tncms-track-dmp="SMS Share" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBrattleboro%20Reformer%5D%2020220921-ROSH-RADDER-02.jpg&amp;body=https%3A%2F%2Fwww.reformer.com%2F20220921-rosh-radder-02-jpg%2Fimage_90c4caec-3a06-11ed-a45a-c3b6b0a3774c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track="{&quot;category&quot;:&quot;tnt-email&quot;,&quot;action&quot;:&quot;share&quot;,&quot;label&quot;:&quot;editorial-image&quot;,&quot;value&quot;:&quot;&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;email&quot;,&quot;uuid&quot;:&quot;90c4caec-3a06-11ed-a45a-c3b6b0a3774c&quot;}" data-tncms-track-dmp="Email Share" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a target="_blank" rel="noopener" href="https://mng-nenivt.smugmug.com/" class="pr" title="Print" data-track="{&quot;network&quot;:&quot;Print&quot;,&quot;socialAction&quot;:&quot;print&quot;,&quot;url&quot;:&quot;/20220921-rosh-radder-02-jpg/image_90c4caec-3a06-11ed-a45a-c3b6b0a3774c.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;90c4caec-3a06-11ed-a45a-c3b6b0a3774c&quot;}" data-tncms-track-dmp="Social Media Share">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-90c4caec-3a06-11ed-a45a-c3b6b0a3774c-btn save-asset " title="Save to list" href="#" role="button" rel="nofollow" data-asset-uuid="90c4caec-3a06-11ed-a45a-c3b6b0a3774c" data-tncms-track-dmp="is_saved_items_user">
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="90c4caec-3a06-11ed-a45a-c3b6b0a3774c" class="save-list-90c4caec-3a06-11ed-a45a-c3b6b0a3774c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset">
        <input type="hidden" name="format" value="json">
        <input type="hidden" name="listasset" value="90c4caec-3a06-11ed-a45a-c3b6b0a3774c">
        <input type="hidden" name="listapp" value="editorial">
        <input type="hidden" name="autocreate" value="true">
        <input type="hidden" name="listname" value="images">
        <input class="hide" type="submit" name="submit" value="Save">
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad ">
                                        <div class="gallery-ad tnt-video-container"></div>
                                    </div>
                                </div>
                            </div><div class="item photo-95f85ab0-3a06-11ed-9117-3fcfc3c186a9">
                            <div class="item-container">
                                <div data-track-object="{&quot;title&quot;:&quot;The start of Rosh Hashanah&quot;,&quot;url&quot;:&quot;/local-news/the-start-of-rosh-hashanah/article_800a6e00-3a06-11ed-83d0-f32943a5b14e.html&quot;,&quot;uuid&quot;:&quot;800a6e00-3a06-11ed-83d0-f32943a5b14e&quot;,&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;&quot;}" data-count="3" class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" alt="20220921-ROSH-RADDER-03.jpg" class="img-responsive owl-lazy default" width="1762" height="1176" data-src="https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/9/5f/95f85ab0-3a06-11ed-9117-3fcfc3c186a9/632ba09bd3d6d.image.jpg?resize=749%2C500">
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-800a6e00-3a06-11ed-83d0-f32943a5b14e-photo-modal" data-target=".caption-inner-800a6e00-3a06-11ed-83d0-f32943a5b14e-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-800a6e00-3a06-11ed-83d0-f32943a5b14e-photo-modal collapse in"><div class="caption-text"><p>Rabbi Avremy Raskin, director of the Chabad Jewish Center in Brattleboro, puts honey on the apples which symbolizes the prayer and hopes for a sweet year.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span class="tnt-byline">Kristopher Radder Brattleboro Reformer</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.reformer.com%2F20220921-rosh-radder-03-jpg%2Fimage_95f85ab0-3a06-11ed-9117-3fcfc3c186a9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;Facebook&quot;,&quot;socialAction&quot;:&quot;post&quot;,&quot;url&quot;:&quot;/20220921-rosh-radder-03-jpg/image_95f85ab0-3a06-11ed-9117-3fcfc3c186a9.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;95f85ab0-3a06-11ed-9117-3fcfc3c186a9&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&amp;text=20220921-ROSH-RADDER-03.jpg&amp;via=brattreformer&amp;url=https%3A%2F%2Fwww.reformer.com%2F20220921-rosh-radder-03-jpg%2Fimage_95f85ab0-3a06-11ed-9117-3fcfc3c186a9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;Twitter&quot;,&quot;socialAction&quot;:&quot;tweet&quot;,&quot;url&quot;:&quot;/20220921-rosh-radder-03-jpg/image_95f85ab0-3a06-11ed-9117-3fcfc3c186a9.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;95f85ab0-3a06-11ed-9117-3fcfc3c186a9&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.reformer.com/20220921-rosh-radder-03-jpg/image_95f85ab0-3a06-11ed-9117-3fcfc3c186a9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;WhatsApp&quot;,&quot;socialAction&quot;:&quot;share&quot;,&quot;url&quot;:&quot;/20220921-rosh-radder-03-jpg/image_95f85ab0-3a06-11ed-9117-3fcfc3c186a9.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;95f85ab0-3a06-11ed-9117-3fcfc3c186a9&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.reformer.com/tncms/asset/editorial/95f85ab0-3a06-11ed-9117-3fcfc3c186a9" class="tnt-share-link sms" title="SMS" data-track="{&quot;category&quot;:&quot;tnt-sms&quot;,&quot;action&quot;:&quot;share&quot;,&quot;label&quot;:&quot;editorial-image&quot;,&quot;value&quot;:&quot;&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;sms&quot;,&quot;uuid&quot;:&quot;95f85ab0-3a06-11ed-9117-3fcfc3c186a9&quot;}" data-tncms-track-dmp="SMS Share" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBrattleboro%20Reformer%5D%2020220921-ROSH-RADDER-03.jpg&amp;body=https%3A%2F%2Fwww.reformer.com%2F20220921-rosh-radder-03-jpg%2Fimage_95f85ab0-3a06-11ed-9117-3fcfc3c186a9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track="{&quot;category&quot;:&quot;tnt-email&quot;,&quot;action&quot;:&quot;share&quot;,&quot;label&quot;:&quot;editorial-image&quot;,&quot;value&quot;:&quot;&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;email&quot;,&quot;uuid&quot;:&quot;95f85ab0-3a06-11ed-9117-3fcfc3c186a9&quot;}" data-tncms-track-dmp="Email Share" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a target="_blank" rel="noopener" href="https://mng-nenivt.smugmug.com/" class="pr" title="Print" data-track="{&quot;network&quot;:&quot;Print&quot;,&quot;socialAction&quot;:&quot;print&quot;,&quot;url&quot;:&quot;/20220921-rosh-radder-03-jpg/image_95f85ab0-3a06-11ed-9117-3fcfc3c186a9.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;95f85ab0-3a06-11ed-9117-3fcfc3c186a9&quot;}" data-tncms-track-dmp="Social Media Share">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-95f85ab0-3a06-11ed-9117-3fcfc3c186a9-btn save-asset " title="Save to list" href="#" role="button" rel="nofollow" data-asset-uuid="95f85ab0-3a06-11ed-9117-3fcfc3c186a9" data-tncms-track-dmp="is_saved_items_user">
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="95f85ab0-3a06-11ed-9117-3fcfc3c186a9" class="save-list-95f85ab0-3a06-11ed-9117-3fcfc3c186a9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset">
        <input type="hidden" name="format" value="json">
        <input type="hidden" name="listasset" value="95f85ab0-3a06-11ed-9117-3fcfc3c186a9">
        <input type="hidden" name="listapp" value="editorial">
        <input type="hidden" name="autocreate" value="true">
        <input type="hidden" name="listname" value="images">
        <input class="hide" type="submit" name="submit" value="Save">
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad ">
                                        <div class="gallery-ad tnt-video-container"></div>
                                    </div>
                                </div>
                            </div><div class="item photo-9a785c16-3a06-11ed-80fc-ebe11dbcacba">
                            <div class="item-container">
                                <div data-track-object="{&quot;title&quot;:&quot;The start of Rosh Hashanah&quot;,&quot;url&quot;:&quot;/local-news/the-start-of-rosh-hashanah/article_800a6e00-3a06-11ed-83d0-f32943a5b14e.html&quot;,&quot;uuid&quot;:&quot;800a6e00-3a06-11ed-83d0-f32943a5b14e&quot;,&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;&quot;}" data-count="4" class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" alt="20220921-ROSH-RADDER-04.jpg" class="img-responsive owl-lazy default" width="1762" height="1176" data-src="https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/9/a7/9a785c16-3a06-11ed-80fc-ebe11dbcacba/632ba0a365d35.image.jpg?resize=749%2C500">
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-800a6e00-3a06-11ed-83d0-f32943a5b14e-photo-modal" data-target=".caption-inner-800a6e00-3a06-11ed-83d0-f32943a5b14e-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-800a6e00-3a06-11ed-83d0-f32943a5b14e-photo-modal collapse in"><div class="caption-text"><p>Rabbi Avremy Raskin, director of the Chabad Jewish Center in Brattleboro, holds the shofar, a trumpet made from the horn of a&nbsp;kosher&nbsp;animal with the marrow removed. The central&nbsp;mitzvah&nbsp;of&nbsp;Rosh Hashanah&nbsp;(the Jewish New Year) is to hear the&nbsp;shofar&nbsp;being blown — often in synagogue, ideally as part of the prayer service. This year, listen to the blowing of the&nbsp;shofar&nbsp;on Sept. 26 and 27.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span class="tnt-byline">Kristopher Radder Brattleboro Reformer</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.reformer.com%2F20220921-rosh-radder-04-jpg%2Fimage_9a785c16-3a06-11ed-80fc-ebe11dbcacba.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;Facebook&quot;,&quot;socialAction&quot;:&quot;post&quot;,&quot;url&quot;:&quot;/20220921-rosh-radder-04-jpg/image_9a785c16-3a06-11ed-80fc-ebe11dbcacba.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;9a785c16-3a06-11ed-80fc-ebe11dbcacba&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&amp;text=20220921-ROSH-RADDER-04.jpg&amp;via=brattreformer&amp;url=https%3A%2F%2Fwww.reformer.com%2F20220921-rosh-radder-04-jpg%2Fimage_9a785c16-3a06-11ed-80fc-ebe11dbcacba.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;Twitter&quot;,&quot;socialAction&quot;:&quot;tweet&quot;,&quot;url&quot;:&quot;/20220921-rosh-radder-04-jpg/image_9a785c16-3a06-11ed-80fc-ebe11dbcacba.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;9a785c16-3a06-11ed-80fc-ebe11dbcacba&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.reformer.com/20220921-rosh-radder-04-jpg/image_9a785c16-3a06-11ed-80fc-ebe11dbcacba.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;WhatsApp&quot;,&quot;socialAction&quot;:&quot;share&quot;,&quot;url&quot;:&quot;/20220921-rosh-radder-04-jpg/image_9a785c16-3a06-11ed-80fc-ebe11dbcacba.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;9a785c16-3a06-11ed-80fc-ebe11dbcacba&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.reformer.com/tncms/asset/editorial/9a785c16-3a06-11ed-80fc-ebe11dbcacba" class="tnt-share-link sms" title="SMS" data-track="{&quot;category&quot;:&quot;tnt-sms&quot;,&quot;action&quot;:&quot;share&quot;,&quot;label&quot;:&quot;editorial-image&quot;,&quot;value&quot;:&quot;&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;sms&quot;,&quot;uuid&quot;:&quot;9a785c16-3a06-11ed-80fc-ebe11dbcacba&quot;}" data-tncms-track-dmp="SMS Share" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBrattleboro%20Reformer%5D%2020220921-ROSH-RADDER-04.jpg&amp;body=https%3A%2F%2Fwww.reformer.com%2F20220921-rosh-radder-04-jpg%2Fimage_9a785c16-3a06-11ed-80fc-ebe11dbcacba.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track="{&quot;category&quot;:&quot;tnt-email&quot;,&quot;action&quot;:&quot;share&quot;,&quot;label&quot;:&quot;editorial-image&quot;,&quot;value&quot;:&quot;&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;email&quot;,&quot;uuid&quot;:&quot;9a785c16-3a06-11ed-80fc-ebe11dbcacba&quot;}" data-tncms-track-dmp="Email Share" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a target="_blank" rel="noopener" href="https://mng-nenivt.smugmug.com/" class="pr" title="Print" data-track="{&quot;network&quot;:&quot;Print&quot;,&quot;socialAction&quot;:&quot;print&quot;,&quot;url&quot;:&quot;/20220921-rosh-radder-04-jpg/image_9a785c16-3a06-11ed-80fc-ebe11dbcacba.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;9a785c16-3a06-11ed-80fc-ebe11dbcacba&quot;}" data-tncms-track-dmp="Social Media Share">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9a785c16-3a06-11ed-80fc-ebe11dbcacba-btn save-asset " title="Save to list" href="#" role="button" rel="nofollow" data-asset-uuid="9a785c16-3a06-11ed-80fc-ebe11dbcacba" data-tncms-track-dmp="is_saved_items_user">
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9a785c16-3a06-11ed-80fc-ebe11dbcacba" class="save-list-9a785c16-3a06-11ed-80fc-ebe11dbcacba-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset">
        <input type="hidden" name="format" value="json">
        <input type="hidden" name="listasset" value="9a785c16-3a06-11ed-80fc-ebe11dbcacba">
        <input type="hidden" name="listapp" value="editorial">
        <input type="hidden" name="autocreate" value="true">
        <input type="hidden" name="listname" value="images">
        <input class="hide" type="submit" name="submit" value="Save">
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad ">
                                        <div class="gallery-ad tnt-video-container"></div>
                                    </div>
                                </div>
                            </div><div class="item photo-9f0447fe-3a06-11ed-8aee-eb598e312e5f">
                            <div class="item-container">
                                <div data-track-object="{&quot;title&quot;:&quot;The start of Rosh Hashanah&quot;,&quot;url&quot;:&quot;/local-news/the-start-of-rosh-hashanah/article_800a6e00-3a06-11ed-83d0-f32943a5b14e.html&quot;,&quot;uuid&quot;:&quot;800a6e00-3a06-11ed-83d0-f32943a5b14e&quot;,&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;&quot;}" data-count="5" class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" alt="20220921-ROSH-RADDER-05.jpg" class="img-responsive owl-lazy default" width="1762" height="1176" data-src="https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/9/f0/9f0447fe-3a06-11ed-8aee-eb598e312e5f/632ba0ab0b146.image.jpg?resize=749%2C500">
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-800a6e00-3a06-11ed-83d0-f32943a5b14e-photo-modal" data-target=".caption-inner-800a6e00-3a06-11ed-83d0-f32943a5b14e-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-800a6e00-3a06-11ed-83d0-f32943a5b14e-photo-modal collapse in"><div class="caption-text"><p>Rabbi Avremy Raskin, director of the Chabad Jewish Center in Brattleboro, and Chaya Raskin hold the shofar, a trumpet made from the horn of a&nbsp;kosher&nbsp;animal with the marrow removed. The central&nbsp;mitzvah&nbsp;of&nbsp;Rosh Hashanah&nbsp;(the Jewish New Year) is to hear the&nbsp;shofar&nbsp;being blown — often in synagogue, ideally as part of the prayer service. This year, listen to the blowing of the&nbsp;shofar&nbsp;on Sept. 26 and Sept. 27.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span class="tnt-byline">
Photos by <p></p><p>Kristopher Radder </p><p>Brattleboro Reformer</p></span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.reformer.com%2F20220921-rosh-radder-05-jpg%2Fimage_9f0447fe-3a06-11ed-8aee-eb598e312e5f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;Facebook&quot;,&quot;socialAction&quot;:&quot;post&quot;,&quot;url&quot;:&quot;/20220921-rosh-radder-05-jpg/image_9f0447fe-3a06-11ed-8aee-eb598e312e5f.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;9f0447fe-3a06-11ed-8aee-eb598e312e5f&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&amp;text=20220921-ROSH-RADDER-05.jpg&amp;via=brattreformer&amp;url=https%3A%2F%2Fwww.reformer.com%2F20220921-rosh-radder-05-jpg%2Fimage_9f0447fe-3a06-11ed-8aee-eb598e312e5f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;Twitter&quot;,&quot;socialAction&quot;:&quot;tweet&quot;,&quot;url&quot;:&quot;/20220921-rosh-radder-05-jpg/image_9f0447fe-3a06-11ed-8aee-eb598e312e5f.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;9f0447fe-3a06-11ed-8aee-eb598e312e5f&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.reformer.com/20220921-rosh-radder-05-jpg/image_9f0447fe-3a06-11ed-8aee-eb598e312e5f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;WhatsApp&quot;,&quot;socialAction&quot;:&quot;share&quot;,&quot;url&quot;:&quot;/20220921-rosh-radder-05-jpg/image_9f0447fe-3a06-11ed-8aee-eb598e312e5f.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;9f0447fe-3a06-11ed-8aee-eb598e312e5f&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.reformer.com/tncms/asset/editorial/9f0447fe-3a06-11ed-8aee-eb598e312e5f" class="tnt-share-link sms" title="SMS" data-track="{&quot;category&quot;:&quot;tnt-sms&quot;,&quot;action&quot;:&quot;share&quot;,&quot;label&quot;:&quot;editorial-image&quot;,&quot;value&quot;:&quot;&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;sms&quot;,&quot;uuid&quot;:&quot;9f0447fe-3a06-11ed-8aee-eb598e312e5f&quot;}" data-tncms-track-dmp="SMS Share" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBrattleboro%20Reformer%5D%2020220921-ROSH-RADDER-05.jpg&amp;body=https%3A%2F%2Fwww.reformer.com%2F20220921-rosh-radder-05-jpg%2Fimage_9f0447fe-3a06-11ed-8aee-eb598e312e5f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track="{&quot;category&quot;:&quot;tnt-email&quot;,&quot;action&quot;:&quot;share&quot;,&quot;label&quot;:&quot;editorial-image&quot;,&quot;value&quot;:&quot;&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;email&quot;,&quot;uuid&quot;:&quot;9f0447fe-3a06-11ed-8aee-eb598e312e5f&quot;}" data-tncms-track-dmp="Email Share" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a target="_blank" rel="noopener" href="https://mng-nenivt.smugmug.com/" class="pr" title="Print" data-track="{&quot;network&quot;:&quot;Print&quot;,&quot;socialAction&quot;:&quot;print&quot;,&quot;url&quot;:&quot;/20220921-rosh-radder-05-jpg/image_9f0447fe-3a06-11ed-8aee-eb598e312e5f.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;9f0447fe-3a06-11ed-8aee-eb598e312e5f&quot;}" data-tncms-track-dmp="Social Media Share">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9f0447fe-3a06-11ed-8aee-eb598e312e5f-btn save-asset " title="Save to list" href="#" role="button" rel="nofollow" data-asset-uuid="9f0447fe-3a06-11ed-8aee-eb598e312e5f" data-tncms-track-dmp="is_saved_items_user">
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9f0447fe-3a06-11ed-8aee-eb598e312e5f" class="save-list-9f0447fe-3a06-11ed-8aee-eb598e312e5f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset">
        <input type="hidden" name="format" value="json">
        <input type="hidden" name="listasset" value="9f0447fe-3a06-11ed-8aee-eb598e312e5f">
        <input type="hidden" name="listapp" value="editorial">
        <input type="hidden" name="autocreate" value="true">
        <input type="hidden" name="listname" value="images">
        <input class="hide" type="submit" name="submit" value="Save">
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad ">
                                        <div class="gallery-ad tnt-video-container"></div>
                                    </div>
                                </div>
                            </div>
            </div>
        </div><script>
                if( jQuery('#tnt-gallery-ad').length === 0 ){
                    document.write('<div id="tnt-gallery-ad" style="display:none"><div class=\"tnt-ads-container text-center \" > <div id=\"fixed-big-ad-gallery\" class=\"tnt-ads dfp-ad\" style=\"min-height:250px; min-width:300px;\" data-refresh=\"true\" > \x3Cscript> googletag.cmd.push(function() { googletag.display(\'fixed-big-ad-gallery\'); googletag.pubads().refresh([gptAdSlots[\'fixed-big-ad-gallery\']]); }); \x3C/script> </div> </div></div>');
                }
            </script>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-800a6e00-3a06-11ed-83d0-f32943a5b14e').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-800a6e00-3a06-11ed-83d0-f32943a5b14e').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-800a6e00-3a06-11ed-83d0-f32943a5b14e" class="asset article-default" data-url="https://www.reformer.com/local-news/the-start-of-rosh-hashanah/article_800a6e00-3a06-11ed-83d0-f32943a5b14e.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline">
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type">
    </span>
    <meta itemprop="description" content="BRATTLEBORO — Rosh Hashanah (the Jewish New Year) begins at sundown on Sept. 26. "><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/8/bc/8bc3e5e6-3a06-11ed-be32-e71aa5cb0351/632ba08ab640a.image.jpg?crop=1762%2C925%2C0%2C125&amp;resize=1200%2C630&amp;order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="reformer.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.reformer.com/local-news/the-start-of-rosh-hashanah/article_800a6e00-3a06-11ed-83d0-f32943a5b14e.html">
    <style>
                .asset-paging .direction {
                    color: #f99d3e;
                }
            </style><div class="asset-paging-container hidden-print" data-settings="{&quot;assetType&quot;:&quot;article&quot;,&quot;hasPageBreak&quot;:false,&quot;isObit&quot;:false,&quot;nextUrl&quot;:&quot;https:\/\/www.reformer.com\/tncms\/search\/mlt\/?origin=800a6e00-3a06-11ed-83d0-f32943a5b14e&amp;app=editorial&amp;preview=1&amp;type=article%2Ccollection%2Cvideo%2Cyoutube&quot;,&quot;uuid&quot;:&quot;800a6e00-3a06-11ed-83d0-f32943a5b14e&quot;,&quot;isFluid&quot;:false,&quot;isAdminVenue&quot;:false}">
            <div id="asset-paging-800a6e00-3a06-11ed-83d0-f32943a5b14e" class="asset-paging">
                <div id="paging-prev-800a6e00-3a06-11ed-83d0-f32943a5b14e" class="paging-link prev offset"></div>
                <div id="paging-next-800a6e00-3a06-11ed-83d0-f32943a5b14e" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            The start of Rosh Hashanah
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-d5569b80-0340-11eb-bc0b-ffd20296e66d-asset-800a6e00-3a06-11ed-83d0-f32943a5b14e" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.reformer.com/users/profile/Kris%20Radder">By Kristopher Radder, 
Brattleboro Reformer </a></span>
                
                    <div id="author-popup-d5569b80-0340-11eb-bc0b-ffd20296e66d-asset-800a6e00-3a06-11ed-83d0-f32943a5b14e-content" class="hide">
                        <article class="clearfix card author popup-content card-author-d5569b80-0340-11eb-bc0b-ffd20296e66d">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.reformer.com/users/profile/Kris%20Radder" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Kris Radder" src="https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/avatars/d/55/69b/d5569b80-0340-11eb-bc0b-ffd20296e66d.9f5279899f5402974516d7dfaadd37ab.png?_dc=1655815835" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar">
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.reformer.com/users/profile/Kris%20Radder" rel="author" class="tnt-user-profile-link tnt-user-name">Kristopher Radder</a>
                                </h4><p class="tnt-user-title small text-muted">Photographer / Multimedia Editor </p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/brattlebororeformer" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://www.youtube.com/channel/UCcGTAKG0rE5EIgzdXEVRR7g" title="Youtube" target="_blank" rel="noopener">
                   <span class="sr-only">Author youtube</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-youtube tnt-stack-1x"></i>
                   </span>
                </a>
            </li>
            <li>
                <a href="https://twitter.com/BReformerPhotos" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:kradder@reformer.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-d5569b80-0340-11eb-bc0b-ffd20296e66d-asset-800a6e00-3a06-11ed-83d0-f32943a5b14e').popover({
                            content: $('#author-popup-d5569b80-0340-11eb-bc0b-ffd20296e66d-asset-800a6e00-3a06-11ed-83d0-f32943a5b14e-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2022-09-23T19:38:00-04:00" class="tnt-date asset-date text-muted">
            Sep 23, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-09-23T19:38:00-04:00" class="tnt-date asset-date text-muted">Sep 23, 2022</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-09-23T19:38:00-04:00">
    <meta itemprop="datePublished" content="2022-09-23T19:38:00-04:00">
    <meta itemprop="dateModified" content="2022-09-23T19:38:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.reformer.com%2Flocal-news%2Fthe-start-of-rosh-hashanah%2Farticle_800a6e00-3a06-11ed-83d0-f32943a5b14e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;Facebook&quot;,&quot;socialAction&quot;:&quot;post&quot;,&quot;url&quot;:&quot;/local-news/the-start-of-rosh-hashanah/article_800a6e00-3a06-11ed-83d0-f32943a5b14e.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;800a6e00-3a06-11ed-83d0-f32943a5b14e&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&amp;text=The%20start%20of%20Rosh%20Hashanah&amp;via=brattreformer&amp;url=https%3A%2F%2Fwww.reformer.com%2Flocal-news%2Fthe-start-of-rosh-hashanah%2Farticle_800a6e00-3a06-11ed-83d0-f32943a5b14e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;Twitter&quot;,&quot;socialAction&quot;:&quot;tweet&quot;,&quot;url&quot;:&quot;/local-news/the-start-of-rosh-hashanah/article_800a6e00-3a06-11ed-83d0-f32943a5b14e.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;800a6e00-3a06-11ed-83d0-f32943a5b14e&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.reformer.com/local-news/the-start-of-rosh-hashanah/article_800a6e00-3a06-11ed-83d0-f32943a5b14e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;WhatsApp&quot;,&quot;socialAction&quot;:&quot;share&quot;,&quot;url&quot;:&quot;/local-news/the-start-of-rosh-hashanah/article_800a6e00-3a06-11ed-83d0-f32943a5b14e.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;800a6e00-3a06-11ed-83d0-f32943a5b14e&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.reformer.com/tncms/asset/editorial/800a6e00-3a06-11ed-83d0-f32943a5b14e" class="tnt-share-link sms" title="SMS" data-track="{&quot;category&quot;:&quot;tnt-sms&quot;,&quot;action&quot;:&quot;share&quot;,&quot;label&quot;:&quot;editorial-article&quot;,&quot;value&quot;:&quot;&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;sms&quot;,&quot;uuid&quot;:&quot;800a6e00-3a06-11ed-83d0-f32943a5b14e&quot;}" data-tncms-track-dmp="SMS Share" rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBrattleboro%20Reformer%5D%20The%20start%20of%20Rosh%20Hashanah&amp;body=https%3A%2F%2Fwww.reformer.com%2Flocal-news%2Fthe-start-of-rosh-hashanah%2Farticle_800a6e00-3a06-11ed-83d0-f32943a5b14e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track="{&quot;category&quot;:&quot;tnt-email&quot;,&quot;action&quot;:&quot;share&quot;,&quot;label&quot;:&quot;editorial-article&quot;,&quot;value&quot;:&quot;&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;email&quot;,&quot;uuid&quot;:&quot;800a6e00-3a06-11ed-83d0-f32943a5b14e&quot;}" data-tncms-track-dmp="Email Share" rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-md-12"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-800a6e00-3a06-11ed-83d0-f32943a5b14e" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 5
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-800a6e00-3a06-11ed-83d0-f32943a5b14e" class="carousel-inner"><div class="item photo-8bc3e5e6-3a06-11ed-be32-e71aa5cb0351">
                            <div class="item-container">
                                <div data-track-object="{&quot;title&quot;:&quot;The start of Rosh Hashanah&quot;,&quot;url&quot;:&quot;/local-news/the-start-of-rosh-hashanah/article_800a6e00-3a06-11ed-83d0-f32943a5b14e.html&quot;,&quot;uuid&quot;:&quot;800a6e00-3a06-11ed-83d0-f32943a5b14e&quot;,&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;&quot;}" data-count="1" class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-8bc3e5e6-3a06-11ed-be32-e71aa5cb0351" data-instance="#gallery-items-800a6e00-3a06-11ed-83d0-f32943a5b14e-photo-modal" data-target="#photo-carousel-800a6e00-3a06-11ed-83d0-f32943a5b14e" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1762">
            <meta itemprop="height" content="1176">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/8/bc/8bc3e5e6-3a06-11ed-be32-e71aa5cb0351/632ba08ab640a.image.jpg?resize=749%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/8/bc/8bc3e5e6-3a06-11ed-be32-e71aa5cb0351/632ba08ab640a.image.jpg?resize=749%2C500">
                <img src="https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/8/bc/8bc3e5e6-3a06-11ed-be32-e71aa5cb0351/632ba08ab640a.image.jpg?resize=749%2C500" alt="20220921-ROSH-RADDER-01.jpg" class="img-responsive owl-first-image owl-lazy default" width="1762" height="1176" data-src="https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/8/bc/8bc3e5e6-3a06-11ed-be32-e71aa5cb0351/632ba08ab640a.image.jpg?resize=749%2C500">
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-800a6e00-3a06-11ed-83d0-f32943a5b14e collapse in"><div class="caption-text"><p>Rabbi Avremy Raskin, director of the Chabad Jewish Center in Brattleboro, puts honey on the apples which symbolizes the prayer and hopes for a sweet year.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span class="tnt-byline">Kristopher Radder Brattleboro Reformer</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad ">
                                        <div class="gallery-ad"></div>
                                    </div>
                                </div>
                            </div><div class="item photo-90c4caec-3a06-11ed-a45a-c3b6b0a3774c">
                            <div class="item-container">
                                <div data-track-object="{&quot;title&quot;:&quot;The start of Rosh Hashanah&quot;,&quot;url&quot;:&quot;/local-news/the-start-of-rosh-hashanah/article_800a6e00-3a06-11ed-83d0-f32943a5b14e.html&quot;,&quot;uuid&quot;:&quot;800a6e00-3a06-11ed-83d0-f32943a5b14e&quot;,&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;&quot;}" data-count="2" class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-90c4caec-3a06-11ed-a45a-c3b6b0a3774c" data-instance="#gallery-items-800a6e00-3a06-11ed-83d0-f32943a5b14e-photo-modal" data-target="#photo-carousel-800a6e00-3a06-11ed-83d0-f32943a5b14e" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1762">
            <meta itemprop="height" content="1176">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/9/0c/90c4caec-3a06-11ed-a45a-c3b6b0a3774c/632ba09322748.image.jpg?resize=749%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/9/0c/90c4caec-3a06-11ed-a45a-c3b6b0a3774c/632ba09322748.image.jpg?resize=749%2C500">
                <img src="https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/9/0c/90c4caec-3a06-11ed-a45a-c3b6b0a3774c/632ba09322748.image.jpg?resize=749%2C500" alt="20220921-ROSH-RADDER-02.jpg" class="img-responsive owl-first-image owl-lazy default" width="1762" height="1176" data-src="https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/9/0c/90c4caec-3a06-11ed-a45a-c3b6b0a3774c/632ba09322748.image.jpg?resize=749%2C500">
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-800a6e00-3a06-11ed-83d0-f32943a5b14e collapse in"><div class="caption-text"><p>Rabbi Avremy Raskin, director of the Chabad Jewish Center in Brattleboro, puts honey on the apples which symbolizes the prayer and hopes for a sweet year.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span class="tnt-byline">Kristopher Radder Brattleboro Reformer</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad ">
                                        <div class="gallery-ad"></div>
                                    </div>
                                </div>
                            </div><div class="item photo-95f85ab0-3a06-11ed-9117-3fcfc3c186a9">
                            <div class="item-container">
                                <div data-track-object="{&quot;title&quot;:&quot;The start of Rosh Hashanah&quot;,&quot;url&quot;:&quot;/local-news/the-start-of-rosh-hashanah/article_800a6e00-3a06-11ed-83d0-f32943a5b14e.html&quot;,&quot;uuid&quot;:&quot;800a6e00-3a06-11ed-83d0-f32943a5b14e&quot;,&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;&quot;}" data-count="3" class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-95f85ab0-3a06-11ed-9117-3fcfc3c186a9" data-instance="#gallery-items-800a6e00-3a06-11ed-83d0-f32943a5b14e-photo-modal" data-target="#photo-carousel-800a6e00-3a06-11ed-83d0-f32943a5b14e" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1762">
            <meta itemprop="height" content="1176">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/9/5f/95f85ab0-3a06-11ed-9117-3fcfc3c186a9/632ba09bd3d6d.image.jpg?resize=749%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/9/5f/95f85ab0-3a06-11ed-9117-3fcfc3c186a9/632ba09bd3d6d.image.jpg?resize=749%2C500">
                <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" alt="20220921-ROSH-RADDER-03.jpg" class="img-responsive owl-lazy default" width="1762" height="1176" data-src="https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/9/5f/95f85ab0-3a06-11ed-9117-3fcfc3c186a9/632ba09bd3d6d.image.jpg?resize=749%2C500">
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-800a6e00-3a06-11ed-83d0-f32943a5b14e collapse in"><div class="caption-text"><p>Rabbi Avremy Raskin, director of the Chabad Jewish Center in Brattleboro, puts honey on the apples which symbolizes the prayer and hopes for a sweet year.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span class="tnt-byline">Kristopher Radder Brattleboro Reformer</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad ">
                                        <div class="gallery-ad"></div>
                                    </div>
                                </div>
                            </div><div class="item photo-9a785c16-3a06-11ed-80fc-ebe11dbcacba">
                            <div class="item-container">
                                <div data-track-object="{&quot;title&quot;:&quot;The start of Rosh Hashanah&quot;,&quot;url&quot;:&quot;/local-news/the-start-of-rosh-hashanah/article_800a6e00-3a06-11ed-83d0-f32943a5b14e.html&quot;,&quot;uuid&quot;:&quot;800a6e00-3a06-11ed-83d0-f32943a5b14e&quot;,&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;&quot;}" data-count="4" class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-9a785c16-3a06-11ed-80fc-ebe11dbcacba" data-instance="#gallery-items-800a6e00-3a06-11ed-83d0-f32943a5b14e-photo-modal" data-target="#photo-carousel-800a6e00-3a06-11ed-83d0-f32943a5b14e" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1762">
            <meta itemprop="height" content="1176">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/9/a7/9a785c16-3a06-11ed-80fc-ebe11dbcacba/632ba0a365d35.image.jpg?resize=749%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/9/a7/9a785c16-3a06-11ed-80fc-ebe11dbcacba/632ba0a365d35.image.jpg?resize=749%2C500">
                <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" alt="20220921-ROSH-RADDER-04.jpg" class="img-responsive owl-lazy default" width="1762" height="1176" data-src="https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/9/a7/9a785c16-3a06-11ed-80fc-ebe11dbcacba/632ba0a365d35.image.jpg?resize=749%2C500">
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-800a6e00-3a06-11ed-83d0-f32943a5b14e collapse in"><div class="caption-text"><p>Rabbi Avremy Raskin, director of the Chabad Jewish Center in Brattleboro, holds the shofar, a trumpet made from the horn of a&nbsp;kosher&nbsp;animal with the marrow removed. The central&nbsp;mitzvah&nbsp;of&nbsp;Rosh Hashanah&nbsp;(the Jewish New Year) is to hear the&nbsp;shofar&nbsp;being blown — often in synagogue, ideally as part of the prayer service. This year, listen to the blowing of the&nbsp;shofar&nbsp;on Sept. 26 and 27.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span class="tnt-byline">Kristopher Radder Brattleboro Reformer</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad ">
                                        <div class="gallery-ad"></div>
                                    </div>
                                </div>
                            </div><div class="item photo-9f0447fe-3a06-11ed-8aee-eb598e312e5f">
                            <div class="item-container">
                                <div data-track-object="{&quot;title&quot;:&quot;The start of Rosh Hashanah&quot;,&quot;url&quot;:&quot;/local-news/the-start-of-rosh-hashanah/article_800a6e00-3a06-11ed-83d0-f32943a5b14e.html&quot;,&quot;uuid&quot;:&quot;800a6e00-3a06-11ed-83d0-f32943a5b14e&quot;,&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;&quot;}" data-count="5" class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#5" data-photo-target=".photo-9f0447fe-3a06-11ed-8aee-eb598e312e5f" data-instance="#gallery-items-800a6e00-3a06-11ed-83d0-f32943a5b14e-photo-modal" data-target="#photo-carousel-800a6e00-3a06-11ed-83d0-f32943a5b14e" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1762">
            <meta itemprop="height" content="1176">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/9/f0/9f0447fe-3a06-11ed-8aee-eb598e312e5f/632ba0ab0b146.image.jpg?resize=749%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/9/f0/9f0447fe-3a06-11ed-8aee-eb598e312e5f/632ba0ab0b146.image.jpg?resize=749%2C500">
                <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" alt="20220921-ROSH-RADDER-05.jpg" class="img-responsive owl-lazy default" width="1762" height="1176" data-src="https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/9/f0/9f0447fe-3a06-11ed-8aee-eb598e312e5f/632ba0ab0b146.image.jpg?resize=749%2C500">
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-800a6e00-3a06-11ed-83d0-f32943a5b14e collapse in"><div class="caption-text"><p>Rabbi Avremy Raskin, director of the Chabad Jewish Center in Brattleboro, and Chaya Raskin hold the shofar, a trumpet made from the horn of a&nbsp;kosher&nbsp;animal with the marrow removed. The central&nbsp;mitzvah&nbsp;of&nbsp;Rosh Hashanah&nbsp;(the Jewish New Year) is to hear the&nbsp;shofar&nbsp;being blown — often in synagogue, ideally as part of the prayer service. This year, listen to the blowing of the&nbsp;shofar&nbsp;on Sept. 26 and Sept. 27.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span class="tnt-byline">
Photos by <p></p><p>Kristopher Radder </p><p>Brattleboro Reformer</p></span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad ">
                                        <div class="gallery-ad"></div>
                                    </div>
                                </div>
                            </div>
            </div>
        </div><script>
                if( jQuery('#tnt-gallery-ad').length === 0 ){
                    document.write('<div id="tnt-gallery-ad" style="display:none"><div class=\"tnt-ads-container text-center \" > <div id=\"fixed-big-ad-gallery\" class=\"tnt-ads dfp-ad\" style=\"min-height:250px; min-width:300px;\" data-refresh=\"true\" > \x3Cscript> googletag.cmd.push(function() { googletag.display(\'fixed-big-ad-gallery\'); googletag.pubads().refresh([gptAdSlots[\'fixed-big-ad-gallery\']]); }); \x3C/script> </div> </div></div>');
                }
            </script></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="800a6e00-3a06-11ed-83d0-f32943a5b14e" data-smart-adunit="/132916964,17604206/reformer.com/local-news">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.reformer.com%2Flocal-news%2Fthe-start-of-rosh-hashanah%2Farticle_800a6e00-3a06-11ed-83d0-f32943a5b14e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;Facebook&quot;,&quot;socialAction&quot;:&quot;post&quot;,&quot;url&quot;:&quot;/local-news/the-start-of-rosh-hashanah/article_800a6e00-3a06-11ed-83d0-f32943a5b14e.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;800a6e00-3a06-11ed-83d0-f32943a5b14e&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&amp;text=The%20start%20of%20Rosh%20Hashanah&amp;via=brattreformer&amp;url=https%3A%2F%2Fwww.reformer.com%2Flocal-news%2Fthe-start-of-rosh-hashanah%2Farticle_800a6e00-3a06-11ed-83d0-f32943a5b14e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;Twitter&quot;,&quot;socialAction&quot;:&quot;tweet&quot;,&quot;url&quot;:&quot;/local-news/the-start-of-rosh-hashanah/article_800a6e00-3a06-11ed-83d0-f32943a5b14e.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;800a6e00-3a06-11ed-83d0-f32943a5b14e&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.reformer.com/local-news/the-start-of-rosh-hashanah/article_800a6e00-3a06-11ed-83d0-f32943a5b14e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;WhatsApp&quot;,&quot;socialAction&quot;:&quot;share&quot;,&quot;url&quot;:&quot;/local-news/the-start-of-rosh-hashanah/article_800a6e00-3a06-11ed-83d0-f32943a5b14e.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;800a6e00-3a06-11ed-83d0-f32943a5b14e&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.reformer.com/tncms/asset/editorial/800a6e00-3a06-11ed-83d0-f32943a5b14e" class="tnt-share-link sms" title="SMS" data-track="{&quot;category&quot;:&quot;tnt-sms&quot;,&quot;action&quot;:&quot;share&quot;,&quot;label&quot;:&quot;editorial-article&quot;,&quot;value&quot;:&quot;&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;sms&quot;,&quot;uuid&quot;:&quot;800a6e00-3a06-11ed-83d0-f32943a5b14e&quot;}" data-tncms-track-dmp="SMS Share" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBrattleboro%20Reformer%5D%20The%20start%20of%20Rosh%20Hashanah&amp;body=https%3A%2F%2Fwww.reformer.com%2Flocal-news%2Fthe-start-of-rosh-hashanah%2Farticle_800a6e00-3a06-11ed-83d0-f32943a5b14e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track="{&quot;category&quot;:&quot;tnt-email&quot;,&quot;action&quot;:&quot;share&quot;,&quot;label&quot;:&quot;editorial-article&quot;,&quot;value&quot;:&quot;&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;email&quot;,&quot;uuid&quot;:&quot;800a6e00-3a06-11ed-83d0-f32943a5b14e&quot;}" data-tncms-track-dmp="Email Share" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track="{&quot;network&quot;:&quot;Print&quot;,&quot;socialAction&quot;:&quot;print&quot;,&quot;url&quot;:&quot;/local-news/the-start-of-rosh-hashanah/article_800a6e00-3a06-11ed-83d0-f32943a5b14e.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;800a6e00-3a06-11ed-83d0-f32943a5b14e&quot;}" data-tncms-track-dmp="Social Media Share" rel="nofollow">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-800a6e00-3a06-11ed-83d0-f32943a5b14e-btn save-asset " title="Save to list" href="#" role="button" rel="nofollow" data-asset-uuid="800a6e00-3a06-11ed-83d0-f32943a5b14e" data-tncms-track-dmp="is_saved_items_user">
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="800a6e00-3a06-11ed-83d0-f32943a5b14e" class="save-list-800a6e00-3a06-11ed-83d0-f32943a5b14e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset">
        <input type="hidden" name="format" value="json">
        <input type="hidden" name="listasset" value="800a6e00-3a06-11ed-83d0-f32943a5b14e">
        <input type="hidden" name="listapp" value="editorial">
        <input type="hidden" name="autocreate" value="true">
        <input type="hidden" name="listname" value="articles">
        <input class="hide" type="submit" name="submit" value="Save">
    </form>
</div>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.reformer.com%2Flocal-news%2Fthe-start-of-rosh-hashanah%2Farticle_800a6e00-3a06-11ed-83d0-f32943a5b14e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;Facebook&quot;,&quot;socialAction&quot;:&quot;post&quot;,&quot;url&quot;:&quot;/local-news/the-start-of-rosh-hashanah/article_800a6e00-3a06-11ed-83d0-f32943a5b14e.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;800a6e00-3a06-11ed-83d0-f32943a5b14e&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&amp;text=The%20start%20of%20Rosh%20Hashanah&amp;via=brattreformer&amp;url=https%3A%2F%2Fwww.reformer.com%2Flocal-news%2Fthe-start-of-rosh-hashanah%2Farticle_800a6e00-3a06-11ed-83d0-f32943a5b14e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;Twitter&quot;,&quot;socialAction&quot;:&quot;tweet&quot;,&quot;url&quot;:&quot;/local-news/the-start-of-rosh-hashanah/article_800a6e00-3a06-11ed-83d0-f32943a5b14e.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;800a6e00-3a06-11ed-83d0-f32943a5b14e&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.reformer.com/local-news/the-start-of-rosh-hashanah/article_800a6e00-3a06-11ed-83d0-f32943a5b14e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;WhatsApp&quot;,&quot;socialAction&quot;:&quot;share&quot;,&quot;url&quot;:&quot;/local-news/the-start-of-rosh-hashanah/article_800a6e00-3a06-11ed-83d0-f32943a5b14e.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;800a6e00-3a06-11ed-83d0-f32943a5b14e&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.reformer.com/tncms/asset/editorial/800a6e00-3a06-11ed-83d0-f32943a5b14e" class="tnt-share-link sms" title="SMS" data-track="{&quot;category&quot;:&quot;tnt-sms&quot;,&quot;action&quot;:&quot;share&quot;,&quot;label&quot;:&quot;editorial-article&quot;,&quot;value&quot;:&quot;&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;sms&quot;,&quot;uuid&quot;:&quot;800a6e00-3a06-11ed-83d0-f32943a5b14e&quot;}" data-tncms-track-dmp="SMS Share" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBrattleboro%20Reformer%5D%20The%20start%20of%20Rosh%20Hashanah&amp;body=https%3A%2F%2Fwww.reformer.com%2Flocal-news%2Fthe-start-of-rosh-hashanah%2Farticle_800a6e00-3a06-11ed-83d0-f32943a5b14e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track="{&quot;category&quot;:&quot;tnt-email&quot;,&quot;action&quot;:&quot;share&quot;,&quot;label&quot;:&quot;editorial-article&quot;,&quot;value&quot;:&quot;&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;email&quot;,&quot;uuid&quot;:&quot;800a6e00-3a06-11ed-83d0-f32943a5b14e&quot;}" data-tncms-track-dmp="Email Share" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track="{&quot;network&quot;:&quot;Print&quot;,&quot;socialAction&quot;:&quot;print&quot;,&quot;url&quot;:&quot;/local-news/the-start-of-rosh-hashanah/article_800a6e00-3a06-11ed-83d0-f32943a5b14e.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;800a6e00-3a06-11ed-83d0-f32943a5b14e&quot;}" data-tncms-track-dmp="Social Media Share" rel="nofollow">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-800a6e00-3a06-11ed-83d0-f32943a5b14e-btn save-asset " title="Save to list" href="#" role="button" rel="nofollow" data-asset-uuid="800a6e00-3a06-11ed-83d0-f32943a5b14e" data-tncms-track-dmp="is_saved_items_user">
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="800a6e00-3a06-11ed-83d0-f32943a5b14e" class="save-list-800a6e00-3a06-11ed-83d0-f32943a5b14e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset">
        <input type="hidden" name="format" value="json">
        <input type="hidden" name="listasset" value="800a6e00-3a06-11ed-83d0-f32943a5b14e">
        <input type="hidden" name="listapp" value="editorial">
        <input type="hidden" name="autocreate" value="true">
        <input type="hidden" name="listname" value="articles">
        <input class="hide" type="submit" name="submit" value="Save">
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"><div id="tncms-block-985532" class="tncms-block"><style>
#fb-article{font-family:times new roman serif;
}
@media (min-width:1025px) { /* big landscape tablets, laptops, and desktops */
#afb{position: relative;
    right: -276px;
    top: -22px;
}}
</style><div id="fb-article">
		Don't miss the big stories. Like us on Facebook. &nbsp;
		<div class="fb-like fb_iframe_widget" data-href="https://www.facebook.com/brattlebororeformer/" data-width data-layout="button_count" data-action="like" data-size="small" data-share="false" fb-xfbml-state="rendered" fb-iframe-plugin-query="action=like&amp;app_id=2257877631166536&amp;container_width=709&amp;href=https%3A%2F%2Fwww.facebook.com%2Fbrattlebororeformer%2F&amp;layout=button_count&amp;locale=en_US&amp;sdk=joey&amp;share=false&amp;size=small&amp;width="><span id="afb" style="vertical-align: bottom; width: 82px; height: 28px;"><iframe name="fc4f7274478a7c" width="1000px" height="1000px" data-testid="fb:like Facebook Social Plugin" title="fb:like Facebook Social Plugin" frameborder="0" allowtransparency="true" allowfullscreen="true" scrolling="no" allow="encrypted-media" src="https://www.facebook.com/v6.0/plugins/like.php?action=like&amp;app_id=2257877631166536&amp;channel=https%3A%2F%2Fstaticxx.facebook.com%2Fx%2Fconnect%2Fxd_arbiter%2F%3Fversion%3D46%23cb%3Df301873559b0eac%26domain%3Dwww.reformer.com%26origin%3Dhttps%253A%252F%252Fwww.reformer.com%252Ff3193faf8c6c65%26relation%3Dparent.parent&amp;container_width=709&amp;href=https%3A%2F%2Fwww.facebook.com%2Fbrattlebororeformer%2F&amp;layout=button_count&amp;locale=en_US&amp;sdk=joey&amp;share=false&amp;size=small&amp;width=" style="border: none; visibility: visible; width: 82px; height: 28px;" class></iframe></span></div>
	</div></div></div>

                            <div id="article-body" itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true">
                                
                                
                                <p>BRATTLEBORO — Rosh Hashanah (the Jewish New Year) begins at sundown on Sept. 26.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div><script type="text/javascript">
  if (!window.Zephr) window.Zephr = {};
  if (!window.Zephr.outcomes) window.Zephr.outcomes = {};
  window.Zephr.outcomes['assetcontent'] = {
    featureLabel: 'Asset.content',
    outcomeId: 'subrule/6#21',
    outcomeLabel: 'FeatureContentPristine'
  };
</script>


                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.reformer.com%2Flocal-news%2Fthe-start-of-rosh-hashanah%2Farticle_800a6e00-3a06-11ed-83d0-f32943a5b14e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;Facebook&quot;,&quot;socialAction&quot;:&quot;post&quot;,&quot;url&quot;:&quot;/local-news/the-start-of-rosh-hashanah/article_800a6e00-3a06-11ed-83d0-f32943a5b14e.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;800a6e00-3a06-11ed-83d0-f32943a5b14e&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&amp;text=The%20start%20of%20Rosh%20Hashanah&amp;via=brattreformer&amp;url=https%3A%2F%2Fwww.reformer.com%2Flocal-news%2Fthe-start-of-rosh-hashanah%2Farticle_800a6e00-3a06-11ed-83d0-f32943a5b14e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;Twitter&quot;,&quot;socialAction&quot;:&quot;tweet&quot;,&quot;url&quot;:&quot;/local-news/the-start-of-rosh-hashanah/article_800a6e00-3a06-11ed-83d0-f32943a5b14e.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;800a6e00-3a06-11ed-83d0-f32943a5b14e&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.reformer.com/local-news/the-start-of-rosh-hashanah/article_800a6e00-3a06-11ed-83d0-f32943a5b14e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;WhatsApp&quot;,&quot;socialAction&quot;:&quot;share&quot;,&quot;url&quot;:&quot;/local-news/the-start-of-rosh-hashanah/article_800a6e00-3a06-11ed-83d0-f32943a5b14e.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;800a6e00-3a06-11ed-83d0-f32943a5b14e&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.reformer.com/tncms/asset/editorial/800a6e00-3a06-11ed-83d0-f32943a5b14e" class="tnt-share-link sms" title="SMS" data-track="{&quot;category&quot;:&quot;tnt-sms&quot;,&quot;action&quot;:&quot;share&quot;,&quot;label&quot;:&quot;editorial-article&quot;,&quot;value&quot;:&quot;&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;sms&quot;,&quot;uuid&quot;:&quot;800a6e00-3a06-11ed-83d0-f32943a5b14e&quot;}" data-tncms-track-dmp="SMS Share" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBrattleboro%20Reformer%5D%20The%20start%20of%20Rosh%20Hashanah&amp;body=https%3A%2F%2Fwww.reformer.com%2Flocal-news%2Fthe-start-of-rosh-hashanah%2Farticle_800a6e00-3a06-11ed-83d0-f32943a5b14e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track="{&quot;category&quot;:&quot;tnt-email&quot;,&quot;action&quot;:&quot;share&quot;,&quot;label&quot;:&quot;editorial-article&quot;,&quot;value&quot;:&quot;&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;email&quot;,&quot;uuid&quot;:&quot;800a6e00-3a06-11ed-83d0-f32943a5b14e&quot;}" data-tncms-track-dmp="Email Share" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track="{&quot;network&quot;:&quot;Print&quot;,&quot;socialAction&quot;:&quot;print&quot;,&quot;url&quot;:&quot;/local-news/the-start-of-rosh-hashanah/article_800a6e00-3a06-11ed-83d0-f32943a5b14e.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;800a6e00-3a06-11ed-83d0-f32943a5b14e&quot;}" data-tncms-track-dmp="Social Media Share" rel="nofollow">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-800a6e00-3a06-11ed-83d0-f32943a5b14e-btn save-asset " title="Save to list" href="#" role="button" rel="nofollow" data-asset-uuid="800a6e00-3a06-11ed-83d0-f32943a5b14e" data-tncms-track-dmp="is_saved_items_user">
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="800a6e00-3a06-11ed-83d0-f32943a5b14e" class="save-list-800a6e00-3a06-11ed-83d0-f32943a5b14e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset">
        <input type="hidden" name="format" value="json">
        <input type="hidden" name="listasset" value="800a6e00-3a06-11ed-83d0-f32943a5b14e">
        <input type="hidden" name="listapp" value="editorial">
        <input type="hidden" name="autocreate" value="true">
        <input type="hidden" name="listname" value="articles">
        <input class="hide" type="submit" name="submit" value="Save">
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-d5569b80-0340-11eb-bc0b-ffd20296e66d">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.reformer.com/users/profile/Kris%20Radder" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Kris Radder" src="https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/avatars/d/55/69b/d5569b80-0340-11eb-bc0b-ffd20296e66d.9f5279899f5402974516d7dfaadd37ab.png?_dc=1655815835" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar">
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.reformer.com/users/profile/Kris%20Radder" rel="author" class="tnt-user-profile-link tnt-user-name">Kristopher Radder</a>
                                </h4><p class="tnt-user-title small text-muted">Photographer / Multimedia Editor </p>
                                    <p class="card-about">Has been working as a photojournalist since 2007, before moving into newspapers, he worked with an NGO called Project HOPE. He then went to work for the Press and Sun-Bulletin in New York, and then in New England working for the Brattleboro Reformer. 
</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/brattlebororeformer" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://www.youtube.com/channel/UCcGTAKG0rE5EIgzdXEVRR7g" title="Youtube" target="_blank" rel="noopener">
                   <span class="sr-only">Author youtube</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-youtube tnt-stack-1x"></i>
                   </span>
                </a>
            </li>
            <li>
                <a href="https://twitter.com/BReformerPhotos" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:kradder@reformer.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-986548" class="tncms-block"><div class="clearfix"></div>
<div style="padding-top:40px"></div></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div></div>
</article><template class="hidden" id="infinity-asset-top">  
            <div id="tncms-region-infinity_asset_top" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-first">
            <div id="tncms-region-infinity_asset_after_first" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-third">
            <div id="tncms-region-infinity_asset_after_third" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-fifth">
            <div id="tncms-region-infinity_asset_after_fifth" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-eighth">
            <div id="tncms-region-infinity_asset_after_eighth" class="tncms-region "></div>
        </template>

    <div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.reformer.com/tncms/search/mlt/?origin=800a6e00-3a06-11ed-83d0-f32943a5b14e&amp;app=editorial&amp;inline=infinity&amp;type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-982070" class="tncms-block padding-bottom footer-logo"><div id="site-logo-982070" class="site-logo-container text-left"><div class="logo-middle">
            <a href="/" aria-label="Home page"><img src="https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/custom/image/0ef84872-305c-11ec-985f-971a9ed27977.png?resize=200%2C22" srcset="https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/custom/image/0ef84872-305c-11ec-985f-971a9ed27977.png?resize=150%2C17 150w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/custom/image/0ef84872-305c-11ec-985f-971a9ed27977.png?resize=200%2C22 200w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/custom/image/0ef84872-305c-11ec-985f-971a9ed27977.png?resize=225%2C25 225w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/custom/image/0ef84872-305c-11ec-985f-971a9ed27977.png?resize=300%2C34 300w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/custom/image/0ef84872-305c-11ec-985f-971a9ed27977.png?resize=400%2C45 400w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/custom/image/0ef84872-305c-11ec-985f-971a9ed27977.png?resize=540%2C61 540w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/custom/image/0ef84872-305c-11ec-985f-971a9ed27977.png?resize=640%2C72 640w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/custom/image/0ef84872-305c-11ec-985f-971a9ed27977.png 750w" sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)" class=" img-responsive lazyload tnt-prop-img" width="658" height="74" alt="site-logo"></a>
        </div></div></div><div id="tncms-block-982071" class="tncms-block social-links padding-top padding-bottom"><div class="follow-links-982071 follow-links default">
    
    <section id="block-982071" class="block emphasis-h4   "><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/brattlebororeformer/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/brattreformer/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/BrattleboroReformer/" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.pinterest.com/brattreformer/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-md btn-link pt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.instagram.com/brattlebororeformer/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.reformer.com",
  "sameAs" : ["https://www.facebook.com/brattlebororeformer/","https://twitter.com/brattreformer/","https://www.youtube.com/user/BrattleboroReformer/","https://www.pinterest.com/brattreformer/","https://www.instagram.com/brattlebororeformer/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-988366" class="tncms-block"><section id="block-988366" class="block emphasis-h4   "><div class="clearfix">
    
    <div class="block-title title-988366 ">
        <div class="block-title-inner">
            <h4>
                
                Our Sister Papers
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-bennington-banner" href="https://www.benningtonbanner.com" target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label ">Bennington Banner</span>
                </a></li><li>
                <a class="nav-link    tnt-section-manchester-journal" href="https://www.manchesterjournal.com" target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label ">Manchester Journal</span>
                </a></li><li>
                <a class="nav-link    tnt-section-vermont-country-magazine" href="https://vermontcountry.com/" target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label ">Vermont Country magazine</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-982073" class="tncms-block"><section id="block-982073" class="block emphasis-h4   "><div class="clearfix">
    
    <div class="block-title title-982073 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-news" href="/local-news/" tabindex="0">
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports" href="/sports/" tabindex="0">
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-entertainment" href="/svlandscapes" tabindex="0">
                    <span class="nav-label ">Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-lifestyle" href="/lifestyle/" tabindex="0">
                    <span class="nav-label ">Lifestyle</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion" href="/opinion/" tabindex="0">
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries" href="https://www.legacy.com/obituaries/berkshire/" target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events" href="/local-events/" tabindex="0">
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features" href="/online_features/" tabindex="0">
                    <span class="nav-label ">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-982072" class="tncms-block"><section id="block-982072" class="block emphasis-h4   "><div class="clearfix">
    
    <div class="block-title title-982072 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-contact-us" href="/site/contact.html" tabindex="0">
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-come-work-for-us" href="https://form.jotform.com/NENIDigital/vnm-applicant-interest-form" target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label ">Come Work for Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-buy-reformer-photos" href="https://mng-neni.smugmug.com/" target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label ">Buy Reformer photos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-newsletters" href="/beat" tabindex="0">
                    <span class="nav-label ">Newsletters</span>
                </a></li><li>
                <a class="nav-link    tnt-section-commercial-printing" href="https://newenglandnewspapersinc.com/commercial/" target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label ">Commercial printing</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=REFORMER&amp;publisher_url:reformer.com#/quick" target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-a-classified-ad" href="https://www.reformer.com/site/forms/online_services/place_a_classified_ad/" target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label ">Place a classified ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-a-display-ad" href="/site/forms/online_services/place_a_display_ad/" tabindex="0">
                    <span class="nav-label ">Place a display ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-rss-feeds" href="/site/rss_feeds.html" tabindex="0">
                    <span class="nav-label ">RSS Feeds</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<script type="text/javascript" language="javascript">
$(document).ready(function()
{
$('img').bind('contextmenu', function(e){
return false;
}).delay(6000);
});
</script>


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-982074" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-982074"><div class="col-md-7"><small>© Copyright 2022 <a href="/">Brattleboro Reformer</a>, 70 Landmark Hill Drive Brattleboro, VT</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-982075" class="tncms-block"><div class="tnt-ads-container text-center  ">
        <div id="ad-982075" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true">
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-982075');
                        
                });
            </script>
        </div>
    </div>
</div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="all">
                                <h4>all</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-all" class="switch-input" title="topic-all" name="topic-all" data-topic="all" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("800a6e00-3a06-11ed-83d0-f32943a5b14e")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc15642.add('act', dmpData);_cc15642.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["local-news"],
            'tncms.asset.flags': ["featured"],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/reformer.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-982111'),
            query_input = d.getElementById('site-search-982111-term'),
            search_dropdown = d.getElementById('site-search-982111-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-982111 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-982104'),
            query_input = d.getElementById('site-search-982104-term'),
            search_dropdown = d.getElementById('site-search-982104-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-982104 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/reformer.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.eb2d788dd02bb4634ca3eb2ee783cd11.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_982107').click(function(e){
                                        $('#weather-982107 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/reformer.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.50dc41fa734414148ce4b489fd904c5f.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc15642.add('act', dmpData);_cc15642.bcp();
                    }
                }
            }
         /*]]>*/</script>
<script>
(function postSegmentsWhenReady(maxRetries) {
	if (!maxRetries) {
		console.log('Max retries for fetching cookie exhausted');
	} else {
		var pollingInterval = 500;
		if (document.cookie.indexOf('_matherSegments') === -1) {
			console.log('Waiting for segments in cookie');
			--maxRetries
			setTimeout(postSegmentsWhenReady, pollingInterval, maxRetries);
		} else {
			console.log('Segments available... posting');

			var getMatherSegments = function (acc, current) {
				var cookiePair = current.trim().split('=');
				if(cookiePair[0] === '_matherSegments') {
					decodeURIComponent(cookiePair[1]).split(',').forEach(function (value) {
						acc.push(value);
					});
				}
				return acc;
			}

			var segments = document.cookie.split(';').reduce(getMatherSegments, []);

			console.log(segments);
			var retrieveSegmentsXhr = new (XMLHttpRequest || ActiveXObject)('MSXML2.XMLHTTP.3.0');
			retrieveSegmentsXhr.open('POST', '/plugins/public/mather-listener/segments', true);
			retrieveSegmentsXhr.setRequestHeader('Content-type', 'application/json');
			retrieveSegmentsXhr.withCredentials = true;
			retrieveSegmentsXhr.send(JSON.stringify(segments));
		}
	}
})(100);
</script><script type="text/javascript">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</script>
<script type="text/javascript">
  window.Zephr = window.Zephr || {};
  window.Zephr.includeOutcomes = true;
  window.Zephr.outcomesAsEvents = false;
  window.Zephr.groupFields = false;
</script><script async type="text/javascript">
(function() {
    var xhr = new(XMLHttpRequest || ActiveXObject)('MSXML2.XMLHTTP.3.0');
    xhr.open('GET', '/blaize/datalayer', true);
    xhr.onreadystatechange = function() {
        if (xhr.readyState === 4) {
            var response;
            try {
                response = JSON.parse(xhr.response);
            } catch (e) {
                response = xhr.response;
            }
            if (xhr.status === 200) {
                for (var dataLayerFieldName in response) {
                    if (!(dataLayerFieldName in window)) window[dataLayerFieldName] = [];

                    var pageView = response[dataLayerFieldName];
                    var events = [];

                    if (window.Zephr && window.Zephr.includeOutcomes && window.Zephr.outcomes) {
                        pageView.zephrOutcomes = window.Zephr.outcomes;

                        if (window.Zephr.outcomesAsEvents) {
                            Object.keys(window.Zephr.outcomes || []).forEach(function(outcomeKey) {
                                var outcomeEvent = {
                                    event: "zephr-outcome-" + outcomeKey,
                                    featureId: outcomeKey,
                                    featureLabel: window.Zephr.outcomes[outcomeKey].featureLabel,
                                    outcomeId: window.Zephr.outcomes[outcomeKey].outcomeId,
                                    outcomeLabel: window.Zephr.outcomes[outcomeKey].outcomeLabel,
                                };
                                events.push(outcomeEvent);
                            });
                        }
                    }
                    if (window.Zephr && window.Zephr.accessDetails) {
                        Object.keys((window.Zephr.accessDetails.trials || {})).forEach(function(trialId){
                            var trial = window.Zephr.accessDetails.trials[trialId]
                            if(trial.reportInDataLayer){
                                var usedCredits = trial.totalCredits - trial.remainingCredits
                                if (window.Zephr.groupFields && !pageView.zephrTrials) pageView.zephrTrials = {};
                                var target = window.Zephr.groupFields ? pageView.zephrTrials : pageView
                                if (trial.dataLayerCreditsUsedKey) {
                                   target[trial.dataLayerCreditsUsedKey] = usedCredits;
                                }
                                if (trial.dataLayerCreditsRemainingKey) {
                                   target[trial.dataLayerCreditsRemainingKey] = trial.remainingCredits;
                                }
                            }
                        });
                        (window.Zephr.accessDetails.trialTrackingDetails || []).forEach(function(details) {
                            var type = details.entitlementType === 'credits' ? 'credits' : 'meters';
                            var trial = (window.Zephr.accessDetails[type] || {})[details.entitlementId];
                            if (!trial) return;
                            if (window.Zephr.groupFields && !pageView.zephrTrials) pageView.zephrTrials = {};
                            if (details.creditsRemainingKey) {
                                if (window.Zephr.groupFields) {
                                    pageView.zephrTrials[details.creditsRemainingKey] = trial.remainingCredits;
                                } else {
                                    pageView[details.creditsRemainingKey] = trial.remainingCredits;
                                }
                            }
                            if (details.creditsUsedKey) {
                                if (window.Zephr.groupFields) {
                                    pageView.zephrTrials[details.creditsUsedKey] = trial.totalCredits - trial.remainingCredits;
                                } else {
                                    pageView[details.creditsUsedKey] = trial.totalCredits - trial.remainingCredits;
                                }
                            }
                        });
                    }
                    if (Object.keys(pageView).length) {
                        pageView.event = "zephr-pageview";
                        events.unshift(pageView);
                    }
                    if (!events.length) continue;

                    events.forEach(function(event) {
                        window[dataLayerFieldName].push(event);
                    });
                }
                var readyEvent = document.createEvent('Event');
                readyEvent.initEvent('zephr.dataLayerReady', true, true);
                document.dispatchEvent(readyEvent);
            }
        }
    }
    xhr.send({});
})();

</script></body></html>