<!doctype html>
        <html lang="en">
        <head>
<base href="https://www.reformer.com/content/tncms/live/">
<meta name="keywords" content="vermont, town meeting, vermont general assembly, phil scott, jeanette white, legislative joint fiscal office, conseulo bailey, mary morrissey, becca balint, molly gray, john gannon">
<meta name="news_keywords" content="vermont, town meeting, vermont general assembly, phil scott, jeanette white, legislative joint fiscal office, conseulo bailey, mary morrissey, becca balint, molly gray, john gannon">
<meta name="description" content="MONTPELIER — Now that leaders are sworn in, speeches have been made and committees have been assigned, Vermont’s state government can really roll up its sleeves and get to work.">
<meta name="author" content="Greg Sukiennik, Brattleboro Reformer">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.reformer.com/opinion/columnists/look-ahead-vermont-town-meeting-bill-up-first-as-session-gets-going/article_62e50dee-537b-11eb-81d6-0b41e75e642b.html">
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/8/e9/8e93c2e4-5382-11eb-bf85-47792af04bf5/5ffb63b0c51a3.image.jpg?crop=1763%2C992%2C0%2C91&amp;resize=1120%2C630&amp;order=crop%2Cresize">
<meta property="og:image:width" content="1120">
<meta property="og:image:height" content="630">
<meta property="og:title" content="Look Ahead, Vermont: Town Meeting bill up first as session gets going">
<meta property="og:description" content="MONTPELIER — Now that leaders are sworn in, speeches have been made and committees have been assigned, Vermont’s state government can really roll up its sleeves and get to work.">
<meta property="og:site_name" content="Brattleboro Reformer">
<meta property="og:section" content="Columnists">
<meta property="article:publisher" content="ttps://wwwfacebook.com/brattlebororeformer">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@brattreformer">
<meta name="twitter:image:alt" content="House Chambers">
<meta name="isAccessibleForFree" content="false">
<meta property="tncms:ads" content="smart,lazyload,refresh">
<link rel="manifest" href="/tncms/messaging/manifest/">
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/reformer.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css">
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/reformer.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2a76ea6b1da821b015c6c6168e530f02.css">
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/reformer.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css">
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,700,600,300,300italic,400italic,600italic|Lora:400,500,600&amp;display=swap">
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/reformer.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css">
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/reformer.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css">
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/reformer.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css">
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/opinion\/columnists","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Greg Sukiennik, Brattleboro Reformer","id":"62e50dee-537b-11eb-81d6-0b41e75e642b","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":245},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-85555179-3"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/15642/cc.js?ns=_cc15642" id="LOTCC_15642"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc15642.add('tp', 'TNNW');
		_cc15642.add('act', ' User Login');
		_cc15642.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc15642.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/reformer.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/reformer.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/reformer.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/reformer.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/reformer.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async src="https://bloximages.newyork1.vip.townnews.com/reformer.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async src="https://bloximages.newyork1.vip.townnews.com/reformer.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.dynamic.navigation.859e6044e28dfde43a7de7cd024102d0.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["vermont","town meeting","vermont general assembly","phil scott","jeanette white","legislative joint fiscal office","conseulo bailey","mary morrissey","becca balint","molly gray"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/reformer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/reformer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/reformer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/reformer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/reformer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/reformer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/reformer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.834cbe7aa25c4d789bfb4c362348b677.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/reformer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/reformer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/reformer.com/opinion/columnists';
            
                gptAdSlots['ad-982102'] = googletag.defineSlot(adUnit, [[2, 1], [1, 1]], 'ad-982102').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-982102'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/reformer.com/opinion/columnists';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [3,1]]).addSize([768, 0], [[728, 90], [320,50], [3,1]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250], [3,1]]).addSize([1200, 0], [[1170, 90], [970, 90], [728, 90], [970, 250], [3,1]]).build();
                gptAdSlots['ad-982093'] = googletag.defineSlot(adUnit, [[320,50],[3,1],[728,90],[970,90],[970,250],[1170,90]], 'ad-982093').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-982093'].setTargeting('pos', ['breakout-one']);
    });
 /*]]>*/</script>
<script async src="https://bloximages.newyork1.vip.townnews.com/reformer.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async src="https://bloximages.newyork1.vip.townnews.com/reformer.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/reformer.com/opinion/columnists';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-982095'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-982095').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-982095'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/reformer.com/opinion/columnists';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-982098'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-982098').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-982098'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/reformer.com/opinion/columnists';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-982101'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-982101').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-982101'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/reformer.com/opinion/columnists';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,600], [300, 250]]).addSize([1200, 0], [[300,600], [300, 250]]).build();
                gptAdSlots['ad-982069'] = googletag.defineSlot(adUnit, [[300,600],[300,250]], 'ad-982069').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-982069'].setTargeting('pos', ['sticky-side-rail']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/reformer.com/opinion/columnists';
            
                gptAdSlots['ad-982075'] = googletag.defineSlot(adUnit, [1, 1], 'ad-982075').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-982075'].setTargeting('pos', ['impact-bottom']);
    });
 /*]]>*/</script>
<script async src="https://bloximages.newyork1.vip.townnews.com/reformer.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async src="https://bloximages.newyork1.vip.townnews.com/reformer.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.1c7debce90f6bd1a3d679d0176d3712a.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '362078081273'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/reformer.com/opinion/columnists';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[728, 90], [320,50]]).addSize([1200, 0], [[1170,90], [970, 90], [728, 90]]).build();
                gptAdSlots['ad-982113'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[1170,90],[970,90]], 'ad-982113').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-982113'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/reformer.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Look Ahead, Vermont: Town Meeting bill up first as session gets going | Columnists | reformer.com</title>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #000; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #222; } .asset .asset-body p, .asset #asset-content p { color: #222; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #F99D3E; }#site-header-container{ border-bottom: 3px solid #F99D3E; }#site-footer-container{ border-top: 3px solid #F99D3E; } .tnt-bg-accent { background-color: #F99D3E; } a .tnt-caret-down { color: #F99D3E; } .block-title .block-title-inner { border-color: #F99D3E; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #F99D3E; } .form-control:focus { border-bottom-color: #F99D3E; }</style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.reformer.com/content/tncms/site/icon.ico">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Look Ahead, Vermont: Town Meeting bill up first as session gets going | Columnists | reformer.com" href="http://www.reformer.com/search/?f=rss&amp;t=article&amp;c=opinion/columnists&amp;l=50&amp;s=start_time&amp;sd=desc">
    <link rel="canonical" href="https://www.reformer.com/opinion/columnists/look-ahead-vermont-town-meeting-bill-up-first-as-session-gets-going/article_62e50dee-537b-11eb-81d6-0b41e75e642b.html">
            <script defer src="https://bloximages.newyork1.vip.townnews.com/reformer.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script>
$(document).ready(function(){
  // Add smooth scrolling to all links
  $("#eagle-contact a").on('click', function(event) {

    // Make sure this.hash has a value before overriding default behavior
    if (this.hash !== "") {
      // Prevent default anchor click behavior
      event.preventDefault();

      // Store hash
      var hash = this.hash;

      // Using jQuery's animate() method to add smooth page scroll
      // The optional number (800) specifies the number of milliseconds it takes to scroll to the specified area
      $('html, body').animate({
        scrollTop: $(hash).offset().top
      }, 300, function(){
   
        // Add hash (#) to URL when done scrolling (default click behavior)
        window.location.hash = hash;
      });
    } // End if
  });
});
</script>
<script type="text/javascript" src="https://nen.newzware.com/zephr/js/townnews.js"></script>

        </head>
        <body class="app-editorial grid-centerpiece blox-asset uuid-62e50dee-537b-11eb-81d6-0b41e75e642b section-opinionsection-columnists type-article infinity-disabled" data-authors="[]" data-path="/opinion/columnists">
	<script type="text/javascript" src="/shared-content/art/stats/common/tracker.js"></script>
	<script type="text/javascript">
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.reformer.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fopinion%2Fcolumnists&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Greg+Sukiennik%2C+Brattleboro+Reformer&amp;tncms.asset.id=62e50dee-537b-11eb-81d6-0b41e75e642b&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=245&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-85555179-3&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.reformer.com/users/admin/contribute/article/?assetid=62e50dee-537b-11eb-81d6-0b41e75e642b&amp;assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.reformer.com/users/admin/contribute/article/?from_section=/opinion/columnists"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.reformer.com/tncms/admin/editorial-asset/?edit=62e50dee-537b-11eb-81d6-0b41e75e642b"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-982282" class="tncms-block in-drawer"><div id="site-logo-982282" class="site-logo-container text-left">
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a href="/"><img src="https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/custom/image/8134a100-fc15-11ea-a31e-2712076966f4.png?resize=200%2C20" srcset="https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/custom/image/8134a100-fc15-11ea-a31e-2712076966f4.png?resize=200%2C20 200w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/custom/image/8134a100-fc15-11ea-a31e-2712076966f4.png?resize=300%2C31 300w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/custom/image/8134a100-fc15-11ea-a31e-2712076966f4.png?resize=400%2C41 400w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/custom/image/8134a100-fc15-11ea-a31e-2712076966f4.png?resize=540%2C55 540w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/custom/image/8134a100-fc15-11ea-a31e-2712076966f4.png 881w" sizes="100vw" class=" img-responsive lazyload tnt-prop-img" alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-982111" class="tncms-block hidden-md hidden-lg"><section id="block-982111" class="block emphasis-h3   ">
    <div class="clearfix"></div>
    <div id="search-form-982111" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-982111" action="/search/" method="GET">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-982111-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-982111-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-982111-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-982111').submit();
        return false;
    });

    $('#site-search-982111').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-982111 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-982111 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-982111-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-997973" class="tncms-block sub-button 0pull-right col-sm-6"><section id="block-997973" class="block emphasis-h3   "><div id="promo-button-997973" class="promo-button"><a href="/subscribe/"><button type="button" class="btn zephrlogout   ">Subscribe</button></a></div></section></div><div id="tncms-block-985930" class="tncms-block sub-button 0pull-right col-sm-6"><section id="block-985930" class="block emphasis-h3   "><div id="promo-button-985930" class="promo-button"><a href="/nenlogin"><button type="button" class="btn zephrlogin   ">Log In</button><script type="text/javascript">
  if (!window.Zephr) window.Zephr = {};
  if (!window.Zephr.outcomes) window.Zephr.outcomes = {};
  window.Zephr.outcomes['login-button'] = {
    featureLabel: 'Login Button',
    outcomeId: 'graph/2#2',
    outcomeLabel: 'FeatureContentPristine'
  };
</script>
</a></div></section></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/" class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html" class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html" class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/eedition/" class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a href="/site/forms/announcements/" class="nav-link tnt-section-announcement-forms">Announcement Forms</a>
                                </li><li>
                                    <a href="/site/forms/online_services/" class="nav-link tnt-section-online-services">Online Services</a>
                                </li><li>
                                    <a href="/site/rss_feeds.html" class="nav-link tnt-section-rss-feeds">RSS Feeds</a>
                                </li><li>
                                    <a href="/local-events/" class="nav-link tnt-section-calendar">Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/local-news/" class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/local-news/" class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/community-news/" class="nav-link tnt-section-community-news">Community News</a>
                                </li><li>
                                    <a href="/ap/state/" class="nav-link tnt-section-vermont">Vermont</a>
                                </li><li>
                                    <a href="/ap/national/" class="nav-link tnt-section-us-news">U.S. News</a>
                                </li><li>
                                    <a href="/uspolitics/" class="nav-link tnt-section-us-politics-elections">U.S. Politics &amp; Elections</a>
                                </li><li>
                                    <a href="/ap/world" class="nav-link tnt-section-world-news">World News</a>
                                </li><li>
                                    <a href="/lotteries" class="nav-link tnt-section-lotteries">Lotteries</a>
                                </li><li>
                                    <a href="/weather/" class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/" class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/" class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/ap/sports/bruins" class="nav-link tnt-section-bruins">Bruins</a>
                                </li><li>
                                    <a href="/ap/sports/celtics" class="nav-link tnt-section-celtics">Celtics</a>
                                </li><li>
                                    <a href="/ap/sports/patriots" class="nav-link tnt-section-patriots">Patriots</a>
                                </li><li>
                                    <a href="/ap/sports/red-sox" class="nav-link tnt-section-red-sox">Red Sox</a>
                                </li><li>
                                    <a href="https://racing.ap.org/reformer/" target="_blank" rel="noopener" class="nav-link tnt-section-nascar">NASCAR</a>
                                </li><li>
                                    <a href="/ap/sports/" class="nav-link tnt-section-ap-sports">AP Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/ovation/" class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/food/" class="nav-link tnt-section-food">Food</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/opinion/" class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/outdoors/" class="nav-link tnt-section-outdoors">Outdoors</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.legacy.com/obituaries/brattleboro/" target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/about.html" class="nav-link tnt-section-about-us">About Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/site/contact.html" class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=38c7673d-b8c5-41d5-9cab-c2e45a0893d8&amp;ccId=19000101_000001&amp;type=JS&amp;lang=en_US" target="_blank" rel="noopener" class="nav-link tnt-section-come-work-for-us">Come work for us</a>
                                </li><li>
                                    <a href="https://www.berkshireeagle.com/" target="_blank" rel="noopener" class="nav-link tnt-section-the-berkshire-eagle">The Berkshire Eagle</a>
                                </li><li>
                                    <a href="https://www.benningtonbanner.com/" target="_blank" rel="noopener" class="nav-link tnt-section-bennington-banner">Bennington Banner</a>
                                </li><li>
                                    <a href="https://www.manchesterjournal.com/" target="_blank" rel="noopener" class="nav-link tnt-section-manchester-journal">Manchester Journal</a>
                                </li><li>
                                    <a href="https://upcountryonline.wordpress.com/" target="_blank" rel="noopener" class="nav-link tnt-section-upcountry-magazine">UpCountry Magazine</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a class="nav-link tnt-section-classifieds-jobs-legals-more">Classifieds: Jobs &amp; Legals &amp; More</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=38c7673d-b8c5-41d5-9cab-c2e45a0893d8&amp;ccId=19000101_000001&amp;type=JS&amp;lang=en_US" target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="https://classifieds.newzware.com/neni/wp/WebClassified/WebBookingClient.html?_ga=2.82044757.2125589364.1594997118-1765018473.1575125124" target="_blank" rel="noopener" class="nav-link tnt-section-place-a-free-classified-ad">Place a free classified ad</a>
                                </li><li>
                                    <a href="/site/forms/online_services/place_a_display_ad/" class="nav-link tnt-section-place-a-display-ad">Place a display ad</a>
                                </li><li>
                                    <a href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=38c7673d-b8c5-41d5-9cab-c2e45a0893d8&amp;ccId=19000101_000001&amp;type=JS&amp;lang=en_US" target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="/print_ads/" class="nav-link tnt-section-weekly-flyers">Weekly flyers</a>
                                </li><li>
                                    <a href="https://brattlebororeformer-vt.newsmemory.com/advmarketplace.php?v=search&amp;c=154" target="_blank" rel="noopener" class="nav-link tnt-section-legals">Legals</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="https://shoplocal.reformer.com/" target="_blank" rel="noopener" class="nav-link tnt-section-shop-local">Shop Local</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="https://promotion.berkshireeagle.com/" target="_blank" rel="noopener" class="nav-link tnt-section-cyber-contest">Cyber Contest</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.neni.news/commercial/" target="_blank" rel="noopener" class="nav-link tnt-section-commercial-printing">Commercial printing</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/reformerss" class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/brattleboro-reformer/games" class="nav-link tnt-section-games">Games</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/beat" class="nav-link tnt-section-newsletters">Newsletters</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/search/" class="nav-link tnt-section-search">Search</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://nen.newzware.com/ss70v2/neni/common/template.jsp?_ga=2.250452230.1894982508.1546616478-826869448.1545848015" target="_blank" rel="noopener" class="nav-link tnt-section-manage-subscription">Manage subscription</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" class="navbar yamm navbar-default navbar-dynamic">
                    <div class="navbar-header">
                        
                        <button type="button" class="hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>

                        
                            <div class="navbar-brand pos_left">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-982103" class="tncms-block"><div id="site-logo-982103" class="site-logo-container text-left">
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a href="/"><img src="https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/custom/image/88fa7b4e-fc15-11ea-a31e-d79ac973ffc8.png?resize=200%2C20" srcset="https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/custom/image/88fa7b4e-fc15-11ea-a31e-d79ac973ffc8.png?resize=200%2C20 200w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/custom/image/88fa7b4e-fc15-11ea-a31e-d79ac973ffc8.png?resize=300%2C31 300w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/custom/image/88fa7b4e-fc15-11ea-a31e-d79ac973ffc8.png?resize=400%2C41 400w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/custom/image/88fa7b4e-fc15-11ea-a31e-d79ac973ffc8.png?resize=540%2C55 540w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/custom/image/88fa7b4e-fc15-11ea-a31e-d79ac973ffc8.png 881w" sizes="100vw" class=" img-responsive lazyload tnt-prop-img" alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                                
                            </div>
                        

                        
                    </div>

                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-997974" class="tncms-block sub-button"><section id="block-997974" class="block emphasis-h3   "><div id="promo-button-997974" class="promo-button"><a href="/subscribe/"><button type="button" class="btn zephrlogout   ">Subscribe</button></a></div></section></div><div id="tncms-block-985744" class="tncms-block sub-button pull-right"><section id="block-985744" class="block emphasis-h3   "><div id="promo-button-985744" class="promo-button"><a href="/nenlogin"><button type="button" class="btn zephrlogin   ">Log In</button><script type="text/javascript">
  if (!window.Zephr) window.Zephr = {};
  if (!window.Zephr.outcomes) window.Zephr.outcomes = {};
  window.Zephr.outcomes['login-button'] = {
    featureLabel: 'Login Button',
    outcomeId: 'graph/2#2',
    outcomeLabel: 'FeatureContentPristine'
  };
</script>
</a></div></section></div><div id="tncms-block-982104" class="tncms-block pull left"><ul id="site-search-982104-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a onclick="javascript:void(0); return false;" class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-982104" action="/search/" method="GET">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-982104-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-982104-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></li></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-982104-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-982104').submit();
        return false;
    });

    $('#site-search-982104').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-982104 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-982104 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-982104-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                    
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news" href="/local-news/">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports" href="/sports">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community" href="/community-news/">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment" href="/ovation/">
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar" href="/local-events/">
                    <span class="nav-label">Calendar </span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion" href="/opinion">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries" href="https://www.legacy.com/obituaries/brattleboro/" target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-coronavirus" href="/coronavirus/">
                    <span class="nav-label">Coronavirus</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-shop-local" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="https://shoplocal.reformer.com/" target="_blank" rel="noopener">
                    <span class="nav-label">Shop Local</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-cyber-contest" href="https://promotion.berkshireeagle.com/" target="_blank" rel="noopener">
                    <span class="nav-label">Cyber Contest</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-archives" href="https://theberkshireeagle.newspapers.com/" target="_blank" rel="noopener">
                    <span class="nav-label">Archives</span>
                </a></li></ul></div>
                            </div>
                        </div>

                        
                            <div id="navbar-asset-header">
                                <div class="title hidden-xs">
                                    Look Ahead, Vermont: Town Meeting bill up first as session gets going
                                </div>
                                <div class="share-header">
                                     
                                        <div class="share-label pull-left">
                                            Share this
                                        </div>
                                        <div class="share-container">
                                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.reformer.com%2Fopinion%2Fcolumnists%2Flook-ahead-vermont-town-meeting-bill-up-first-as-session-gets-going%2Farticle_62e50dee-537b-11eb-81d6-0b41e75e642b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;Facebook&quot;,&quot;socialAction&quot;:&quot;post&quot;,&quot;url&quot;:&quot;/opinion/columnists/look-ahead-vermont-town-meeting-bill-up-first-as-session-gets-going/article_62e50dee-537b-11eb-81d6-0b41e75e642b.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;62e50dee-537b-11eb-81d6-0b41e75e642b&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&amp;text=Look%20Ahead%2C%20Vermont%3A%20Town%20Meeting%20bill%20up%20first%20as%20session%20gets%20going&amp;via=brattreformer&amp;url=https%3A%2F%2Fwww.reformer.com%2Fopinion%2Fcolumnists%2Flook-ahead-vermont-town-meeting-bill-up-first-as-session-gets-going%2Farticle_62e50dee-537b-11eb-81d6-0b41e75e642b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;Twitter&quot;,&quot;socialAction&quot;:&quot;tweet&quot;,&quot;url&quot;:&quot;/opinion/columnists/look-ahead-vermont-town-meeting-bill-up-first-as-session-gets-going/article_62e50dee-537b-11eb-81d6-0b41e75e642b.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;62e50dee-537b-11eb-81d6-0b41e75e642b&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.reformer.com/opinion/columnists/look-ahead-vermont-town-meeting-bill-up-first-as-session-gets-going/article_62e50dee-537b-11eb-81d6-0b41e75e642b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;WhatsApp&quot;,&quot;socialAction&quot;:&quot;share&quot;,&quot;url&quot;:&quot;/opinion/columnists/look-ahead-vermont-town-meeting-bill-up-first-as-session-gets-going/article_62e50dee-537b-11eb-81d6-0b41e75e642b.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;62e50dee-537b-11eb-81d6-0b41e75e642b&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.reformer.com/tncms/asset/editorial/62e50dee-537b-11eb-81d6-0b41e75e642b" class="tnt-share-link sms" title="SMS" data-track="{&quot;category&quot;:&quot;tnt-sms&quot;,&quot;action&quot;:&quot;share&quot;,&quot;label&quot;:&quot;editorial-article&quot;,&quot;value&quot;:&quot;&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;sms&quot;,&quot;uuid&quot;:&quot;62e50dee-537b-11eb-81d6-0b41e75e642b&quot;}" data-tncms-track-dmp="SMS Share" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBrattleboro%20Reformer%5D%20Look%20Ahead%2C%20Vermont%3A%20Town%20Meeting%20bill%20up%20first%20as%20session%20gets%20going&amp;body=https%3A%2F%2Fwww.reformer.com%2Fopinion%2Fcolumnists%2Flook-ahead-vermont-town-meeting-bill-up-first-as-session-gets-going%2Farticle_62e50dee-537b-11eb-81d6-0b41e75e642b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track="{&quot;category&quot;:&quot;tnt-email&quot;,&quot;action&quot;:&quot;share&quot;,&quot;label&quot;:&quot;editorial-article&quot;,&quot;value&quot;:&quot;&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;email&quot;,&quot;uuid&quot;:&quot;62e50dee-537b-11eb-81d6-0b41e75e642b&quot;}" data-tncms-track-dmp="Email Share" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track="{&quot;network&quot;:&quot;Print&quot;,&quot;socialAction&quot;:&quot;print&quot;,&quot;url&quot;:&quot;/opinion/columnists/look-ahead-vermont-town-meeting-bill-up-first-as-session-gets-going/article_62e50dee-537b-11eb-81d6-0b41e75e642b.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;62e50dee-537b-11eb-81d6-0b41e75e642b&quot;}" data-tncms-track-dmp="Social Media Share" rel="nofollow">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-62e50dee-537b-11eb-81d6-0b41e75e642b-btn save-asset " title="Save to list" href="#" role="button" rel="nofollow" data-asset-uuid="62e50dee-537b-11eb-81d6-0b41e75e642b" data-tncms-track-dmp="is_saved_items_user">
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="62e50dee-537b-11eb-81d6-0b41e75e642b" class="save-list-62e50dee-537b-11eb-81d6-0b41e75e642b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset">
        <input type="hidden" name="format" value="json">
        <input type="hidden" name="listasset" value="62e50dee-537b-11eb-81d6-0b41e75e642b">
        <input type="hidden" name="listapp" value="editorial">
        <input type="hidden" name="autocreate" value="true">
        <input type="hidden" name="listname" value="articles">
        <input class="hide" type="submit" name="submit" value="Save">
    </form>

                                        </div>
                                    
                                </div>
                            </div>
                        
                    
                </nav>
                
            </div>
            
        
    

    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-982102" class="tncms-block"><div class="tnt-ads-container text-center  ">
        <div id="ad-982102" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true">
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-982102');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1017424" class="tncms-block"><div id="notification-button-1017424" class="notification-button stuck" data-control="notification" data-id="1017424" style="display:none;">
            <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
            <i class="fas tnt-bell"></i>
        </div></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print hidden-md hidden-lg">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-982391" class="tncms-block mag-block"><section id="block-982391" class="block emphasis-h4   ">
    
        <article id="card-summary-8315d786-fe7d-11ea-ba26-ef5a63b3eeb9" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-8315d786-fe7d-11ea-ba26-ef5a63b3eeb9 media-preview link-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image">
                
                    <a href="https://brattlebororeformer-vt.newsmemory.com/" class="tnt-asset-link" target="_blank" rel="noopener">
                
                
                
                
        
                        <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" alt="Latest e-Edition" class="img-responsive lazyload full default" width="268" height="388" data-sizes="auto" data-srcset="https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/8/31/8315d786-fe7d-11ea-ba26-ef5a63b3eeb9/5f778c721b0d5.preview.jpg?crop=268%2C388%2C0%2C0&amp;resize=200%2C290&amp;order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/8/31/8315d786-fe7d-11ea-ba26-ef5a63b3eeb9/5f778c721b0d5.preview.jpg?crop=268%2C388%2C0%2C0&amp;resize=268%2C388&amp;order=crop%2Cresize 300w">
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="https://brattlebororeformer-vt.newsmemory.com/" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Latest e-Edition</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;"><a href="https://brattlebororeformer-vt.newsmemory.com/">The Brattleboro Reformer</a></li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
    
    </section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-982109" class="tncms-block"><div id="site-logo-982109" class="site-logo-container text-center">
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a href="/"><img src="https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/custom/image/7ab32a90-fc15-11ea-a31e-4f864032929e.png?resize=200%2C20" srcset="https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/custom/image/7ab32a90-fc15-11ea-a31e-4f864032929e.png?resize=200%2C20 200w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/custom/image/7ab32a90-fc15-11ea-a31e-4f864032929e.png?resize=300%2C31 300w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/custom/image/7ab32a90-fc15-11ea-a31e-4f864032929e.png?resize=400%2C41 400w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/custom/image/7ab32a90-fc15-11ea-a31e-4f864032929e.png?resize=540%2C55 540w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/custom/image/7ab32a90-fc15-11ea-a31e-4f864032929e.png 881w" sizes="(min-width: 1396px) 455px, 33.33vw" class=" img-responsive lazyload tnt-prop-img" alt="site-logo"></a>
        </div>
        <div class="logo-bottom"><div class="logo-date">
                Monday, January 11, 2021
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/eedition" class="">Print Edition</a></li>
                
            
            
        </ul></div>
    </div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-982107" class="tncms-block header-weather"><div id="weather-982107" class="weather-current size-large pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=05301" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-snow"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">28°</span>
                    
                        <span class="cond">Snow Shower <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="05301"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-982107 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Brattleboro, VT
                                
                                 <small>(05301)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy with some light snow. Temps nearly steady around 30. Winds light and variable. Chance of snow 60%..</p>
                            <h5>Tonight</h5>
                            <p>Clear to partly cloudy. Low 17F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: January 11, 2021 @ 1:01 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=05301"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-982092" class="tncms-block padding-top padding-bottom"></div><div id="tncms-block-982093" class="tncms-block"><div class="tnt-ads-container text-center  ">
        <div id="ad-982093" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true">
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-982093');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-62e50dee-537b-11eb-81d6-0b41e75e642b" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-62e50dee-537b-11eb-81d6-0b41e75e642b" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-62e50dee-537b-11eb-81d6-0b41e75e642b-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-62e50dee-537b-11eb-81d6-0b41e75e642b-photo-modal" class="carousel-inner"><div class="item photo-8e93c2e4-5382-11eb-bf85-47792af04bf5">
                            <div class="item-container">
				                <div data-track-object="{&quot;title&quot;:&quot;Look Ahead, Vermont: Town Meeting bill up first as session gets going&quot;,&quot;url&quot;:&quot;/opinion/columnists/look-ahead-vermont-town-meeting-bill-up-first-as-session-gets-going/article_62e50dee-537b-11eb-81d6-0b41e75e642b.html&quot;,&quot;uuid&quot;:&quot;62e50dee-537b-11eb-81d6-0b41e75e642b&quot;,&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;&quot;}" data-count="1" class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img src="https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/8/e9/8e93c2e4-5382-11eb-bf85-47792af04bf5/5ffb63b0c51a3.image.jpg?resize=1396%2C930" alt="House Chambers" class="img-responsive owl-first-image owl-lazy default" width="1763" height="1175" data-src="https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/8/e9/8e93c2e4-5382-11eb-bf85-47792af04bf5/5ffb63b0c51a3.image.jpg?resize=1396%2C930">
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-62e50dee-537b-11eb-81d6-0b41e75e642b-photo-modal" data-target=".caption-inner-62e50dee-537b-11eb-81d6-0b41e75e642b-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-62e50dee-537b-11eb-81d6-0b41e75e642b-photo-modal collapse in"><div class="caption-text"><p>The State House of Representatives chamber was nearly empty for Gov. Phil Scott’s address to lawmakers on Thursday. Usually it would be at standing room capacity for the event.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span class="tnt-byline">GREG SUKIENNIK — BRATTLEBORO REFORMER</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.reformer.com%2Fhouse-chambers%2Fimage_8e93c2e4-5382-11eb-bf85-47792af04bf5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;Facebook&quot;,&quot;socialAction&quot;:&quot;post&quot;,&quot;url&quot;:&quot;/house-chambers/image_8e93c2e4-5382-11eb-bf85-47792af04bf5.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;8e93c2e4-5382-11eb-bf85-47792af04bf5&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&amp;text=House%20Chambers&amp;via=brattreformer&amp;url=https%3A%2F%2Fwww.reformer.com%2Fhouse-chambers%2Fimage_8e93c2e4-5382-11eb-bf85-47792af04bf5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;Twitter&quot;,&quot;socialAction&quot;:&quot;tweet&quot;,&quot;url&quot;:&quot;/house-chambers/image_8e93c2e4-5382-11eb-bf85-47792af04bf5.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;8e93c2e4-5382-11eb-bf85-47792af04bf5&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.reformer.com/house-chambers/image_8e93c2e4-5382-11eb-bf85-47792af04bf5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;WhatsApp&quot;,&quot;socialAction&quot;:&quot;share&quot;,&quot;url&quot;:&quot;/house-chambers/image_8e93c2e4-5382-11eb-bf85-47792af04bf5.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;8e93c2e4-5382-11eb-bf85-47792af04bf5&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.reformer.com/tncms/asset/editorial/8e93c2e4-5382-11eb-bf85-47792af04bf5" class="tnt-share-link sms" title="SMS" data-track="{&quot;category&quot;:&quot;tnt-sms&quot;,&quot;action&quot;:&quot;share&quot;,&quot;label&quot;:&quot;editorial-image&quot;,&quot;value&quot;:&quot;&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;sms&quot;,&quot;uuid&quot;:&quot;8e93c2e4-5382-11eb-bf85-47792af04bf5&quot;}" data-tncms-track-dmp="SMS Share" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBrattleboro%20Reformer%5D%20House%20Chambers&amp;body=https%3A%2F%2Fwww.reformer.com%2Fhouse-chambers%2Fimage_8e93c2e4-5382-11eb-bf85-47792af04bf5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track="{&quot;category&quot;:&quot;tnt-email&quot;,&quot;action&quot;:&quot;share&quot;,&quot;label&quot;:&quot;editorial-image&quot;,&quot;value&quot;:&quot;&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;email&quot;,&quot;uuid&quot;:&quot;8e93c2e4-5382-11eb-bf85-47792af04bf5&quot;}" data-tncms-track-dmp="Email Share" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track="{&quot;network&quot;:&quot;Print&quot;,&quot;socialAction&quot;:&quot;print&quot;,&quot;url&quot;:&quot;/house-chambers/image_8e93c2e4-5382-11eb-bf85-47792af04bf5.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;8e93c2e4-5382-11eb-bf85-47792af04bf5&quot;}" data-tncms-track-dmp="Social Media Share" rel="nofollow">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8e93c2e4-5382-11eb-bf85-47792af04bf5-btn save-asset " title="Save to list" href="#" role="button" rel="nofollow" data-asset-uuid="8e93c2e4-5382-11eb-bf85-47792af04bf5" data-tncms-track-dmp="is_saved_items_user">
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8e93c2e4-5382-11eb-bf85-47792af04bf5" class="save-list-8e93c2e4-5382-11eb-bf85-47792af04bf5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset">
        <input type="hidden" name="format" value="json">
        <input type="hidden" name="listasset" value="8e93c2e4-5382-11eb-bf85-47792af04bf5">
        <input type="hidden" name="listapp" value="editorial">
        <input type="hidden" name="autocreate" value="true">
        <input type="hidden" name="listname" value="images">
        <input class="hide" type="submit" name="submit" value="Save">
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item photo-93439c1a-5382-11eb-9ce4-a362cf189516">
                            <div class="item-container">
				                <div data-track-object="{&quot;title&quot;:&quot;Look Ahead, Vermont: Town Meeting bill up first as session gets going&quot;,&quot;url&quot;:&quot;/opinion/columnists/look-ahead-vermont-town-meeting-bill-up-first-as-session-gets-going/article_62e50dee-537b-11eb-81d6-0b41e75e642b.html&quot;,&quot;uuid&quot;:&quot;62e50dee-537b-11eb-81d6-0b41e75e642b&quot;,&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;&quot;}" data-count="2" class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img src="https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/9/34/93439c1a-5382-11eb-9ce4-a362cf189516/5ffb63b8a3e2d.image.jpg?resize=1396%2C930" alt="MollyBecca.JPG" class="img-responsive owl-first-image owl-lazy default" width="1763" height="1175" data-src="https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/9/34/93439c1a-5382-11eb-9ce4-a362cf189516/5ffb63b8a3e2d.image.jpg?resize=1396%2C930">
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-62e50dee-537b-11eb-81d6-0b41e75e642b-photo-modal" data-target=".caption-inner-62e50dee-537b-11eb-81d6-0b41e75e642b-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-62e50dee-537b-11eb-81d6-0b41e75e642b-photo-modal collapse in"><div class="caption-text"><p>Molly Gray, front, approaches the state Senate rostrum and President Pro Tem Becca Balint on Thursday.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span class="tnt-byline">Photos by GREG SUKIENNIK — BRATTLEBORO REFORMER</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.reformer.com%2Fmollybecca-jpg%2Fimage_93439c1a-5382-11eb-9ce4-a362cf189516.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;Facebook&quot;,&quot;socialAction&quot;:&quot;post&quot;,&quot;url&quot;:&quot;/mollybecca-jpg/image_93439c1a-5382-11eb-9ce4-a362cf189516.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;93439c1a-5382-11eb-9ce4-a362cf189516&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&amp;text=MollyBecca.JPG&amp;via=brattreformer&amp;url=https%3A%2F%2Fwww.reformer.com%2Fmollybecca-jpg%2Fimage_93439c1a-5382-11eb-9ce4-a362cf189516.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;Twitter&quot;,&quot;socialAction&quot;:&quot;tweet&quot;,&quot;url&quot;:&quot;/mollybecca-jpg/image_93439c1a-5382-11eb-9ce4-a362cf189516.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;93439c1a-5382-11eb-9ce4-a362cf189516&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.reformer.com/mollybecca-jpg/image_93439c1a-5382-11eb-9ce4-a362cf189516.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;WhatsApp&quot;,&quot;socialAction&quot;:&quot;share&quot;,&quot;url&quot;:&quot;/mollybecca-jpg/image_93439c1a-5382-11eb-9ce4-a362cf189516.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;93439c1a-5382-11eb-9ce4-a362cf189516&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.reformer.com/tncms/asset/editorial/93439c1a-5382-11eb-9ce4-a362cf189516" class="tnt-share-link sms" title="SMS" data-track="{&quot;category&quot;:&quot;tnt-sms&quot;,&quot;action&quot;:&quot;share&quot;,&quot;label&quot;:&quot;editorial-image&quot;,&quot;value&quot;:&quot;&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;sms&quot;,&quot;uuid&quot;:&quot;93439c1a-5382-11eb-9ce4-a362cf189516&quot;}" data-tncms-track-dmp="SMS Share" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBrattleboro%20Reformer%5D%20MollyBecca.JPG&amp;body=https%3A%2F%2Fwww.reformer.com%2Fmollybecca-jpg%2Fimage_93439c1a-5382-11eb-9ce4-a362cf189516.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track="{&quot;category&quot;:&quot;tnt-email&quot;,&quot;action&quot;:&quot;share&quot;,&quot;label&quot;:&quot;editorial-image&quot;,&quot;value&quot;:&quot;&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;email&quot;,&quot;uuid&quot;:&quot;93439c1a-5382-11eb-9ce4-a362cf189516&quot;}" data-tncms-track-dmp="Email Share" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track="{&quot;network&quot;:&quot;Print&quot;,&quot;socialAction&quot;:&quot;print&quot;,&quot;url&quot;:&quot;/mollybecca-jpg/image_93439c1a-5382-11eb-9ce4-a362cf189516.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;93439c1a-5382-11eb-9ce4-a362cf189516&quot;}" data-tncms-track-dmp="Social Media Share" rel="nofollow">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-93439c1a-5382-11eb-9ce4-a362cf189516-btn save-asset " title="Save to list" href="#" role="button" rel="nofollow" data-asset-uuid="93439c1a-5382-11eb-9ce4-a362cf189516" data-tncms-track-dmp="is_saved_items_user">
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="93439c1a-5382-11eb-9ce4-a362cf189516" class="save-list-93439c1a-5382-11eb-9ce4-a362cf189516-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset">
        <input type="hidden" name="format" value="json">
        <input type="hidden" name="listasset" value="93439c1a-5382-11eb-9ce4-a362cf189516">
        <input type="hidden" name="listapp" value="editorial">
        <input type="hidden" name="autocreate" value="true">
        <input type="hidden" name="listname" value="images">
        <input class="hide" type="submit" name="submit" value="Save">
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item photo-5cc56aea-5384-11eb-bc77-ab8f87ada13b">
                            <div class="item-container">
				                <div data-track-object="{&quot;title&quot;:&quot;Look Ahead, Vermont: Town Meeting bill up first as session gets going&quot;,&quot;url&quot;:&quot;/opinion/columnists/look-ahead-vermont-town-meeting-bill-up-first-as-session-gets-going/article_62e50dee-537b-11eb-81d6-0b41e75e642b.html&quot;,&quot;uuid&quot;:&quot;62e50dee-537b-11eb-81d6-0b41e75e642b&quot;,&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;&quot;}" data-count="3" class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" alt="GraySheehan" class="img-responsive owl-lazy default" width="1763" height="1175" data-src="https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/5/cc/5cc56aea-5384-11eb-bc77-ab8f87ada13b/5ffb678ad6953.image.jpg?resize=1396%2C930">
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-62e50dee-537b-11eb-81d6-0b41e75e642b-photo-modal" data-target=".caption-inner-62e50dee-537b-11eb-81d6-0b41e75e642b-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-62e50dee-537b-11eb-81d6-0b41e75e642b-photo-modal collapse in"><div class="caption-text"><p>Lt. Gov. Molly Gray, left, and her campaign manager, Samantha Sheehan, pause at the top of the stairs near the state Senate chamber on Thursday, Jan. 7. Behind them is a portrait of Gov. Thomas Salmon, who served from 1973-77.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-beb96ba6-fe76-11ea-b53d-f3604a9f2953-asset-5cc56aea-5384-11eb-bc77-ab8f87ada13b" class="tnt-byline asset-byline"><a href="https://www.reformer.com/users/profile/Greg%20Sukiennik">GREG SUKIENNIK - BRATTLEBORO REFORMER</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.reformer.com%2Fgraysheehan%2Fimage_5cc56aea-5384-11eb-bc77-ab8f87ada13b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;Facebook&quot;,&quot;socialAction&quot;:&quot;post&quot;,&quot;url&quot;:&quot;/graysheehan/image_5cc56aea-5384-11eb-bc77-ab8f87ada13b.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;5cc56aea-5384-11eb-bc77-ab8f87ada13b&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&amp;text=GraySheehan&amp;via=brattreformer&amp;url=https%3A%2F%2Fwww.reformer.com%2Fgraysheehan%2Fimage_5cc56aea-5384-11eb-bc77-ab8f87ada13b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;Twitter&quot;,&quot;socialAction&quot;:&quot;tweet&quot;,&quot;url&quot;:&quot;/graysheehan/image_5cc56aea-5384-11eb-bc77-ab8f87ada13b.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;5cc56aea-5384-11eb-bc77-ab8f87ada13b&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.reformer.com/graysheehan/image_5cc56aea-5384-11eb-bc77-ab8f87ada13b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;WhatsApp&quot;,&quot;socialAction&quot;:&quot;share&quot;,&quot;url&quot;:&quot;/graysheehan/image_5cc56aea-5384-11eb-bc77-ab8f87ada13b.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;5cc56aea-5384-11eb-bc77-ab8f87ada13b&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.reformer.com/tncms/asset/editorial/5cc56aea-5384-11eb-bc77-ab8f87ada13b" class="tnt-share-link sms" title="SMS" data-track="{&quot;category&quot;:&quot;tnt-sms&quot;,&quot;action&quot;:&quot;share&quot;,&quot;label&quot;:&quot;editorial-image&quot;,&quot;value&quot;:&quot;&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;sms&quot;,&quot;uuid&quot;:&quot;5cc56aea-5384-11eb-bc77-ab8f87ada13b&quot;}" data-tncms-track-dmp="SMS Share" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBrattleboro%20Reformer%5D%20GraySheehan&amp;body=https%3A%2F%2Fwww.reformer.com%2Fgraysheehan%2Fimage_5cc56aea-5384-11eb-bc77-ab8f87ada13b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track="{&quot;category&quot;:&quot;tnt-email&quot;,&quot;action&quot;:&quot;share&quot;,&quot;label&quot;:&quot;editorial-image&quot;,&quot;value&quot;:&quot;&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;email&quot;,&quot;uuid&quot;:&quot;5cc56aea-5384-11eb-bc77-ab8f87ada13b&quot;}" data-tncms-track-dmp="Email Share" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track="{&quot;network&quot;:&quot;Print&quot;,&quot;socialAction&quot;:&quot;print&quot;,&quot;url&quot;:&quot;/graysheehan/image_5cc56aea-5384-11eb-bc77-ab8f87ada13b.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;5cc56aea-5384-11eb-bc77-ab8f87ada13b&quot;}" data-tncms-track-dmp="Social Media Share" rel="nofollow">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5cc56aea-5384-11eb-bc77-ab8f87ada13b-btn save-asset " title="Save to list" href="#" role="button" rel="nofollow" data-asset-uuid="5cc56aea-5384-11eb-bc77-ab8f87ada13b" data-tncms-track-dmp="is_saved_items_user">
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5cc56aea-5384-11eb-bc77-ab8f87ada13b" class="save-list-5cc56aea-5384-11eb-bc77-ab8f87ada13b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset">
        <input type="hidden" name="format" value="json">
        <input type="hidden" name="listasset" value="5cc56aea-5384-11eb-bc77-ab8f87ada13b">
        <input type="hidden" name="listapp" value="editorial">
        <input type="hidden" name="autocreate" value="true">
        <input type="hidden" name="listname" value="images">
        <input class="hide" type="submit" name="submit" value="Save">
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-62e50dee-537b-11eb-81d6-0b41e75e642b').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-62e50dee-537b-11eb-81d6-0b41e75e642b').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-62e50dee-537b-11eb-81d6-0b41e75e642b" class="asset article-default" data-url="https://www.reformer.com/opinion/columnists/look-ahead-vermont-town-meeting-bill-up-first-as-session-gets-going/article_62e50dee-537b-11eb-81d6-0b41e75e642b.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline">
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type">
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/8/e9/8e93c2e4-5382-11eb-bf85-47792af04bf5/5ffb63b0c51a3.image.jpg?crop=1763%2C992%2C0%2C91&amp;resize=1120%2C630&amp;order=crop%2Cresize">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="reformer.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.reformer.com/opinion/columnists/look-ahead-vermont-town-meeting-bill-up-first-as-session-gets-going/article_62e50dee-537b-11eb-81d6-0b41e75e642b.html">
    <style>
                .asset-paging .direction {
                    color: #F99D3E;
                }
            </style><div class="asset-paging-container hidden-print" data-settings="{&quot;assetType&quot;:&quot;article&quot;,&quot;hasPageBreak&quot;:false,&quot;isObit&quot;:false,&quot;nextUrl&quot;:&quot;https:\/\/www.reformer.com\/tncms\/search\/mlt\/?origin=62e50dee-537b-11eb-81d6-0b41e75e642b&amp;app=editorial&amp;preview=1&amp;type=article%2Ccollection%2Cvideo%2Cyoutube&quot;,&quot;uuid&quot;:&quot;62e50dee-537b-11eb-81d6-0b41e75e642b&quot;,&quot;isFluid&quot;:false,&quot;isAdminVenue&quot;:false}">
            <div id="asset-paging-62e50dee-537b-11eb-81d6-0b41e75e642b" class="asset-paging">
                <div id="paging-prev-62e50dee-537b-11eb-81d6-0b41e75e642b" class="paging-link prev offset"></div>
                <div id="paging-next-62e50dee-537b-11eb-81d6-0b41e75e642b" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Look Ahead, Vermont: Town Meeting bill up first as session gets going
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-beb96ba6-fe76-11ea-b53d-f3604a9f2953-asset-62e50dee-537b-11eb-81d6-0b41e75e642b" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.reformer.com/users/profile/Greg%20Sukiennik">By Greg Sukiennik, Brattleboro Reformer</a></span>
                
                    <div id="author-popup-beb96ba6-fe76-11ea-b53d-f3604a9f2953-asset-62e50dee-537b-11eb-81d6-0b41e75e642b-content" class="hide">
                        <article class="clearfix card author popup-content card-author-beb96ba6-fe76-11ea-b53d-f3604a9f2953">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.reformer.com/users/profile/Greg%20Sukiennik" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="Greg Sukiennik" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=" data-src="https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/avatars/b/eb/96b/beb96ba6-fe76-11ea-b53d-f3604a9f2953.42463d0528f8cc642d3a595fdfd540f7.png?_dc=1603915273" class="img-responsive lazyload tnt-user-avatar">
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.reformer.com/users/profile/Greg%20Sukiennik" rel="author" class="tnt-user-profile-link tnt-user-name">Greg Sukiennik</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:gsukiennik@manchesterjournal.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-beb96ba6-fe76-11ea-b53d-f3604a9f2953-asset-62e50dee-537b-11eb-81d6-0b41e75e642b').popover({
                            content: $('#author-popup-beb96ba6-fe76-11ea-b53d-f3604a9f2953-asset-62e50dee-537b-11eb-81d6-0b41e75e642b-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-01-11T08:30:00-05:00" class="tnt-date asset-date text-muted">
            Jan 11, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-01-11T08:30:00-05:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-01-11T08:30:00-05:00">
    <meta itemprop="datePublished" content="2021-01-11T08:30:00-05:00">
    <meta itemprop="dateModified" content="2021-01-11T08:30:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.reformer.com%2Fopinion%2Fcolumnists%2Flook-ahead-vermont-town-meeting-bill-up-first-as-session-gets-going%2Farticle_62e50dee-537b-11eb-81d6-0b41e75e642b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;Facebook&quot;,&quot;socialAction&quot;:&quot;post&quot;,&quot;url&quot;:&quot;/opinion/columnists/look-ahead-vermont-town-meeting-bill-up-first-as-session-gets-going/article_62e50dee-537b-11eb-81d6-0b41e75e642b.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;62e50dee-537b-11eb-81d6-0b41e75e642b&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&amp;text=Look%20Ahead%2C%20Vermont%3A%20Town%20Meeting%20bill%20up%20first%20as%20session%20gets%20going&amp;via=brattreformer&amp;url=https%3A%2F%2Fwww.reformer.com%2Fopinion%2Fcolumnists%2Flook-ahead-vermont-town-meeting-bill-up-first-as-session-gets-going%2Farticle_62e50dee-537b-11eb-81d6-0b41e75e642b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;Twitter&quot;,&quot;socialAction&quot;:&quot;tweet&quot;,&quot;url&quot;:&quot;/opinion/columnists/look-ahead-vermont-town-meeting-bill-up-first-as-session-gets-going/article_62e50dee-537b-11eb-81d6-0b41e75e642b.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;62e50dee-537b-11eb-81d6-0b41e75e642b&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.reformer.com/opinion/columnists/look-ahead-vermont-town-meeting-bill-up-first-as-session-gets-going/article_62e50dee-537b-11eb-81d6-0b41e75e642b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;WhatsApp&quot;,&quot;socialAction&quot;:&quot;share&quot;,&quot;url&quot;:&quot;/opinion/columnists/look-ahead-vermont-town-meeting-bill-up-first-as-session-gets-going/article_62e50dee-537b-11eb-81d6-0b41e75e642b.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;62e50dee-537b-11eb-81d6-0b41e75e642b&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.reformer.com/tncms/asset/editorial/62e50dee-537b-11eb-81d6-0b41e75e642b" class="tnt-share-link sms" title="SMS" data-track="{&quot;category&quot;:&quot;tnt-sms&quot;,&quot;action&quot;:&quot;share&quot;,&quot;label&quot;:&quot;editorial-article&quot;,&quot;value&quot;:&quot;&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;sms&quot;,&quot;uuid&quot;:&quot;62e50dee-537b-11eb-81d6-0b41e75e642b&quot;}" data-tncms-track-dmp="SMS Share" rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBrattleboro%20Reformer%5D%20Look%20Ahead%2C%20Vermont%3A%20Town%20Meeting%20bill%20up%20first%20as%20session%20gets%20going&amp;body=https%3A%2F%2Fwww.reformer.com%2Fopinion%2Fcolumnists%2Flook-ahead-vermont-town-meeting-bill-up-first-as-session-gets-going%2Farticle_62e50dee-537b-11eb-81d6-0b41e75e642b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track="{&quot;category&quot;:&quot;tnt-email&quot;,&quot;action&quot;:&quot;share&quot;,&quot;label&quot;:&quot;editorial-article&quot;,&quot;value&quot;:&quot;&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;email&quot;,&quot;uuid&quot;:&quot;62e50dee-537b-11eb-81d6-0b41e75e642b&quot;}" data-tncms-track-dmp="Email Share" rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-62e50dee-537b-11eb-81d6-0b41e75e642b" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-62e50dee-537b-11eb-81d6-0b41e75e642b" class="carousel-inner"><div class="item photo-8e93c2e4-5382-11eb-bf85-47792af04bf5">
                            <div class="item-container">
				                <div data-track-object="{&quot;title&quot;:&quot;Look Ahead, Vermont: Town Meeting bill up first as session gets going&quot;,&quot;url&quot;:&quot;/opinion/columnists/look-ahead-vermont-town-meeting-bill-up-first-as-session-gets-going/article_62e50dee-537b-11eb-81d6-0b41e75e642b.html&quot;,&quot;uuid&quot;:&quot;62e50dee-537b-11eb-81d6-0b41e75e642b&quot;,&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;&quot;}" data-count="1" class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-8e93c2e4-5382-11eb-bf85-47792af04bf5" data-instance="#gallery-items-62e50dee-537b-11eb-81d6-0b41e75e642b-photo-modal" data-target="#photo-carousel-62e50dee-537b-11eb-81d6-0b41e75e642b" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/8/e9/8e93c2e4-5382-11eb-bf85-47792af04bf5/5ffb63b0c51a3.image.jpg?resize=1396%2C930">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/8/e9/8e93c2e4-5382-11eb-bf85-47792af04bf5/5ffb63b0c51a3.image.jpg?resize=1396%2C930">
        
                <img src="https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/8/e9/8e93c2e4-5382-11eb-bf85-47792af04bf5/5ffb63b0c51a3.image.jpg?resize=1396%2C930" alt="House Chambers" class="img-responsive owl-first-image owl-lazy default" width="1763" height="1175" data-src="https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/8/e9/8e93c2e4-5382-11eb-bf85-47792af04bf5/5ffb63b0c51a3.image.jpg?resize=1396%2C930">
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-62e50dee-537b-11eb-81d6-0b41e75e642b collapse in"><div class="caption-text"><p>The State House of Representatives chamber was nearly empty for Gov. Phil Scott’s address to lawmakers on Thursday. Usually it would be at standing room capacity for the event.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span class="tnt-byline">GREG SUKIENNIK — BRATTLEBORO REFORMER</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item photo-93439c1a-5382-11eb-9ce4-a362cf189516">
                            <div class="item-container">
				                <div data-track-object="{&quot;title&quot;:&quot;Look Ahead, Vermont: Town Meeting bill up first as session gets going&quot;,&quot;url&quot;:&quot;/opinion/columnists/look-ahead-vermont-town-meeting-bill-up-first-as-session-gets-going/article_62e50dee-537b-11eb-81d6-0b41e75e642b.html&quot;,&quot;uuid&quot;:&quot;62e50dee-537b-11eb-81d6-0b41e75e642b&quot;,&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;&quot;}" data-count="2" class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-93439c1a-5382-11eb-9ce4-a362cf189516" data-instance="#gallery-items-62e50dee-537b-11eb-81d6-0b41e75e642b-photo-modal" data-target="#photo-carousel-62e50dee-537b-11eb-81d6-0b41e75e642b" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/9/34/93439c1a-5382-11eb-9ce4-a362cf189516/5ffb63b8a3e2d.image.jpg?resize=1396%2C930">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/9/34/93439c1a-5382-11eb-9ce4-a362cf189516/5ffb63b8a3e2d.image.jpg?resize=1396%2C930">
        
                <img src="https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/9/34/93439c1a-5382-11eb-9ce4-a362cf189516/5ffb63b8a3e2d.image.jpg?resize=1396%2C930" alt="MollyBecca.JPG" class="img-responsive owl-first-image owl-lazy default" width="1763" height="1175" data-src="https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/9/34/93439c1a-5382-11eb-9ce4-a362cf189516/5ffb63b8a3e2d.image.jpg?resize=1396%2C930">
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-62e50dee-537b-11eb-81d6-0b41e75e642b collapse in"><div class="caption-text"><p>Molly Gray, front, approaches the state Senate rostrum and President Pro Tem Becca Balint on Thursday.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span class="tnt-byline">Photos by GREG SUKIENNIK — BRATTLEBORO REFORMER</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item photo-5cc56aea-5384-11eb-bc77-ab8f87ada13b">
                            <div class="item-container">
				                <div data-track-object="{&quot;title&quot;:&quot;Look Ahead, Vermont: Town Meeting bill up first as session gets going&quot;,&quot;url&quot;:&quot;/opinion/columnists/look-ahead-vermont-town-meeting-bill-up-first-as-session-gets-going/article_62e50dee-537b-11eb-81d6-0b41e75e642b.html&quot;,&quot;uuid&quot;:&quot;62e50dee-537b-11eb-81d6-0b41e75e642b&quot;,&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;&quot;}" data-count="3" class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-5cc56aea-5384-11eb-bc77-ab8f87ada13b" data-instance="#gallery-items-62e50dee-537b-11eb-81d6-0b41e75e642b-photo-modal" data-target="#photo-carousel-62e50dee-537b-11eb-81d6-0b41e75e642b" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/5/cc/5cc56aea-5384-11eb-bc77-ab8f87ada13b/5ffb678ad6953.image.jpg?resize=1396%2C930">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/5/cc/5cc56aea-5384-11eb-bc77-ab8f87ada13b/5ffb678ad6953.image.jpg?resize=1396%2C930">
        
                <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" alt="GraySheehan" class="img-responsive owl-lazy default" width="1763" height="1175" data-src="https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/assets/v3/editorial/5/cc/5cc56aea-5384-11eb-bc77-ab8f87ada13b/5ffb678ad6953.image.jpg?resize=1396%2C930">
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-62e50dee-537b-11eb-81d6-0b41e75e642b collapse in"><div class="caption-text"><p>Lt. Gov. Molly Gray, left, and her campaign manager, Samantha Sheehan, pause at the top of the stairs near the state Senate chamber on Thursday, Jan. 7. Behind them is a portrait of Gov. Thomas Salmon, who served from 1973-77.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-beb96ba6-fe76-11ea-b53d-f3604a9f2953-asset-5cc56aea-5384-11eb-bc77-ab8f87ada13b" class="tnt-byline asset-byline"><a href="https://www.reformer.com/users/profile/Greg%20Sukiennik">GREG SUKIENNIK - BRATTLEBORO REFORMER</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="62e50dee-537b-11eb-81d6-0b41e75e642b" data-smart-adunit="/132916964/reformer.com/opinion/columnists">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.reformer.com%2Fopinion%2Fcolumnists%2Flook-ahead-vermont-town-meeting-bill-up-first-as-session-gets-going%2Farticle_62e50dee-537b-11eb-81d6-0b41e75e642b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;Facebook&quot;,&quot;socialAction&quot;:&quot;post&quot;,&quot;url&quot;:&quot;/opinion/columnists/look-ahead-vermont-town-meeting-bill-up-first-as-session-gets-going/article_62e50dee-537b-11eb-81d6-0b41e75e642b.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;62e50dee-537b-11eb-81d6-0b41e75e642b&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&amp;text=Look%20Ahead%2C%20Vermont%3A%20Town%20Meeting%20bill%20up%20first%20as%20session%20gets%20going&amp;via=brattreformer&amp;url=https%3A%2F%2Fwww.reformer.com%2Fopinion%2Fcolumnists%2Flook-ahead-vermont-town-meeting-bill-up-first-as-session-gets-going%2Farticle_62e50dee-537b-11eb-81d6-0b41e75e642b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;Twitter&quot;,&quot;socialAction&quot;:&quot;tweet&quot;,&quot;url&quot;:&quot;/opinion/columnists/look-ahead-vermont-town-meeting-bill-up-first-as-session-gets-going/article_62e50dee-537b-11eb-81d6-0b41e75e642b.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;62e50dee-537b-11eb-81d6-0b41e75e642b&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.reformer.com/opinion/columnists/look-ahead-vermont-town-meeting-bill-up-first-as-session-gets-going/article_62e50dee-537b-11eb-81d6-0b41e75e642b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;WhatsApp&quot;,&quot;socialAction&quot;:&quot;share&quot;,&quot;url&quot;:&quot;/opinion/columnists/look-ahead-vermont-town-meeting-bill-up-first-as-session-gets-going/article_62e50dee-537b-11eb-81d6-0b41e75e642b.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;62e50dee-537b-11eb-81d6-0b41e75e642b&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.reformer.com/tncms/asset/editorial/62e50dee-537b-11eb-81d6-0b41e75e642b" class="tnt-share-link sms" title="SMS" data-track="{&quot;category&quot;:&quot;tnt-sms&quot;,&quot;action&quot;:&quot;share&quot;,&quot;label&quot;:&quot;editorial-article&quot;,&quot;value&quot;:&quot;&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;sms&quot;,&quot;uuid&quot;:&quot;62e50dee-537b-11eb-81d6-0b41e75e642b&quot;}" data-tncms-track-dmp="SMS Share" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBrattleboro%20Reformer%5D%20Look%20Ahead%2C%20Vermont%3A%20Town%20Meeting%20bill%20up%20first%20as%20session%20gets%20going&amp;body=https%3A%2F%2Fwww.reformer.com%2Fopinion%2Fcolumnists%2Flook-ahead-vermont-town-meeting-bill-up-first-as-session-gets-going%2Farticle_62e50dee-537b-11eb-81d6-0b41e75e642b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track="{&quot;category&quot;:&quot;tnt-email&quot;,&quot;action&quot;:&quot;share&quot;,&quot;label&quot;:&quot;editorial-article&quot;,&quot;value&quot;:&quot;&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;email&quot;,&quot;uuid&quot;:&quot;62e50dee-537b-11eb-81d6-0b41e75e642b&quot;}" data-tncms-track-dmp="Email Share" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track="{&quot;network&quot;:&quot;Print&quot;,&quot;socialAction&quot;:&quot;print&quot;,&quot;url&quot;:&quot;/opinion/columnists/look-ahead-vermont-town-meeting-bill-up-first-as-session-gets-going/article_62e50dee-537b-11eb-81d6-0b41e75e642b.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;62e50dee-537b-11eb-81d6-0b41e75e642b&quot;}" data-tncms-track-dmp="Social Media Share" rel="nofollow">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-62e50dee-537b-11eb-81d6-0b41e75e642b-btn save-asset " title="Save to list" href="#" role="button" rel="nofollow" data-asset-uuid="62e50dee-537b-11eb-81d6-0b41e75e642b" data-tncms-track-dmp="is_saved_items_user">
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="62e50dee-537b-11eb-81d6-0b41e75e642b" class="save-list-62e50dee-537b-11eb-81d6-0b41e75e642b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset">
        <input type="hidden" name="format" value="json">
        <input type="hidden" name="listasset" value="62e50dee-537b-11eb-81d6-0b41e75e642b">
        <input type="hidden" name="listapp" value="editorial">
        <input type="hidden" name="autocreate" value="true">
        <input type="hidden" name="listname" value="articles">
        <input class="hide" type="submit" name="submit" value="Save">
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.reformer.com%2Fopinion%2Fcolumnists%2Flook-ahead-vermont-town-meeting-bill-up-first-as-session-gets-going%2Farticle_62e50dee-537b-11eb-81d6-0b41e75e642b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;Facebook&quot;,&quot;socialAction&quot;:&quot;post&quot;,&quot;url&quot;:&quot;/opinion/columnists/look-ahead-vermont-town-meeting-bill-up-first-as-session-gets-going/article_62e50dee-537b-11eb-81d6-0b41e75e642b.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;62e50dee-537b-11eb-81d6-0b41e75e642b&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&amp;text=Look%20Ahead%2C%20Vermont%3A%20Town%20Meeting%20bill%20up%20first%20as%20session%20gets%20going&amp;via=brattreformer&amp;url=https%3A%2F%2Fwww.reformer.com%2Fopinion%2Fcolumnists%2Flook-ahead-vermont-town-meeting-bill-up-first-as-session-gets-going%2Farticle_62e50dee-537b-11eb-81d6-0b41e75e642b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;Twitter&quot;,&quot;socialAction&quot;:&quot;tweet&quot;,&quot;url&quot;:&quot;/opinion/columnists/look-ahead-vermont-town-meeting-bill-up-first-as-session-gets-going/article_62e50dee-537b-11eb-81d6-0b41e75e642b.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;62e50dee-537b-11eb-81d6-0b41e75e642b&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.reformer.com/opinion/columnists/look-ahead-vermont-town-meeting-bill-up-first-as-session-gets-going/article_62e50dee-537b-11eb-81d6-0b41e75e642b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;WhatsApp&quot;,&quot;socialAction&quot;:&quot;share&quot;,&quot;url&quot;:&quot;/opinion/columnists/look-ahead-vermont-town-meeting-bill-up-first-as-session-gets-going/article_62e50dee-537b-11eb-81d6-0b41e75e642b.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;62e50dee-537b-11eb-81d6-0b41e75e642b&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.reformer.com/tncms/asset/editorial/62e50dee-537b-11eb-81d6-0b41e75e642b" class="tnt-share-link sms" title="SMS" data-track="{&quot;category&quot;:&quot;tnt-sms&quot;,&quot;action&quot;:&quot;share&quot;,&quot;label&quot;:&quot;editorial-article&quot;,&quot;value&quot;:&quot;&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;sms&quot;,&quot;uuid&quot;:&quot;62e50dee-537b-11eb-81d6-0b41e75e642b&quot;}" data-tncms-track-dmp="SMS Share" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBrattleboro%20Reformer%5D%20Look%20Ahead%2C%20Vermont%3A%20Town%20Meeting%20bill%20up%20first%20as%20session%20gets%20going&amp;body=https%3A%2F%2Fwww.reformer.com%2Fopinion%2Fcolumnists%2Flook-ahead-vermont-town-meeting-bill-up-first-as-session-gets-going%2Farticle_62e50dee-537b-11eb-81d6-0b41e75e642b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track="{&quot;category&quot;:&quot;tnt-email&quot;,&quot;action&quot;:&quot;share&quot;,&quot;label&quot;:&quot;editorial-article&quot;,&quot;value&quot;:&quot;&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;email&quot;,&quot;uuid&quot;:&quot;62e50dee-537b-11eb-81d6-0b41e75e642b&quot;}" data-tncms-track-dmp="Email Share" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track="{&quot;network&quot;:&quot;Print&quot;,&quot;socialAction&quot;:&quot;print&quot;,&quot;url&quot;:&quot;/opinion/columnists/look-ahead-vermont-town-meeting-bill-up-first-as-session-gets-going/article_62e50dee-537b-11eb-81d6-0b41e75e642b.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;62e50dee-537b-11eb-81d6-0b41e75e642b&quot;}" data-tncms-track-dmp="Social Media Share" rel="nofollow">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-62e50dee-537b-11eb-81d6-0b41e75e642b-btn save-asset " title="Save to list" href="#" role="button" rel="nofollow" data-asset-uuid="62e50dee-537b-11eb-81d6-0b41e75e642b" data-tncms-track-dmp="is_saved_items_user">
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="62e50dee-537b-11eb-81d6-0b41e75e642b" class="save-list-62e50dee-537b-11eb-81d6-0b41e75e642b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset">
        <input type="hidden" name="format" value="json">
        <input type="hidden" name="listasset" value="62e50dee-537b-11eb-81d6-0b41e75e642b">
        <input type="hidden" name="listapp" value="editorial">
        <input type="hidden" name="autocreate" value="true">
        <input type="hidden" name="listname" value="articles">
        <input class="hide" type="submit" name="submit" value="Save">
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"><div id="tncms-block-985532" class="tncms-block"><style>
#fb-article{font-family:times new roman serif;
}
@media (min-width:1025px) { /* big landscape tablets, laptops, and desktops */
#afb{position: relative;
    right: -276px;
    top: -22px;
}}
</style><div id="fb-article">
		Don't miss the big stories. Like us on Facebook. &nbsp;
		<div class="fb-like fb_iframe_widget" data-href="https://www.facebook.com/brattlebororeformer/" data-width data-layout="button_count" data-action="like" data-size="small" data-share="false" fb-xfbml-state="rendered" fb-iframe-plugin-query="action=like&amp;app_id=2257877631166536&amp;container_width=709&amp;href=https%3A%2F%2Fwww.facebook.com%2Fbrattlebororeformer%2F&amp;layout=button_count&amp;locale=en_US&amp;sdk=joey&amp;share=false&amp;size=small&amp;width="><span id="afb" style="vertical-align: bottom; width: 82px; height: 28px;"><iframe name="fc4f7274478a7c" width="1000px" height="1000px" data-testid="fb:like Facebook Social Plugin" title="fb:like Facebook Social Plugin" frameborder="0" allowtransparency="true" allowfullscreen="true" scrolling="no" allow="encrypted-media" src="https://www.facebook.com/v6.0/plugins/like.php?action=like&amp;app_id=2257877631166536&amp;channel=https%3A%2F%2Fstaticxx.facebook.com%2Fx%2Fconnect%2Fxd_arbiter%2F%3Fversion%3D46%23cb%3Df301873559b0eac%26domain%3Dwww.reformer.com%26origin%3Dhttps%253A%252F%252Fwww.reformer.com%252Ff3193faf8c6c65%26relation%3Dparent.parent&amp;container_width=709&amp;href=https%3A%2F%2Fwww.facebook.com%2Fbrattlebororeformer%2F&amp;layout=button_count&amp;locale=en_US&amp;sdk=joey&amp;share=false&amp;size=small&amp;width=" style="border: none; visibility: visible; width: 82px; height: 28px;" class></iframe></span></div>
	</div></div></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true">
                                
                                
                                <p>MONTPELIER — Now that leaders are sworn in, speeches have been made and committees have been assigned, Vermont’s state government can really roll up its sleeves and get to work.</p><p>First and foremost on the list is a <a href="https://legislature.vermont.gov/bill/status/2022/H.48" target="_blank">Town Meeting bill</a> that will allow Vermont communities to hold the event safely, or potentially reschedule it.</p><p>Members of the state House and Senate Government Operations committees have already been working on H. 48. The bill assures towns will be able to move the date of their town meeting, mail ballots to all registered voters, and allow the Secretary of State’s office to “order or permit supplemental elections procedures related to these 2021 annual municipal meeting provisions.”</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>If all goes according to plan, H. 48 is expected to come to the House floor on Tuesday, according to <a href="https://legislature.vermont.gov/people/single/2022/27179" target="_blank">Rep. John Gannon</a>, the House vice-chair. It was submitted by the committee’s chairperson, <a href="https://legislature.vermont.gov/people/single/2022/14567" target="_blank">Rep. Sarah Copeland Hanzas</a>, D-Bradford.</p><p>Quick action is needed because Town Meeting Day is just 50 days away, and town and city clerks, select boards and school boards need time to approve and print warnings, and prepare ballots for voters.</p><p>There’s plenty of Windham County involvement in this effort, with Gannon, D-Wilmington, on the House side, and <a href="https://legislature.vermont.gov/people/single/2022/14620" target="_blank">state Sen. Jeanette White</a>, D-Windham, chairing the Senate Government Operations panel.</p><p>Gannon and White have kept their constituents in mind: The bill specifically states “the Town of Brattleboro may hold its annual Representative Town Meeting by electronic means.”</p><p>The tricky part, Gannon said, was crafting a bill that is simple and straightforward, but allows latitude for each community’s norms and traditions.</p><p>“It’s important to understand that every town and every school district holds town meeting in a slightly different way,” Gannon said. “As we were working on the bill I learned that a lot of towns do things vastly different than the towns I represent.”</p><p>“That’s why we built flexibility into the bill,” he said. “Instead of mandating towns do one thing or another, it gave them the flexibility to choose how wanted to run town meeting. If they want to move to Australian ballot and mail ballots out to all registered voters, they can. They can delay and hold [town meeting] when pandemic has dwindled or can hold it outside so people are appropriately distanced. But we wanted to give towns choices.”</p><h3>DO THE MATH</h3><p>Also on the horizon: The state Emergency Board meets on January 19 to revisit the all-important topic of revenue projections for fiscal 2021. As reported at the end of last week, halfway through the fiscal year, the <a href="https://ljfo.vermont.gov" target="_blank">Legislative Joint Fiscal Office</a> reports revenues are $163.7 million ahead of projections for the fiscal year.</p><p>Those projections, a consensus best guess by economists for the Scott administration and the Legislature, were based on the likelihood that the pandemic would greatly diminish tax revenues.</p><p>Here’s why a recalculation of those projections matters: If the projections are revised upward, that will likely inform the annual budget adjustment act, as well as decisions made by <a href="https://governor.vermont.gov" target="_blank">Gov. Phil Scott</a> and the Legislature on what to spend and what to save in fiscal 2022.</p><p>That very neatly leads us to a big question facing state government in 2021: How ambitious shall Vermont’s government be in promoting the state’s COVID recovery?</p><p>All seem to agree that helping struggling Vermonters meet basic needs should come first and foremost. What should happen beyond that, and how much, is the question.</p><p>There’s a school of thought that given economic uncertainty and a continuing pandemic and the difficulty of governing over Zoom, the Legislature should attend to its core business of budgeting and allocating relief funds, and stop there.</p><p>A slightly more ambitious agenda, put forth in a letter signed by more than 20 Vermont business and industry associations, including the Vermont Chamber of Commerce, said the upcoming session should, beyond critical needs and allocating recovery dollars, address potential “cost shocks” on the horizon, most notably by “deferring scheduled automatic increases in UI taxes;” avoid new taxes, fees, mandates, or new laws and regulations that would make it harder for businesses; and plan for and invest in the state’s economic future.</p><p>But elected officials have talked about a number of initiatives, some of which are likely to carry a price tag. They include universal broadband access, affordable child care access, and investment in the V<a href="https://www.vsc.edu" target="_blank">ermont State Colleges System</a>.</p><p>Keep this in mind as well: Legislative leaders, Gov. Scott and Lt. Gov. Molly Gray all emphasized in their speeches that the state’s economic recovery must include all 14 counties.</p><h3>THE LEGISLATURE TAKES A STAND</h3><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Republican <a href="https://legislature.vermont.gov/people/single/2022/14525" target="_blank">State Rep. Mary Morrissey</a> has seen a lot in her 25 years in the House. That includes situations in which protesters barged their way into the House chamber and disrupted the Legislature’s business.</p><p>But when she saw the news alert on her phone that a mob of President Donald Trump’s supporters had overrun police and forced their way into the U.S. Capitol, and again, when she found time to turn on the TV, Morrissey’s reaction was one of shock: “Oh, dear God.”</p><p>Morrissey was among 121 members who signed onto a <a href="https://legislature.vermont.gov/bill/status/2022/J.R.H.1" target="_blank">joint resolution</a> condemning the assault on democracy and echoing Scott’s calls that Trump resign or be removed. Members of all three parties and independents sponsored the bill and signed on as additional sponsors.</p><p>“We obviously want peoples’ First Amendment rights to be protected,” Morrissey said. “But when it comes down to generating a takeover of the Congress and breaking into the building through the windows … it would be wrong in any form.”</p><p>The resolution passed the House 130-16. The Vermont Democratic Party said in a press release that 16 Republicans had voted against the resolution, but it was unclear how they arrived at that conclusion, as a roll call was not taken.</p><p>Every party has factions. That’s also true of the Vermont GOP, where a significant number of conservatives supported John Klar’s primary challenge to Scott, a moderate.</p><p>“For me, I try to respect other opinions,” Morrissey said. “I may not agree with it no matter what the topic is but I respect people. … Unfortunately, when people draw lines in the sand, that never helps us in working together across the aisle to do what we’re there for — serving our constituents.”</p><p>Morrissey hopes the caucus can move forward. “How people voted or didn’t, whether they signed on or didn’t, that was what they felt,” she said.</p><p>In the 30-person Senate, there appeared to be one no vote: Newly elected state Sen. Russ Ingalls, R-Essex/Orleans.</p><p>Lieutenant Governor Molly Gray also had a personal connection to Wednesday’s attack on the U.S. Capitol, as she worked for U.S. Rep. Peter Welch in Washington.</p><p>“To see people smashing the windows of the building and entering with an intent to cause harm and to disrupt the certification of an election that Americans in every corner of our country participated in ... it was as much an attack on the process, on our elections and our democracy as much as was an attack on Congress,” Gray said.</p><p>“As we begin this session, I think it’s so important to work across the aisle to listen to Vermonters, but also to closely protect the Constitution, the oaths that we take ... and do everything we can to nurture this government and democracy,” Gray said.</p><h3>THOUGHTS FROM MONTPELIER</h3><p>The Statehouse is closed to the public and the Legislature is working remotely. So aside from special occasions like Wednesday and Thursday’s inaugural events, the media and the public won’t have a lot of access to the building for the foreseeable future.</p><p>When the pandemic ends, if you’ve never been to Montpelier to see <a href="http://statehouse.vermont.gov" target="_blank">where your government works</a>, it’s worth the trip. You can feel the echoes of history as you roam the halls, and marvel at the effort and artisanship with which Vermont recognizes and celebrates its participatory democracy.</p><p>For Gray, the echoes offered reassurance as she stood at the top of the stairs near the Senate chamber Thursday morning, waiting on Senate President pro tem Becca Balint to call her in for the oath of office. With her were two women who helped her win the election: Samantha Sheehan, her campaign manager, and Hazel Brewster, who worked on the campaign and is now her chief of staff.</p><p>Thursday, after she’d presided over the joint session, I asked Gray what she was thinking as she waited at the top of the steps.</p><p>“It was very special to come to the top of the stairs and see Conseulo Bailey, whose portrait rests outside the senate chamber,” Gray said.</p><p>Bailey (1899-1976) was the nation’s first woman lieutenant governor, the state’s first woman Speaker of the House, and the first woman to practice before the U.S. Supreme Court.</p><p>“She was also a lawyer, who also grew up on a farm and perhaps never anticipated or expected to be able to serve her state in the way that she did,” Gray said of Bailey. “It gave me a moment of feeling connected to history and feeling the strength of those who have come before me.”</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div><script type="text/javascript">
  if (!window.Zephr) window.Zephr = {};
  if (!window.Zephr.outcomes) window.Zephr.outcomes = {};
  window.Zephr.outcomes['assetcontent'] = {
    featureLabel: 'Asset.content',
    outcomeId: 'subrule/3#3',
    outcomeLabel: 'FeatureContentPristine'
  };
</script>


                            

                            
                                <div class="asset-tagline text-muted"><p>Greg Sukiennik covers Vermont government and politics for New England Newspapers. Reach him at <a href="mailto:gsukiennik@reformer.com">gsukiennik@reformer.com</a>.<!--p:TX Tagline Sans Serif--></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.reformer.com%2Fopinion%2Fcolumnists%2Flook-ahead-vermont-town-meeting-bill-up-first-as-session-gets-going%2Farticle_62e50dee-537b-11eb-81d6-0b41e75e642b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;Facebook&quot;,&quot;socialAction&quot;:&quot;post&quot;,&quot;url&quot;:&quot;/opinion/columnists/look-ahead-vermont-town-meeting-bill-up-first-as-session-gets-going/article_62e50dee-537b-11eb-81d6-0b41e75e642b.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;62e50dee-537b-11eb-81d6-0b41e75e642b&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&amp;text=Look%20Ahead%2C%20Vermont%3A%20Town%20Meeting%20bill%20up%20first%20as%20session%20gets%20going&amp;via=brattreformer&amp;url=https%3A%2F%2Fwww.reformer.com%2Fopinion%2Fcolumnists%2Flook-ahead-vermont-town-meeting-bill-up-first-as-session-gets-going%2Farticle_62e50dee-537b-11eb-81d6-0b41e75e642b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;Twitter&quot;,&quot;socialAction&quot;:&quot;tweet&quot;,&quot;url&quot;:&quot;/opinion/columnists/look-ahead-vermont-town-meeting-bill-up-first-as-session-gets-going/article_62e50dee-537b-11eb-81d6-0b41e75e642b.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;62e50dee-537b-11eb-81d6-0b41e75e642b&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.reformer.com/opinion/columnists/look-ahead-vermont-town-meeting-bill-up-first-as-session-gets-going/article_62e50dee-537b-11eb-81d6-0b41e75e642b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track="{&quot;network&quot;:&quot;WhatsApp&quot;,&quot;socialAction&quot;:&quot;share&quot;,&quot;url&quot;:&quot;/opinion/columnists/look-ahead-vermont-town-meeting-bill-up-first-as-session-gets-going/article_62e50dee-537b-11eb-81d6-0b41e75e642b.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;62e50dee-537b-11eb-81d6-0b41e75e642b&quot;}" data-tncms-track-dmp="Social Media Share">
                <span class="tnt-stack">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.reformer.com/tncms/asset/editorial/62e50dee-537b-11eb-81d6-0b41e75e642b" class="tnt-share-link sms" title="SMS" data-track="{&quot;category&quot;:&quot;tnt-sms&quot;,&quot;action&quot;:&quot;share&quot;,&quot;label&quot;:&quot;editorial-article&quot;,&quot;value&quot;:&quot;&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;sms&quot;,&quot;uuid&quot;:&quot;62e50dee-537b-11eb-81d6-0b41e75e642b&quot;}" data-tncms-track-dmp="SMS Share" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBrattleboro%20Reformer%5D%20Look%20Ahead%2C%20Vermont%3A%20Town%20Meeting%20bill%20up%20first%20as%20session%20gets%20going&amp;body=https%3A%2F%2Fwww.reformer.com%2Fopinion%2Fcolumnists%2Flook-ahead-vermont-town-meeting-bill-up-first-as-session-gets-going%2Farticle_62e50dee-537b-11eb-81d6-0b41e75e642b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track="{&quot;category&quot;:&quot;tnt-email&quot;,&quot;action&quot;:&quot;share&quot;,&quot;label&quot;:&quot;editorial-article&quot;,&quot;value&quot;:&quot;&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;email&quot;,&quot;uuid&quot;:&quot;62e50dee-537b-11eb-81d6-0b41e75e642b&quot;}" data-tncms-track-dmp="Email Share" rel="nofollow">
                <span class="tnt-stack">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track="{&quot;network&quot;:&quot;Print&quot;,&quot;socialAction&quot;:&quot;print&quot;,&quot;url&quot;:&quot;/opinion/columnists/look-ahead-vermont-town-meeting-bill-up-first-as-session-gets-going/article_62e50dee-537b-11eb-81d6-0b41e75e642b.html&quot;}" data-tncms-track-event="{&quot;app&quot;:&quot;editorial&quot;,&quot;metric&quot;:&quot;social_share&quot;,&quot;uuid&quot;:&quot;62e50dee-537b-11eb-81d6-0b41e75e642b&quot;}" data-tncms-track-dmp="Social Media Share" rel="nofollow">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-62e50dee-537b-11eb-81d6-0b41e75e642b-btn save-asset " title="Save to list" href="#" role="button" rel="nofollow" data-asset-uuid="62e50dee-537b-11eb-81d6-0b41e75e642b" data-tncms-track-dmp="is_saved_items_user">
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="62e50dee-537b-11eb-81d6-0b41e75e642b" class="save-list-62e50dee-537b-11eb-81d6-0b41e75e642b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset">
        <input type="hidden" name="format" value="json">
        <input type="hidden" name="listasset" value="62e50dee-537b-11eb-81d6-0b41e75e642b">
        <input type="hidden" name="listapp" value="editorial">
        <input type="hidden" name="autocreate" value="true">
        <input type="hidden" name="listname" value="articles">
        <input class="hide" type="submit" name="submit" value="Save">
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22vermont%22#tncms-source=keyword" class="tag-vermont label label-default" data-tncms-track-dmp="search: vermont">Vermont</a>
            </li> <li>
                <a href="/search/?k=%22town%20meeting%22#tncms-source=keyword" class="tag-town-meeting label label-default" data-tncms-track-dmp="search: town-meeting">Town Meeting</a>
            </li> <li>
                <a href="/search/?k=%22vermont%20general%20assembly%22#tncms-source=keyword" class="tag-vermont-general-assembly label label-default" data-tncms-track-dmp="search: vermont-general-assembly">Vermont General Assembly</a>
            </li> <li>
                <a href="/search/?k=%22phil%20scott%22#tncms-source=keyword" class="tag-phil-scott label label-default" data-tncms-track-dmp="search: phil-scott">Phil Scott</a>
            </li> <li>
                <a href="/search/?k=%22jeanette%20white%22#tncms-source=keyword" class="tag-jeanette-white label label-default" data-tncms-track-dmp="search: jeanette-white">Jeanette White</a>
            </li> <li>
                <a href="/search/?k=%22legislative%20joint%20fiscal%20office%22#tncms-source=keyword" class="tag-legislative-joint-fiscal-office label label-default" data-tncms-track-dmp="search: legislative-joint-fiscal-office">Legislative Joint Fiscal Office</a>
            </li> <li>
                <a href="/search/?k=%22conseulo%20bailey%22#tncms-source=keyword" class="tag-conseulo-bailey label label-default" data-tncms-track-dmp="search: conseulo-bailey">Conseulo Bailey</a>
            </li> <li>
                <a href="/search/?k=%22mary%20morrissey%22#tncms-source=keyword" class="tag-mary-morrissey label label-default" data-tncms-track-dmp="search: mary-morrissey">Mary Morrissey</a>
            </li> <li>
                <a href="/search/?k=%22becca%20balint%22#tncms-source=keyword" class="tag-becca-balint label label-default" data-tncms-track-dmp="search: becca-balint">Becca Balint</a>
            </li> <li>
                <a href="/search/?k=%22molly%20gray%22#tncms-source=keyword" class="tag-molly-gray label label-default" data-tncms-track-dmp="search: molly-gray">Molly Gray</a>
            </li> <li>
                <a href="/search/?k=%22john%20gannon%22#tncms-source=keyword" class="tag-john-gannon label label-default" data-tncms-track-dmp="search: john-gannon">John Gannon</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-beb96ba6-fe76-11ea-b53d-f3604a9f2953">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.reformer.com/users/profile/Greg%20Sukiennik" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="Greg Sukiennik" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=" data-src="https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/avatars/b/eb/96b/beb96ba6-fe76-11ea-b53d-f3604a9f2953.42463d0528f8cc642d3a595fdfd540f7.png?_dc=1603915273" class="img-responsive lazyload tnt-user-avatar">
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.reformer.com/users/profile/Greg%20Sukiennik" rel="author" class="tnt-user-profile-link tnt-user-name">Greg Sukiennik</a>
                                </h4>
                                    <p class="card-about">Greg Sukiennik joined New England Newspapers as a reporter at The Berkshire Eagle in 1995. He worked for The AP in Boston, and at ESPN.com, before rejoining NENI in 2016. He was managing editor of all three NENI Vermont newspapers from 2017-19. </p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:gsukiennik@manchesterjournal.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-985533" class="tncms-block"><hr><h3>TALK TO US</h3>

    	<div style="font-family:" times new roman serif:>If you'd like to leave a comment (or a tip or a question) about this story with the editors, please 
    		<a href="mailto:news@reformer.com"><span style="font-size: 14px; color:#2c3bff;">email us</span></a>. </div>
        <div style="font-family:" times new roman serif:>We also welcome letters to the editor for publication; you can do that by <a target="new" href="https://docs.google.com/forms/d/e/1FAIpQLSeVFZ-LUoQDaJvONzjnd7SRvUaYsVyq8hewd5xVXpNLqeu8BQ/viewform"><span style="font-size: 14px; color:#2c3bff;">filling out our letters form</span></a> and submitting it to the newsroom.    	</div></div><div id="tncms-block-986548" class="tncms-block"><div class="clearfix"></div>
<div style="padding-top:40px"></div></div><div id="tncms-block-985015" class="tncms-block"><div id="circularhub_module_22272"></div>
<script src="//api.circularhub.com/22272/circularhub_module.js"></script><amp-iframe width="320" height="485" sandbox="allow-scripts allow-same-origin allow-popups" layout="responsive" frameborder="0" scrolling="no" src="https://api.circularhub.com/22272/circularhub_module.html"></amp-iframe></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"><div id="tncms-block-1013670" class="tncms-block"><iframe scrolling="no" frameborder="0" width="300" height="600" src="https://shoplocal.reformer.com/places/widget/widget:1/type:300x600" style="padding:0;margin:0 auto 10px;"></iframe></div></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-982095" class="tncms-block"><div class="tnt-ads-container text-center  ">
        <div id="ad-982095" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true">
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-982095');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-982246" class="tncms-block"><section id="block-982246" class="block emphasis-h3   "><div class="clearfix">
    
    <div class="block-title title-982246 ">
        <div class="block-title-inner">
            <h3>
                
                Trending Now
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular bold"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/opinion/columnists/the-view-from-faraway-farm-the-2021-arbor-day-tree-survey/article_af7973d2-4a4f-11eb-8657-97b93d18a683.html" class="tnt-asset-link">
        

        
            The View from Faraway Farm: The 2021 Arbor Day Tree Survey</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/opinion/columnists/benning-this-republican-can-no-longer-tolerate-extremists-posing-as-republicans/article_317f7aba-50ff-11eb-8f03-63d2973841b5.html" class="tnt-asset-link">
        

        
            Benning: This Republican can no longer tolerate extremists posing as Republicans</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/opinion/columnists/gail-collins-and-bret-stephens-is-it-too-late-to-impeach-trump-again/article_b25f0296-4294-5f51-8907-3c0472f1cec7.html" class="tnt-asset-link">
        

        
            Gail Collins and Bret Stephens: Is it too late to impeach Trump again?</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/opinion/columnists/gander-a-good-day-for-democracy/article_43d16576-50fe-11eb-93a8-ebee8044607b.html" class="tnt-asset-link">
        

        
            Gander: A good day for democracy</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/opinion/columnists/cassidy-in-praise-of-governor-scotts-leadership/article_62ce6b70-4b88-11eb-85f5-6f0b57b8c80a.html" class="tnt-asset-link">
        

        
            Cassidy: In praise of Governor Scott's leadership</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/opinion/columnists/dewalt-theres-no-joy-in-a-trauma-nation/article_5bd1c08e-4f6a-11eb-9dfd-0758050bfca8.html" class="tnt-asset-link">
        

        
            DeWalt: There's no joy in a trauma nation</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/opinion/columnists/the-view-from-faraway-farm-talkin-bout-my-power-generation/article_ddb52e4a-4f6c-11eb-9003-4b95b834d721.html" class="tnt-asset-link">
        

        
            The View from Faraway Farm: Talkin' bout my (power) generation</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/opinion/columnists/dowd-brattleboro-retreats-sad-decline-didnt-have-to-happen/article_8afba192-5102-11eb-b287-8b19d6cc0a4e.html" class="tnt-asset-link">
        

        
            Dowd: Brattleboro Retreat's sad decline didn't have to happen</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/opinion/columnists/timothy-egan-after-5-centuries-a-native-american-official-with-real-power/article_223fb274-5049-11eb-bbd8-3b6ac71f10c5.html" class="tnt-asset-link">
        

        
            Timothy Egan: After 5 centuries, a Native American official with real power</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/community-news/health-matters-covid-vaccine-and-pregnant-and-nursing-mothers/article_484ec5a4-4a09-11eb-bd1f-df4cf85c83f6.html" class="tnt-asset-link">
        

        
            Health Matters: COVID vaccine and pregnant and nursing mothers</a></h4>
                    
                </li></ul>
    </div>
    
</section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-982098" class="tncms-block"><div class="tnt-ads-container text-center  ">
        <div id="ad-982098" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true">
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-982098');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-982101" class="tncms-block"><div class="tnt-ads-container text-center  ">
        <div id="ad-982101" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true">
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-982101');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-982097" class="tncms-block"></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-982069" class="tncms-block"><div class="tnt-ads-container text-center  ">
        <div id="ad-982069" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true">
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-982069');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-989865" class="tncms-block"><div id="fbw_widget_container"></div><script defer type="text/javascript" src="https://shoplocal.reformer.com/places/fbwidget/"></script></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-982070" class="tncms-block padding-bottom footer-logo"><div id="site-logo-982070" class="site-logo-container text-left">
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a href="/"><img src="https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/custom/image/3db23eb4-fc16-11ea-a31e-d76d15765d8e.png?resize=200%2C20" srcset="https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/custom/image/3db23eb4-fc16-11ea-a31e-d76d15765d8e.png?resize=200%2C20 200w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/custom/image/3db23eb4-fc16-11ea-a31e-d76d15765d8e.png?resize=300%2C31 300w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/custom/image/3db23eb4-fc16-11ea-a31e-d76d15765d8e.png?resize=400%2C41 400w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/custom/image/3db23eb4-fc16-11ea-a31e-d76d15765d8e.png?resize=540%2C55 540w, https://bloximages.newyork1.vip.townnews.com/reformer.com/content/tncms/custom/image/3db23eb4-fc16-11ea-a31e-d76d15765d8e.png 881w" sizes="(min-width: 1396px) 455px, 33.33vw" class=" img-responsive lazyload tnt-prop-img" alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-982071" class="tncms-block social-links padding-top padding-bottom"><div class="follow-links-982071 default">
    
    <section id="block-982071" class="block emphasis-h4   "><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/brattlebororeformer/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/brattreformer/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/BrattleboroReformer/" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.pinterest.com/brattreformer/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-md btn-link pt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.instagram.com/brattlebororeformer/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.reformer.com",
  "sameAs" : ["https://www.facebook.com/brattlebororeformer/","https://twitter.com/brattreformer/","https://www.youtube.com/user/BrattleboroReformer/","https://www.pinterest.com/brattreformer/","https://www.instagram.com/brattlebororeformer/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-988366" class="tncms-block"><section id="block-988366" class="block emphasis-h4   "><div class="clearfix">
    
    <div class="block-title title-988366 ">
        <div class="block-title-inner">
            <h4>
                
                Our Sister Papers
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-berkshire-eagle" href="https://www.berkshireeagle.com/" target="_blank" rel="noopener">
                    <span class="nav-label">Berkshire Eagle</span>
                </a></li><li>
                <a class="nav-link  tnt-section-bennington-banner" href="https://www.benningtonbanner.com" target="_blank" rel="noopener">
                    <span class="nav-label">Bennington Banner</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manchester-journal" href="https://www.manchesterjournal.com" target="_blank" rel="noopener">
                    <span class="nav-label">Manchester Journal</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-982073" class="tncms-block"><section id="block-982073" class="block emphasis-h4   "><div class="clearfix">
    
    <div class="block-title title-982073 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-news" href="/local-news/">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports" href="/sports/">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment" href="/svlandscapes">
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyle" href="/lifestyle/">
                    <span class="nav-label">Lifestyle</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion" href="/opinion/">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries" href="https://www.legacy.com/obituaries/berkshire/" target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-events" href="/local-events/">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features" href="/online_features/">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-982072" class="tncms-block"><section id="block-982072" class="block emphasis-h4   "><div class="clearfix">
    
    <div class="block-title title-982072 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us" href="/site/about.html">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us" href="/site/contact.html">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-come-work-for-us" href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=38c7673d-b8c5-41d5-9cab-c2e45a0893d8&amp;ccId=19000101_000001&amp;type=JS&amp;lang=en_US" target="_blank" rel="noopener">
                    <span class="nav-label">Come Work for Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-upcountry-magazine" href="https://upcountryonline.wordpress.com/" target="_blank" rel="noopener">
                    <span class="nav-label">UpCountry Magazine</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buy-reformer-photos" href="https://mng-neni.smugmug.com/" target="_blank" rel="noopener">
                    <span class="nav-label">Buy Reformer photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters" href="/beat">
                    <span class="nav-label">Newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-commercial-printing" href="http://www.neni.news/commercial/" target="_blank" rel="noopener">
                    <span class="nav-label">Commercial printing</span>
                </a></li><li>
                <a class="nav-link  tnt-section-promote-your-event" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=REFORMER&amp;publisher_url:reformer.com#/quick" target="_blank" rel="noopener">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-a-free-classified-ad" href="https://classifieds.newzware.com/neni/wp/WebClassified/WebBookingClient.html?_ga=2.82044757.2125589364.1594997118-1765018473.1575125124" target="_blank" rel="noopener">
                    <span class="nav-label">Place a free classified ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-a-display-ad" href="/site/forms/online_services/place_a_display_ad/">
                    <span class="nav-label">Place a display ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rss-feeds" href="/site/rss_feeds.html">
                    <span class="nav-label">RSS Feeds</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<script type="text/javascript" language="javascript">
$(document).ready(function()
{
$('img').bind('contextmenu', function(e){
return false;
}).delay(6000);
});
</script>


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-982074" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-982074"><div class="col-md-7"><small>© Copyright 2021 <a href="/">Brattleboro Reformer</a>, 62 Black Mountain Road Brattleboro, VT</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-982075" class="tncms-block"><div class="tnt-ads-container text-center  ">
        <div id="ad-982075" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true">
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-982075');
                        
                });
            </script>
        </div>
    </div>
</div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="all">
                                <h4>all</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-all" class="switch-input" title="topic-all" name="topic-all" data-topic="all" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-982113" class="tncms-block"><div class="tnt-ads-container text-center  ">
        <div id="ad-982113" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true">
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-982113');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("62e50dee-537b-11eb-81d6-0b41e75e642b")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc15642.add('act', dmpData);_cc15642.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/reformer.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/reformer.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.dff62462821a09a08cb5a44c8d59b2ea.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/reformer.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_62e50dee_537b_11eb_81d6_0b41e75e642b_photo_modal = false;
                var gallery_changed_62e50dee_537b_11eb_81d6_0b41e75e642b_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-62e50dee-537b-11eb-81d6-0b41e75e642b-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-62e50dee-537b-11eb-81d6-0b41e75e642b-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-62e50dee-537b-11eb-81d6-0b41e75e642b-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-62e50dee-537b-11eb-81d6-0b41e75e642b-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-62e50dee-537b-11eb-81d6-0b41e75e642b-photo-modal .owl-stage-outer").height( $('#carousel-62e50dee-537b-11eb-81d6-0b41e75e642b-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-62e50dee-537b-11eb-81d6-0b41e75e642b-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-62e50dee-537b-11eb-81d6-0b41e75e642b-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-62e50dee-537b-11eb-81d6-0b41e75e642b-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_62e50dee_537b_11eb_81d6_0b41e75e642b_photo_modal = $('#gallery-items-62e50dee-537b-11eb-81d6-0b41e75e642b-photo-modal').data('owlCarousel');
                $('#carousel-62e50dee-537b-11eb-81d6-0b41e75e642b-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_62e50dee_537b_11eb_81d6_0b41e75e642b_photo_modal.prev();
                });
                $('#carousel-62e50dee-537b-11eb-81d6-0b41e75e642b-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_62e50dee_537b_11eb_81d6_0b41e75e642b_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_62e50dee_537b_11eb_81d6_0b41e75e642b = false;
                var gallery_changed_62e50dee_537b_11eb_81d6_0b41e75e642b = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-62e50dee-537b-11eb-81d6-0b41e75e642b').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-62e50dee-537b-11eb-81d6-0b41e75e642b .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-62e50dee-537b-11eb-81d6-0b41e75e642b');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-62e50dee-537b-11eb-81d6-0b41e75e642b .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-62e50dee-537b-11eb-81d6-0b41e75e642b .owl-stage-outer").height( $('#carousel-62e50dee-537b-11eb-81d6-0b41e75e642b .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-62e50dee-537b-11eb-81d6-0b41e75e642b .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-62e50dee-537b-11eb-81d6-0b41e75e642b .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-62e50dee-537b-11eb-81d6-0b41e75e642b .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_62e50dee_537b_11eb_81d6_0b41e75e642b = $('#gallery-items-62e50dee-537b-11eb-81d6-0b41e75e642b').data('owlCarousel');
                $('#carousel-62e50dee-537b-11eb-81d6-0b41e75e642b .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_62e50dee_537b_11eb_81d6_0b41e75e642b.prev();
                });
                $('#carousel-62e50dee-537b-11eb-81d6-0b41e75e642b .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_62e50dee_537b_11eb_81d6_0b41e75e642b.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/reformer.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/reformer.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc15642.add('act', dmpData);_cc15642.bcp();
                    }
                }
            }
         /*]]>*/</script>
<script type="text/javascript">
  if (!window.Zephr) window.Zephr = {};
  window.Zephr.accessDetails = {"authenticated":false,"accessDecisions":{"xedB8P":true},"entitlements":{},"credits":{},"meters":{"xedB8P":{"usedInDecision":true,"decrementedInDecision":true,"totalCredits":3,"remainingCredits":2},"uxu2xI":{"usedInDecision":false,"decrementedInDecision":false,"totalCredits":3,"remainingCredits":3},"59yVjN":{"usedInDecision":false,"decrementedInDecision":false,"totalCredits":3,"remainingCredits":3}},"trialTrackingDetails":[]};
</script>
<script type="text/javascript">
  window.Zephr = window.Zephr || {};
  window.Zephr.includeOutcomes = true;
  window.Zephr.outcomesAsEvents = false;
  window.Zephr.groupFields = false;
</script><script async type="text/javascript">
(function() {
    var xhr = new(XMLHttpRequest || ActiveXObject)('MSXML2.XMLHTTP.3.0');
    xhr.open('GET', '/blaize/datalayer', true);
    xhr.onreadystatechange = function() {
        if (xhr.readyState === 4) {
            var response;
            try {
                response = JSON.parse(xhr.response);
            } catch (e) {
                response = xhr.response;
            }
            if (xhr.status === 200) {
                for (var dataLayerFieldName in response) {
                    if (!(dataLayerFieldName in window)) window[dataLayerFieldName] = [];

                    var pageView = response[dataLayerFieldName];
                    var events = [];

                    if (window.Zephr && window.Zephr.includeOutcomes && window.Zephr.outcomes) {
                        pageView.zephrOutcomes = window.Zephr.outcomes;

                        if (window.Zephr.outcomesAsEvents) {
                            Object.keys(window.Zephr.outcomes || []).forEach(function(outcomeKey) {
                                var outcomeEvent = {
                                    event: "zephr-outcome-" + outcomeKey,
                                    featureId: outcomeKey,
                                    featureLabel: window.Zephr.outcomes[outcomeKey].featureLabel,
                                    outcomeId: window.Zephr.outcomes[outcomeKey].outcomeId,
                                    outcomeLabel: window.Zephr.outcomes[outcomeKey].outcomeLabel,
                                };
                                events.push(outcomeEvent);
                            });
                        }
                    }
                    if (window.Zephr && window.Zephr.accessDetails) {
                        (window.Zephr.accessDetails.trialTrackingDetails || []).forEach(function(details) {
                            var type = details.entitlementType === 'credits' ? 'credits' : 'meters';
                            var trial = (window.Zephr.accessDetails[type] || {})[details.entitlementId];
                            if (!trial) return;
                            if (window.Zephr.groupFields && !pageView.zephrTrials) pageView.zephrTrials = {};
                            if (details.creditsRemainingKey) {
                                if (window.Zephr.groupFields) {
                                    pageView.zephrTrials[details.creditsRemainingKey] = trial.remainingCredits;
                                } else {
                                    pageView[details.creditsRemainingKey] = trial.remainingCredits;
                                }
                            }
                            if (details.creditsUsedKey) {
                                if (window.Zephr.groupFields) {
                                    pageView.zephrTrials[details.creditsUsedKey] = trial.totalCredits - trial.remainingCredits;
                                } else {
                                    pageView[details.creditsUsedKey] = trial.totalCredits - trial.remainingCredits;
                                }
                            }
                        });
                    }
                    if (Object.keys(pageView).length) {
                        pageView.event = "zephr-pageview";
                        events.unshift(pageView);
                    }
                    if (!events.length) continue;

                    events.forEach(function(event) {
                        window[dataLayerFieldName].push(event);
                    });
                }
                var readyEvent = document.createEvent('Event');
                readyEvent.initEvent('zephr.dataLayerReady', true, true);
                document.dispatchEvent(readyEvent);
            }
        }
    }
    xhr.send({});
})();

</script></body></html>